<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig})}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o){var _=e.split("/");if(__ez.dot.isDefined(e)&&3===_.length&&__ez.dot.isValid(t)){var d=_[0],n=_[2];i.push({type:"impression",impression_id:n,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig})}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleighz.js', '/detroitchicago/raleighz.js?gcb=195-4&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-4&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-4&cb=5', false, [], true, false, true, false);</script>
    <title>D-III East Hockey Weekend Wrap-up - January 10, 2022 - College Hockey | USCHO.com</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <link rel="pingback" href="https://www.uscho.com/xmlrpc.php"/>
    
    <!--||  JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@USCHO"/>
<meta name="twitter:site" content="@USCHO"/>
<meta property="og:title" content="D-III East Hockey Weekend Wrap-up – January 10, 2022"/>
<meta property="og:description" content="As my fellow writer covering D-III men’s hockey, Brian Lester noted, the word of the season on the schedule has been and continues to be ”postponement.” Again, this weekend there were a host"/>
<meta property="og:image" content="https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_.jpg"/>
<!--||  /JM Twitter Cards by Julien Maury 11.1.8  ||-->
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta property="og:image" content="https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_.jpg"/><link rel="icon" type="image/png" href="//json-cdn.uscho.com/wp-content/uploads/2017/12/favicon-16x16.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.uscho.com/wp-content/uploads/2019/10/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.uscho.com/wp-content/uploads/2019/10/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.uscho.com/wp-content/uploads/2019/10/apple-icon-152x152-1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.uscho.com/wp-content/uploads/2019/10/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.uscho.com/wp-content/uploads/2019/10/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="As my fellow writer covering D-III men’s hockey, Brian Lester noted, the word of the season on the schedule has been and continues to be ”postponement.”"/>
	<link rel="canonical" href="https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="D-III East Hockey Weekend Wrap-up - January 10, 2022 - College Hockey | USCHO.com"/>
	<meta property="og:description" content="As my fellow writer covering D-III men’s hockey, Brian Lester noted, the word of the season on the schedule has been and continues to be ”postponement.”"/>
	<meta property="og:url" content="https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/"/>
	<meta property="og:site_name" content="College Hockey | USCHO.com"/>
	<meta property="article:publisher" content="https://www.facebook.com/OfficialUSCHO/"/>
	<meta property="article:published_time" content="2022-01-10T16:00:47+00:00"/>
	<meta property="article:modified_time" content="2022-01-09T22:38:13+00:00"/>
	<meta property="og:image" content="https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_.jpg"/>
	<meta property="og:image:width" content="1920"/>
	<meta property="og:image:height" content="1280"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@d3pucks"/>
	<meta name="twitter:site" content="@USCHO"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Tim Costello"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="9 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.uscho.com/#website","url":"https://www.uscho.com/","name":"College Hockey | USCHO.com","description":"Men&#039;s and Women&#039;s D-I and D-III College Hockey News, Features, Scores, Statistics, Fan Forum, Blogs","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.uscho.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/#primaryimage","inLanguage":"en-US","url":"https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_.jpg","contentUrl":"https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_.jpg","width":1920,"height":1280,"caption":"Hamilton's Sean Storr helped lead the Continentals past Williams this weekend in one of many outstanding goaltending performances (Photo by Josh McKee)"},{"@type":"WebPage","@id":"https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/#webpage","url":"https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/","name":"D-III East Hockey Weekend Wrap-up - January 10, 2022 - College Hockey | USCHO.com","isPartOf":{"@id":"https://www.uscho.com/#website"},"primaryImageOfPage":{"@id":"https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/#primaryimage"},"datePublished":"2022-01-10T16:00:47+00:00","dateModified":"2022-01-09T22:38:13+00:00","author":{"@id":"https://www.uscho.com/#/schema/person/1de4c45122ef23fe626ce6aa69ac2123"},"description":"As my fellow writer covering D-III men\u2019s hockey, Brian Lester noted, the word of the season on the schedule has been and continues to be \u201dpostponement.\u201d","breadcrumb":{"@id":"https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.uscho.com/"},{"@type":"ListItem","position":2,"name":"Latest","item":"https://www.uscho.com/latest/"},{"@type":"ListItem","position":3,"name":"D-III East Hockey Weekend Wrap-up &#8211; January 10, 2022"}]},{"@type":"Person","@id":"https://www.uscho.com/#/schema/person/1de4c45122ef23fe626ce6aa69ac2123","name":"Tim Costello","image":{"@type":"ImageObject","@id":"https://www.uscho.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e264b952c785b8e2ec0a4a32d1c6ec35?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e264b952c785b8e2ec0a4a32d1c6ec35?s=96&d=mm&r=g","caption":"Tim Costello"},"description":"Division III Columnist Tim Costello joined USCHO as a correspondent in 2003. A former collegiate goaltender, he covers D-II and D-III conferences in New England and provides features spanning D-I and other special interest stories.","sameAs":["https://twitter.com/@d3pucks"],"url":"https://www.uscho.com/author/costello/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//www.uscho.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com » Feed" href="https://www.uscho.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com » Comments Feed" href="https://www.uscho.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com » D-III East Hockey Weekend Wrap-up – January 10, 2022 Comments Feed" href="https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/feed/"/>
<!-- W3TC-include-css -->
<meta property="fb:pages" content="70650541332"/>
<script>
		
jsonURL='https://json-b.uscho.com/json/scoreboard/division-i-men/2021-2022/gameday/2022-01-10/';todayDate='2022-01-10';</script>

<!-- Insticator Header Tag Code -->
<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/dca06727-89e0-43d6-81ef-b6dbc6a5c4ec.js')</script>
<!-- Insticator End Header Tag Code -->

<link rel="stylesheet" id="wgs2-css" href="https://www.uscho.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.uscho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="https://www.uscho.com/wp-includes/css/dashicons.min.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="aba_frontEndCSS-css" href="https://www.uscho.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wpt-twitter-feed-css" href="https://www.uscho.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.uscho.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans+Condensed%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CPragati+Narrow%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C700italic&amp;subset=latin%2Clatin-ext&amp;ver=9.8" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://www.uscho.com/wp-content/uploads/tablepress-combined.min.css?ver=1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-fonts-css" href="https://www.uscho.com/wp-content/themes/uscho-np/css/googlefonts.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://www.uscho.com/wp-content/themes/Newspaper/style.css?ver=9.0.63" type="text/css" media="all"/>
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="uscho-bootstrap-css" href="https://www.uscho.com/wp-content/themes/uscho-np/assets/css/custom.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-child-css" href="https://www.uscho.com/wp-content/themes/uscho-np/style.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="jquery-ui-css-css" href="https://www.uscho.com/wp-content/themes/uscho-np/css/vendor/jquery-ui.min.css?ver=1.12.1" type="text/css" media="all"/>
<link rel="stylesheet" id="uscho-table-css" href="https://www.uscho.com/wp-content/themes/uscho-np/u_table.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="uscho-fontawesome-css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/all.min.css?ver=5.14.0" type="text/css" media="all"/>
<link rel="stylesheet" id="uscho-bootstrap-table-css" href="https://www.uscho.com/wp-content/themes/uscho-np/css/vendor/bootstrap-table.min.css?ver=1.17.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://www.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.uscho.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.7.2" id="aba_script-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/vendor/jquery-ui.min.js?ver=1.12.1" id="jquery-ui-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/uscho.js?ver=1.4.19" id="uscho_js-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/uscho_scoreboard.js?ver=1.6.25" id="uscho_gameday-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/vendor/bootstrap.min.js?ver=4.3.1" id="uscho-bootstrap-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/vendor/bootstrap-table.min.js?ver=1.14.2" id="uscho-bootstrap-table-js"></script>
<link rel="https://api.w.org/" href="https://www.uscho.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.uscho.com/wp-json/wp/v2/posts/131342"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uscho.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uscho.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.2"/>
<link rel="shortlink" href="https://www.uscho.com/?p=131342"/>
<link rel="alternate" type="application/json+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2022%2F01%2F10%2Fd-iii-east-hockey-weekend-wrap-up-january-10-2022%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2022%2F01%2F10%2Fd-iii-east-hockey-weekend-wrap-up-january-10-2022%2F&amp;format=xml"/>
<meta name="google-site-verification" content="h5xdVxaxDrzUxgQJK6G4C5Pi7VOVpKpIb6k791p0SNc"/>
<meta name="msvalidate.01" content="C7E1C206057C2913B8C3B43C159C2978"/>
<meta property="fb:pages" content="70650541332"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-541124-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-541124-2');
</script>
<script async="" src="https://cse.google.com/cse.js?cx=010839661138275584990:ohfkrt3zoto"></script>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4191647241486880",
enable_page_level_ads: true
});
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uscho.com\/wp-admin\/","wpRestNonce":"a038d440bf","wpRestUrl":"https:\/\/www.uscho.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.uscho.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uscho.com/column/",
                    "name": "Column"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/",
                    "name": "D-III East Hockey Weekend Wrap-up &#8211; January 10, 2022"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.polls_team {
	width: 143px;
	max-width: 49%;
	padding: 5px;
	margin: -30px 0px 30px 2px;
	height: 150px;
	border: 1px #dddddd solid;
	float: left;
	text-align: center;
	font-size: .9em;
}

h4.polls_cat {
	text-align: center;
	font-size: .9em;
	line-height: 1.1em;
	font-family: "Open Sans",sans-serif;
	font-weight: bold;
	white-space: nowrap;
 }

h4.polls_numone {
	margin-top: .1em;
	font-size: .9em;
	margin-bottom: .1em;
	font-family: "Open Sans",sans-serif;
	font-weight: bold;
}

div.polls_logo {
  clear: left;
	height: 65px;
	display: flex;
	align-items: center;
	justify-content: center;
}

.column {
    	float: left;
    	width: 100%;
}

/* Clear floats after the columns */
.row:after {
    content: "";
    display: table;
    clear: both;
	height: 50%;
}
/* fix menu with no children */
a.nav-link.text-uppercase.pl-0.pl-lg-2 {
	padding-top: 1px;
}

/* expliciitly style tables before css loads */

table {
	font-family: "Pragati Narrow";
	font-weight: 300;
	font-size: 1.2em;
	padding: 2px;
}

table.dataTable, table.dataTable th, table.dataTable td {
	font-family: "Pragati Narrow";
	font-weight: 300;

}

/* hide comments block */
#comments {
	display:none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 156210;
var ezdomain = 'uscho.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":156210,"domain_test_group":20210306,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"6bb644b7-f3a1-47d4-6c73-ee81b0af47b8","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":182198,"response_time_orig":6,"serverid":"18.234.236.31:32543","state":"VA","t_epoch":1641844352,"template_id":126,"time_on_site_visit":0,"url":"https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/","user_id":0,"word_count":2494,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_156210=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["6bb644b7-f3a1-47d4-6c73-ee81b0af47b8", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body data-rsssl="1" class="post-template-default single single-post postid-131342 single-format-standard d-iii-east-hockey-weekend-wrap-up-january-10-2022 global-block-template-1 single_template_5 td-full-layout">
<div id="page" class="site">
	<header id="mainhead" class="site-header navbar-static-top " role="banner">
        <div class="topmenu bg-accent">
            <div class="container">
    	         <nav class="navbar navbar-expand-lg topnavbar d-none d-lg-flex">
                   <div class="date-time">
                     Monday, January 10, 2022                   </div>

                    <div id="top-nav" class="collapse navbar-collapse justify-content-end"><ul id="menu-top-header" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item nav-item ml-1 ml-lg-0"><a href="https://fanforum.uscho.com/" class="nav-link text-uppercase pl-0 pl-lg-2">Fan Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/tv/" class="nav-link text-uppercase pl-0 pl-lg-2">TV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/podcasts/" class="nav-link text-uppercase pl-0 pl-lg-2">Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/about/" class="nav-link text-uppercase pl-0 pl-lg-2">About USCHO</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/ncaa/report-a-site-problem/" class="nav-link text-uppercase pl-0 pl-lg-2">Report a site problem</a></li>
</ul></div>
                    <button class="btn btn-sm mr-auto" type="button" data-toggle="collapse" data-target="#search-nav" aria-expanded="false" aria-controls="search-nav">
                        <span class="fa fa-search"></span>
                    </button>
              </nav>
          </div>
	      </div>
	      <div class="mainmenu bg-primary">
          <div class="container">
            <nav class="navbar navbar-expand-lg navbar-dark mainnavbar">
                <button class="navbar-toggler p-1" type="button" data-toggle="collapse" data-target="#mainint-nav" aria-controls="" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                </button>

                <button class="d-lg-none mr-0 btn btn-sm" type="button" data-toggle="collapse" data-target="#search-nav" aria-expanded="false" aria-controls="search-nav">
                    <i class="fa fa-search mfa"></i>
                </button>

                <div class="navbar-brand mr-lg-1 mr-xl-4 mr-0 ml-auto">
                                            <a href="https://www.uscho.com/">
                            <img src="https://www.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png" alt="College Hockey | USCHO.com" id="brandlogo" class="mx-auto"/>
                        </a>
                                    </div>

                <div id="main-nav" class="collapse navbar-collapse justify-content-end text-uppercase"><ul id="menu-main-menu" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-94120">D-I Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-94120"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-i-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/longest-games/" class="text-uppercase dropdown-item pl-2">Longest games</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/atlantic-hockey/" class="text-uppercase dropdown-item pl-2">Atlantic Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/big-ten/" class="text-uppercase dropdown-item pl-2">Big Ten</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ccha/" class="text-uppercase dropdown-item pl-2">CCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ecac/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-i-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nchc/" class="text-uppercase dropdown-item pl-2">NCHC</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71813">D-I Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71813"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d1women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-i-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/cha-women/" class="text-uppercase dropdown-item pl-2">CHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ecac-women/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east-women/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/newha-women/" class="text-uppercase dropdown-item pl-2">NEWHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wcha-women/" class="text-uppercase dropdown-item pl-2">WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71855">D-II/III Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71855"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d3men/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-men/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ccc/" class="text-uppercase dropdown-item pl-2">CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/mascac/" class="text-uppercase dropdown-item pl-2">MASCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/miac/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ncha/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nehc/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nescac/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/northeast-10/" class="text-uppercase dropdown-item pl-2">Northeast-10</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/sunyac/" class="text-uppercase dropdown-item pl-2">SUNYAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/uchc/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wiac/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71952">D-III Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71952"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d3women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ccc-women/" class="text-uppercase dropdown-item pl-2">CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/miac-women/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ncha-women/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nehc-women/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nescac-women/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/newhl-women/" class="text-uppercase dropdown-item pl-2">NEWHL</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/uchc-women/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wiac-women/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent-women/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item nav-item dropdown ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-122943">Search</button><ul class="dropdown-menu dropdown-menu-main" id="dropdown-122943"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/player/" class="text-uppercase dropdown-item pl-2">Player search</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/coach/" class="text-uppercase dropdown-item pl-2">Coach search</a></li>
</ul></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/faq/awards/" class="nav-link text-uppercase pl-0 pl-lg-2">Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/news" class="nav-link text-uppercase pl-0 pl-lg-2">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/teams/" class="nav-link text-uppercase pl-0 pl-lg-2">Teams</a></li>
</ul></div>
                <ul class="nav ml-auto socialnavbar justify-content-end mr-2">
                  <li class="nav-item mr-1 mr-xl-2 ml-2">
                      <a target="_blank" class="nav-link" href="https://www.facebook.com/OfficialUSCHO/" title="Facebook"><i class="fab fa-facebook-f"></i></a>
                  </li>
                  <li class="nav-item ml-2">
                      <a target="_blank" class="nav-link" href="https://twitter.com/uscho" title="twitter"><i class="fab fa-twitter"></i></a>
                  </li>
                </ul>

                <button class="navbar-toggler ml-1 p-1" type="button" data-toggle="collapse" data-target="#topint-nav" aria-controls="" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="fas fa-ellipsis-h"></span>
                </button>
            </nav>

            <div id="mainint-nav" class="collapse justify-content-end d-lg-none mr-auto navbar-dark pb-2"><ul id="menu-main-menu-1" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-94120">D-I Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-94120"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-i-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/longest-games/" class="text-uppercase dropdown-item pl-2">Longest games</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/atlantic-hockey/" class="text-uppercase dropdown-item pl-2">Atlantic Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/big-ten/" class="text-uppercase dropdown-item pl-2">Big Ten</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ccha/" class="text-uppercase dropdown-item pl-2">CCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ecac/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-i-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nchc/" class="text-uppercase dropdown-item pl-2">NCHC</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71813">D-I Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71813"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d1women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-i-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/cha-women/" class="text-uppercase dropdown-item pl-2">CHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ecac-women/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east-women/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/newha-women/" class="text-uppercase dropdown-item pl-2">NEWHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wcha-women/" class="text-uppercase dropdown-item pl-2">WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71855">D-II/III Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71855"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d3men/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-men/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ccc/" class="text-uppercase dropdown-item pl-2">CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/mascac/" class="text-uppercase dropdown-item pl-2">MASCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/miac/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ncha/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nehc/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nescac/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/northeast-10/" class="text-uppercase dropdown-item pl-2">Northeast-10</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/sunyac/" class="text-uppercase dropdown-item pl-2">SUNYAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/uchc/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wiac/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71952">D-III Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71952"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d3women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ccc-women/" class="text-uppercase dropdown-item pl-2">CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/miac-women/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ncha-women/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nehc-women/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nescac-women/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/newhl-women/" class="text-uppercase dropdown-item pl-2">NEWHL</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/uchc-women/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wiac-women/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent-women/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-122943">Search</button><ul class="dropdown-menu dropdown-menu-main" id="dropdown-122943"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/player/" class="text-uppercase dropdown-item pl-2">Player search</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/coach/" class="text-uppercase dropdown-item pl-2">Coach search</a></li>
</ul></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/faq/awards/" class="nav-link text-uppercase pl-0 pl-lg-2">Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/news" class="nav-link text-uppercase pl-0 pl-lg-2">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/teams/" class="nav-link text-uppercase pl-0 pl-lg-2">Teams</a></li>
</ul></div>
            <div id="topint-nav" class="collapse justify-content-end d-lg-none mr-auto navbar-dark pb-2"><ul id="menu-top-header-1" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://fanforum.uscho.com/" class="nav-link text-uppercase pl-0 pl-lg-2">Fan Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/tv/" class="nav-link text-uppercase pl-0 pl-lg-2">TV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/podcasts/" class="nav-link text-uppercase pl-0 pl-lg-2">Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/about/" class="nav-link text-uppercase pl-0 pl-lg-2">About USCHO</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/ncaa/report-a-site-problem/" class="nav-link text-uppercase pl-0 pl-lg-2">Report a site problem</a></li>
</ul></div>
          </div>
        </div>
	</header><!-- #masthead -->

  <div id="search-nav" class="collapse container">
    <div role="search" class="border search-wrap ml-auto p-2">
      <div class="search-wrap">
        <div class="gcse-search"></div>
      </div>
   </div>
  </div>

  <div class="d-flex justify-content-center mt-3">
	<style>
.foo {}
.example_responsive_1 { width: 320px; height: 0px; }
.custom_ad { width: 320px; height: 0px; }
@media(min-width: 500px) { 
	.example_responsive_1 { width: 468px; height: 60px; }
	.custom_ad { width: 468px; height: 60px; }
	#img-ah {      
        	content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/AH2021USCHOMobileBanner.jpg");
    	} 
	#img-ch {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/CHA2021MOBILEBANNERAD.jpg");
        }
	#img-new {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/02/NEWHA_MOBILE_BANNER_AD.jpg");
	}
        #img-tcs {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/09/TCS_CHIvirtual_320x50.png");
	}
	#img-dcu0 {
		content:url("https://www.uscho.com/wp-content/uploads/2022/01/autoloanjourney_60day_banner_300x50.png");
	}
	#img-dcu1 {
		content:url("https://www.uscho.com/wp-content/uploads/2022/01/autorefijourney_149apr_300x50.jpg");
        }
	#img-dcu2 {
		content:url("https://www.uscho.com/wp-content/uploads/2022/01/autoloanjourney_60day_banner_300x50.png");
        }
}
@media(min-width: 800px) { 
	.example_responsive_1 { width: 728px; height: 90px; } 
	.custom_ad { width: 728px; height: 90px; }
	#img-ah {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/AH2021USCHOBannerAd.jpg");
        }
	#img-ch {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/CHA2021BANNERAD.jpg");
        }
        #img-new {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/NEWHA_BANNER_AD.jpg");
	}
        #img-tcs {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/09/TCS_CHI_728x902.png");
	}
        #img-dcu0 {
                content:url("https://www.uscho.com/wp-content/uploads/2022/01/autoloanjourney_60day_banner_728x90.png");
        }
        #img-dcu1 {
                content:url("https://www.uscho.com/wp-content/uploads/2022/01/autorefijourney_149apr_728x90.jpg");
        }
        #img-dcu2 {
                content:url("https://www.uscho.com/wp-content/uploads/2022/01/edb_moneydotcombestsavings_banner_728x90.jpg");
        }
}
@media(min-width: 950px) { .example_responsive_1 { width: 970px; height: 90px; } }
@media(min-width: 1050px) { .example_responsive_1 { width: 1020px; height: 90px; } }
</style>

<!-- Ezoic - header responsive - top_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<!-- example_responsive_1 -->
<ins class="adsbygoogle example_responsive_1" style="display:inline-block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="6384904019">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - header responsive - top_of_page -->
  </div>

	<div id="content" class="site-content">
		<div class="container">
			<div class="row">
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uscho.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Column" class="entry-crumb" href="https://www.uscho.com/column/">Column</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">D-III East Hockey Weekend Wrap-up – January 10, 2022</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-131342" class="post-131342 post type-post status-publish format-standard has-post-thumbnail hentry category-column tag-frontd3m" itemscope="" itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">D-III East Hockey Weekend Wrap-up – January 10, 2022</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://www.uscho.com/author/costello/" title="Posts by Tim Costello" class="author url fn" rel="author">Tim Costello</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T10:00:47+00:00">January 10, 2022</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2022%2F01%2F10%2Fd-iii-east-hockey-weekend-wrap-up-january-10-2022%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=D-III+East+Hockey+Weekend+Wrap-up+%E2%80%93+January+10%2C+2022&amp;url=https%3A%2F%2Fwww.uscho.com%2F2022%2F01%2F10%2Fd-iii-east-hockey-weekend-wrap-up-january-10-2022%2F&amp;via=USCHO">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/&amp;media=https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_.jpg&amp;description=D-III+East+Hockey+Weekend+Wrap-up+%E2%80%93+January+10%2C+2022">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=D-III+East+Hockey+Weekend+Wrap-up+%E2%80%93+January+10%2C+2022 %0A%0A https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/&amp;title=D-III+East+Hockey+Weekend+Wrap-up+%E2%80%93+January+10%2C+2022">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <figure id="attachment_131343" aria-describedby="caption-attachment-131343" style="width: 696px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-131343" src="https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_-1024x683.jpg" alt="" width="696" height="464" srcset="https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_-1024x683.jpg 1024w, https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_-300x200.jpg 300w, https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_-150x100.jpg 150w, https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_-768x512.jpg 768w, https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_-1536x1024.jpg 1536w, https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_-696x464.jpg 696w, https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_-1392x928.jpg 1392w, https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_-1068x712.jpg 1068w, https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_-630x420.jpg 630w, https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_-1260x840.jpg 1260w, https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px"/><figcaption id="caption-attachment-131343" class="wp-caption-text">Hamilton’s Sean Storr helped lead the Continentals past Williams this weekend in one of many outstanding goaltending performances across the region (Photo by Josh McKee)</figcaption></figure>
<p>As my fellow writer covering D-III men’s hockey, Brian Lester noted, the word of the season on the schedule has been and continues to be ”postponement.” Again, this weekend there were a host of games postponed, tournaments reconfigured, and adjustments made to new opponents based on changes in teams’ availability. If nothing else the teams and players have displayed amazing flexibility and resilience to continue to play meaningful games. Here’s hoping that continues in the second-half to when the games matter most. Here’s the weekend wrap-up:</p>
<p><strong><em>CCC </em></strong></p>
<p>Due to a host of postponements and cancellations including the Boston Landing Collegiate Invitational Tournament hosted by Nichols, only Curry saw action this weekend in a matchup of ranked teams at Utica. The No. 3 Pioneers and John Moncovich got off to a fast start scoring twice in the opening period to sandwich a shorthanded goal from Curry’s Mark Zhukov for a 2-1 lead at the break. Jamie Bucell and Brandon Osmundson scored for Utica in the second period and goals by Buster Larsson and former Colonel Mic Curran sandwiched Curry’s Timmy Kent’s marker for the 6-2 final. The Colonels were out-shot 28-17 and surrendered a pair of power play goals to Utica.</p>
<p><strong><em>Independents</em></strong></p><div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_61dc8e1c472ee_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_61dc8e1c472ee_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_61dc8e1c472ee_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- 300x250, created 10/13/10 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4191647241486880" data-ad-slot="7481584504"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Albertus Magnus had their seven-game win streak snapped by Post earlier in the week but rebounded to capture two wins and the title in the WB Mason Winter Classic hosted by Plattsburgh over the weekend. On Friday, against the host Cardinals, the game built up in excitement. Following a scoreless first period, the teams exchanged a pair of goals in the second period setting up a dramatic final twenty minutes. Plattsburgh scored early in the third, but Alex Gagnon answered back on the power play quickly to tie the game at 3-3. Sam Anderson then scored twice within one minute on the man advantage to give the Falcons a 5-3 lead. Thomas Maia brought the Cardinals back to within one goal before Ryan Colwell sealed the win with an empty-net goal in the final two minutes of regulation. Goaltender Logan Bateman was outstanding for the Falcons making 42 saves in the 6-4 win.</p>
<p>On Saturday, against King’s in the re-formatted tournament, the Falcons needed overtime to take down a determined King’s team, 4-3. The Falcons raced to a 3-0 lead on goals by Gagnon, Colt Corpse and Tyler Ignazzitto but the Lions roared back in the third period scoring three unanswered goals to send the game to overtime. At 2:16 of the extra session, Gagnon sealed the win and tournament title with his second goal of the game.</p>
<p><strong><em>MASCAC</em></strong></p>
<p>Due to a large number of postponements across MASCAC team schedules, the Westfield Owls were on of the few teams to play a game this past week. The Owls earned a tough non-conference win over Franklin Pierce by a 3-2 score on Thursday.</p>
<p>Westfield took a 2-1 lead in the first period on goals by John-Michael DeGregorio and Cory Morris. After a scoreless second period the Ravens drew even on a power play goal by Vito Carlo midway through the final period. Just under two minutes later, Tristan Theriot scored the decisive goal on a setup by Jason Diamond and Jake Ratcliffe. Valtteri Valtonen made 27 saves to pickup the win for Westfield who moved to 7-4-2 on the season.</p>
<p><strong>NE-10</strong></p>
<p>Assumption leveraged a late goal from Dante Maribito to break a 2-2 tie for a big 3-2 NE-10 win on Friday night. On Saturday, the Greyhounds left no doubt of the outcome with a six-goal first period on the way to an 8-2 win and weekend sweep over St. Michael’s. John Piggott scored two goals and added an assist in the opening stanza to set the pace for the Greyhounds in the runaway win that leveled their record in conference play at 3-3-0.</p>
<p>Post took advantage of three power play goals and five different players lighting the lamp in halting Albertus Magnus’ seven=game win streak. The 5-3 win on Tuesday saw goaltender Brandon Brown make 34 saves while Niko Grollman picked up three assists for the Eagles.</p>
<p><strong><em>NEHC </em></strong></p>
<p>Hobart and Elmira vaulted to the top of the NEHC standings with weekend sweeps of Norwich and New England College over the weekend. In Friday’s overtime thriller between Norwich and Hobart, the Cadets rallied from a two-goal deficit to tie the game on Clark Kerner’s goal with just 12 seconds remaining in regulation. Less than a minute into the extra session, Hobart’s Aaron Maguyon scored the game-winner to snap a six-game losing streak against the Cadets dating back to November 3, 2018.</p>
<p>Elmira also found a way to down Norwich on Saturday in a contest that wasn’t fully decided until the final horn. The Soaring Eagles took a 3-2 lead at the second intermission and expanded the lead to 4-2 on a goal from Jared Smith. Norwich answered back before Ryan Reifler’s second of the game gave the hosts a 5-3  lead in the final minute. Norwich kept coming back and Devon Becker cut the deficit to one goal with just 17 seconds remaining on the clock. Elmira held on for the 5-4 win that moved them into second place in the NEHC standings.</p>
<p>After winning the Codfish Bowl last weekend, Massachusetts-Boston continued their winning ways with a pair of shutout victories over Skidmore and Castleton. Goaltender Sam Best extended his shutout streak to three games making 59 saves in the back-to-back wins. Corey Clifton scored twice in the 5-0 win over Skidmore while ten different Beacons tallied in the 11-0 win over the Spartans on Saturday.</p>
<p><strong><em>NESCAC</em></strong></p>
<p>Trinity finally took to the ice in 2022 following a pair of postponed games against Babson and New England College last weekend. On Friday, the Bantams used two goals from Gerard Maretta in the first period and 29 saves from Patrick Pugliese in goal to earn a 5-0 shutout win over Middlebury.</p>
<p>On Saturday, the Bantams continued their solid defensive game with a 2-0 win over Williams. Riley Prattson’s first period power play goal proved to be all Pugliese would need as the goaltender made 22 saves to earn his second consecutive shutout. Casey Rhodes added an insurance goal in the third period for the Bantams.</p>
<p>After opening 2022 with a thrilling 2-0 win over nationally-ranked Endicott, Colby returned to NESCAC play and earned a road split with Hamilton and Amherst. On Friday against Hamilton, Alex Bourhas gave the Mules a 1-0 lead after two periods of play, but the Continentals would score a power play goal, a 5-on-5 goal and a shorthanded goal in the final period to take the 3-1 win. Sean Storr made 23 saves in the win while Nick Rutigliano’s shorthanded tally put the game in the Continentals’ win column.</p>
<p>On Saturday, the Mules rebounded with a 3-0 win at Amherst. Abdoul Diouf’s first collegiate goal and a goal by Quinn Doyle gave the Mules a 2-0 first period lead. Andy Beran made 36 saves for Colby to pickup his third shutout of the season and Carter Breitenfeldt provided the final score in the third period.</p>
<p><strong><em>SUNYAC</em></strong></p>
<p>Geneseo returned to the ice against a red-hot Stevenson squad on Friday with the Mustangs riding a 10-game unbeaten streak. True to form it was Stevenson who pressured early forcing goaltender Matt Petizian to make four quality stops early to keep the game scoreless. Justin Cmunt broke the ice for the Knights midway through the opening period and Petizian would have all he needed to earn a 3-0 shutout win. Stefan Miklakos and Dan Bosio would each score in the second and third periods respectively for the final margin of victory.</p>
<p>Brockport added to the Mustang’s weekend misery with a 5-1 win on Saturday. The Golden Eagles opened up a 1-0 game with four goals in the second period including two by Jacob King and cruised to the easy victory.</p>
<p>After a blowout win over Rivier on Tuesday by an 11-2 score, Cortland found themselves in an early 3-1 hole against Nazareth on Friday. Six unanswered goals in the final 25 minutes of action, including a pair of shorthanded goals from Shane Beaulieu and Sutter Donegan in the final two minutes of regulation helped the Red Dragons cruise to a 7-3 win in advance of the newly scheduled game against Utica on Sunday (replacing Oswego due to COVID protocols).</p>
<p><strong><em>UCHC</em></strong></p>
<p>In what proved to be a goaltender duel between Utica’s Sean Dickson and Cortland’s Luca Durante, Utica eked out a 2-0 victory in a fast-paced Sunday matinee. Dickson, who finished with a 30-save effort in the shutout win, was just a hair better than Durante who stopped 44 of 45 shots against the Pioneers. After a scoreless first 40 minutes of play highlighted by stellar goaltending and physical play, Buster Larsson’s power play goal early in the third period proved to be the decisive goal with Brett Everson’s late empty-net goal sealing the win.</p>
<p>Arcadia split a two-game series with Canton over the weekend which included an overtime thriller on Friday. After the visitors took three different one goal leads, the host Knights rallied to tie the score with just 33 seconds remaining in regulation. Dustn Florit tied the game with an assist from Halen Cookston that setup Justin Song as the overtime here for Arcadia. His goal just 35 seconds into overtime was the difference in a 4-3 win.</p>
<p>On Saturday, the Kangaroos rebounded with a 4-0 win to earn a split of the weekend series. After taking an early 1-0 lead, the Kangaroos scored two goals just 22 seconds apart in the second period to create an insurmountable 3-0 lead over the Knights. Matthew Headland and Sam Martin scored the two quick goals to help Canton to their fourth win of the season.</p>
<p><strong><em>Three Biscuits</em></strong></p>
<p><strong><em> </em></strong><strong><em>John Moncovich – Utica – </em></strong>scored two goals and added a pair of assists in the Pioneers’ 6-2 win over No. 14 ranked Curry on Saturday.</p>
<p><strong><em>Sam Best – Massachusetts-Boston – </em></strong>extended his shutout streak to three games (four including Codfish Bowl exhibition win over URI) with back-to-back shutouts over Skidmore and Castleton.</p>
<p><strong><em>Alex Gagnon – Albertus Magnus – </em></strong>scored a pair of goals including the overtime winner in the Falcons 4-3 win over King’s on Saturday that earned the team the Cardinal Invitational title.</p>
<p><strong><em>Bonus Biscuit</em></strong></p>
<p><strong><em>Patrick Pugliese – Trinity –  </em></strong>recorded back-to-back shutouts in 5-0 and 2-0 wins over Middlebury and Williams this weekend.</p>
<p>The schedule for January has become professional league-like with many teams adding Tuesday makeup games to their regularly scheduled weekend events. Hoping that the COVID protocol impacts start lessening as the second semester action heats up.</p>
<p> </p>
<p> </p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_61dc8e1c48089_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_61dc8e1c48089_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_61dc8e1c48089_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!--test article bottom ad --></div>	<div class="u-insticator-bottom">
        <div class="insticator-unit type-commenting"><div class="insticator-ads"><div id="div-insticator-ad-cmt-1" style="height: 280px"></div><div id="div-insticator-ad-cmt-2" style="height: 280px"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div><div id="insticator-commenting"><div class="so-comments" data-integration-id="dca06727-89e0-43d6-81ef-b6dbc6a5c4ec"></div><script async="" src="https://soapps.net/live/loader/bundle.js"></script></div><div class="insticator-ads additional"><div id="div-insticator-ad-cmt-3" style="height: 280px"></div><div id="div-insticator-ad-cmt-4" style="height: 280px"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div></div>
        </div>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2022%2F01%2F10%2Fd-iii-east-hockey-weekend-wrap-up-january-10-2022%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=D-III+East+Hockey+Weekend+Wrap-up+%E2%80%93+January+10%2C+2022&amp;url=https%3A%2F%2Fwww.uscho.com%2F2022%2F01%2F10%2Fd-iii-east-hockey-weekend-wrap-up-january-10-2022%2F&amp;via=USCHO">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/&amp;media=https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_.jpg&amp;description=D-III+East+Hockey+Weekend+Wrap-up+%E2%80%93+January+10%2C+2022">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=D-III+East+Hockey+Weekend+Wrap-up+%E2%80%93+January+10%2C+2022 %0A%0A https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/&amp;title=D-III+East+Hockey+Weekend+Wrap-up+%E2%80%93+January+10%2C+2022">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.uscho.com/2022/01/10/division-i-womens-hockey-weekend-wrap-january-10-2022/">Division I Women’s Hockey: Weekend Wrap, January 10, 2022</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.uscho.com/author/costello/"><img alt="" src="https://secure.gravatar.com/avatar/e264b952c785b8e2ec0a4a32d1c6ec35?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/e264b952c785b8e2ec0a4a32d1c6ec35?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.uscho.com/author/costello/">Tim Costello</a></span></div><div class="td-author-description">Division III Columnist

Tim Costello joined USCHO as a correspondent in 2003.  A former collegiate goaltender, he covers D-II and D-III conferences in New England and provides features spanning D-I and other special interest stories.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/d3pucks" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="Tim Costello"/></span><meta itemprop="datePublished" content="2022-01-10T10:00:47+00:00"/><meta itemprop="dateModified" content="2022-01-09T16:38:13-06:00"/><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/"/><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png"/></span><meta itemprop="name" content="College Hockey | USCHO.com"/></span><meta itemprop="headline " content="D-III East Hockey Weekend Wrap-up - January 10, 2022"/><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uscho.com/wp-content/uploads/2022/01/MHKY_v_Amherst_11_19_21_1288_.jpg"/><meta itemprop="width" content="1920"/><meta itemprop="height" content="1280"/></span>        </footer>

    </article> <!-- /.post -->
    <div class="td_block_wrap td_block_related_posts td_uid_3_61dc8e1c4d1f0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_61dc8e1c4d1f0"><script>var block_td_uid_3_61dc8e1c4d1f0 = new tdBlock();
block_td_uid_3_61dc8e1c4d1f0.id = "td_uid_3_61dc8e1c4d1f0";
block_td_uid_3_61dc8e1c4d1f0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_61dc8e1c4d1f0_rand","td_column_number":3,"live_filter_cur_post_id":131342,"live_filter_cur_post_author":"20","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_61dc8e1c4d1f0_rand","tdc_css_class_style":"td_uid_3_61dc8e1c4d1f0_rand_style"}';
block_td_uid_3_61dc8e1c4d1f0.td_column_number = "3";
block_td_uid_3_61dc8e1c4d1f0.block_type = "td_block_related_posts";
block_td_uid_3_61dc8e1c4d1f0.post_count = "3";
block_td_uid_3_61dc8e1c4d1f0.found_posts = "1166";
block_td_uid_3_61dc8e1c4d1f0.header_color = "";
block_td_uid_3_61dc8e1c4d1f0.ajax_pagination_infinite_stop = "";
block_td_uid_3_61dc8e1c4d1f0.max_num_pages = "389";
tdBlocksArray.push(block_td_uid_3_61dc8e1c4d1f0);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_61dc8e1c54303" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_61dc8e1c4d1f0" href="#">RELATED ARTICLES</a><a id="td_uid_5_61dc8e1c5430c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_61dc8e1c4d1f0" href="#">MORE FROM AUTHOR</a></h4><div id="td_uid_3_61dc8e1c4d1f0" class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2022/01/08/postponed-has-become-too-familiar-of-a-word-in-d-iii-hockey/" rel="bookmark" class="td-image-wrap" title="Postponed has become too familiar of a word in D-III hockey"><img width="218" height="150" class="entry-thumb" src="https://www.uscho.com/wp-content/uploads/2022/01/123021ac_064_M-218x150.jpg" srcset="https://www.uscho.com/wp-content/uploads/2022/01/123021ac_064_M-218x150.jpg 218w, https://www.uscho.com/wp-content/uploads/2022/01/123021ac_064_M-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Postponed has become too familiar of a word in D-III hockey"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/08/postponed-has-become-too-familiar-of-a-word-in-d-iii-hockey/" rel="bookmark" title="Postponed has become too familiar of a word in D-III hockey">Postponed has become too familiar of a word in D-III hockey</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2022/01/06/d-iii-east-hockey-game-picks-january-6-2022/" rel="bookmark" class="td-image-wrap" title="D-III East Hockey Game Picks – January 6, 2022"><img width="218" height="150" class="entry-thumb" src="https://www.uscho.com/wp-content/uploads/2022/01/mhockey_lineups-kristen-peters21-218x150.jpg" srcset="https://www.uscho.com/wp-content/uploads/2022/01/mhockey_lineups-kristen-peters21-218x150.jpg 218w, https://www.uscho.com/wp-content/uploads/2022/01/mhockey_lineups-kristen-peters21-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="D-III East Hockey Game Picks – January 6, 2022"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/06/d-iii-east-hockey-game-picks-january-6-2022/" rel="bookmark" title="D-III East Hockey Game Picks – January 6, 2022">D-III East Hockey Game Picks – January 6, 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2022/01/05/courtland-climbing-the-sunyac-standings/" rel="bookmark" class="td-image-wrap" title="Cortland climbing the SUNYAC standings"><img width="218" height="150" class="entry-thumb" src="https://www.uscho.com/wp-content/uploads/2022/01/Homitz-Cortland-010422-218x150.jpg" srcset="https://www.uscho.com/wp-content/uploads/2022/01/Homitz-Cortland-010422-218x150.jpg 218w, https://www.uscho.com/wp-content/uploads/2022/01/Homitz-Cortland-010422-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Cortland climbing the SUNYAC standings"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/05/courtland-climbing-the-sunyac-standings/" rel="bookmark" title="Cortland climbing the SUNYAC standings">Cortland climbing the SUNYAC standings</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_61dc8e1c4d1f0" data-td_block_id="td_uid_3_61dc8e1c4d1f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_61dc8e1c4d1f0" data-td_block_id="td_uid_3_61dc8e1c4d1f0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.uscho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="new-password" placeholder="Comment:" id="f9dce6af02" name="f9dce6af02" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize="" type="text/javascript">document.getElementById("comment").setAttribute( "id", "a9e964e13ef222532afc8f4271fab853" );document.getElementById("f9dce6af02").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/>
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/>
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="131342" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
<!-- Ezoic - first right rail - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"> 
<!-- 300x250, created 10/13/10 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4191647241486880" data-ad-slot="7481584504"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - first right rail - sidebar -->
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_6_61dc8e1c64fd6_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_6_61dc8e1c64fd6"><script>var block_td_uid_6_61dc8e1c64fd6 = new tdBlock();
block_td_uid_6_61dc8e1c64fd6.id = "td_uid_6_61dc8e1c64fd6";
block_td_uid_6_61dc8e1c64fd6.atts = '{"custom_title":"Latest Stories from around USCHO","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"12","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_visibility":{"action":"show","conditions":{"guest":[],"date":[],"roles":[],"pagetypes":[],"posttypes":[],"membership":[],"membership2":[],"prosite":[],"pt-post":[],"pt-page":[],"pt-guest-author":[],"pt-tdb_templates":[],"tax-category":[],"tax-post_tag":[],"tax-post_format":[],"tax-mens-d-iii":[],"tax-womens-d-iii":[],"tax-other-meta":[],"tax-organizations":[],"tax-awards":[],"tax-defunct":[],"tax-womens-d-i":[],"tax-mens-d-i":[]},"always":true},"csb_clone":{"group":"5","state":"ok"},"class":"td_block_widget td_uid_6_61dc8e1c64fd6_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_61dc8e1c64fd6_rand","tdc_css_class_style":"td_uid_6_61dc8e1c64fd6_rand_style"}';
block_td_uid_6_61dc8e1c64fd6.td_column_number = "1";
block_td_uid_6_61dc8e1c64fd6.block_type = "td_block_9";
block_td_uid_6_61dc8e1c64fd6.post_count = "12";
block_td_uid_6_61dc8e1c64fd6.found_posts = "26644";
block_td_uid_6_61dc8e1c64fd6.header_color = "#";
block_td_uid_6_61dc8e1c64fd6.ajax_pagination_infinite_stop = "";
block_td_uid_6_61dc8e1c64fd6.max_num_pages = "2221";
tdBlocksArray.push(block_td_uid_6_61dc8e1c64fd6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Stories from around USCHO</span></h4></div><div id="td_uid_6_61dc8e1c64fd6" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/10/d-iii-east-hockey-weekend-wrap-up-january-10-2022/" rel="bookmark" title="D-III East Hockey Weekend Wrap-up – January 10, 2022">D-III East Hockey Weekend Wrap-up – January 10, 2022</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/costello/">Tim Costello</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T10:00:47+00:00">January 10, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/10/division-i-womens-hockey-weekend-wrap-january-10-2022/" rel="bookmark" title="Division I Women’s Hockey: Weekend Wrap, January 10, 2022">Division I Women’s Hockey: Weekend Wrap, January 10, 2022</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/nicolehaase/">Nicole Haase</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T08:00:07+00:00">January 10, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/10/monday-10-michigan-sweeps-defending-champ-umass-north-dakota-swept-on-home-ice-ongoing-covid-19-woes-in-college-hockey/" rel="bookmark" title="Monday 10: Michigan sweeps defending champ UMass, North Dakota swept on home ice by Cornell, ongoing COVID-19 woes in college hockey">Monday 10: Michigan sweeps defending champ UMass, North Dakota swept on home ice by Cornell, ongoing COVID-19 woes in college hockey</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/danrubin/">Dan Rubin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T07:00:40+00:00">January 10, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/09/rankings-roundup-how-the-top-20-ncaa-hockey-teams-fared-jan-7-9/" rel="bookmark" title="Rankings roundup: How the top 20 NCAA hockey teams fared, Jan. 7-9">Rankings roundup: How the top 20 NCAA hockey teams fared, Jan. 7-9</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T20:42:04+00:00">January 9, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/09/minnesota-goalie-2021-richter-award-winner-lafontaine-leaves-gophers-signs-nhl-deal-with-carolina/" rel="bookmark" title="Minnesota goalie, 2021 Richter Award winner LaFontaine leaves Gophers, signs NHL deal with Carolina">Minnesota goalie, 2021 Richter Award winner LaFontaine leaves Gophers, signs NHL deal with Carolina</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T20:17:57+00:00">January 9, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/09/d-iii-west-weekend-hockey-wrap/" rel="bookmark" title="D-III West Weekend Hockey Wrap">D-III West Weekend Hockey Wrap</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/brianlester/">Brian Lester</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T20:15:41+00:00">January 9, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/09/no-14-cornell-completes-impressive-sweep-of-no-5-north-dakota-uconn-upsets-no-18-boston-college-no-6-michigan-holds-serve-against-umass-4-1/" rel="bookmark" title="No. 14 Cornell completes impressive sweep of No. 5 North Dakota; UConn upsets No. 18 Boston College; No. 6 Michigan holds serve against UMass, 4-1">No. 14 Cornell completes impressive sweep of No. 5 North Dakota; UConn upsets No. 18 Boston College; No. 6 Michigan holds serve against UMass,...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-09T10:46:18+00:00">January 9, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/08/postponed-has-become-too-familiar-of-a-word-in-d-iii-hockey/" rel="bookmark" title="Postponed has become too familiar of a word in D-III hockey">Postponed has become too familiar of a word in D-III hockey</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/brianlester/">Brian Lester</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-08T06:13:48+00:00">January 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/07/no-14-cornell-scores-three-goals-late-to-upset-no-5-north-dakota-4-3-no-9-minnesota-no-13-notre-dame-hold-serve-in-b1g-bu-routs-asu/" rel="bookmark" title="No. 14 Cornell scores three goals late to upset No. 5 North Dakota, 4-3; No. 9 Minnesota, No. 13 Notre Dame hold serve in B1G; BU routs ASU">No. 14 Cornell scores three goals late to upset No. 5 North Dakota, 4-3; No. 9 Minnesota, No. 13 Notre Dame hold serve in...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-07T21:31:34+00:00">January 7, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/07/holy-cross-maine-womens-hockey-series-rescheduled-for-jan-10-11-at-maine/" rel="bookmark" title="Holy Cross-Maine women’s hockey series rescheduled for Jan. 10-11 at Maine">Holy Cross-Maine women’s hockey series rescheduled for Jan. 10-11 at Maine</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-07T20:46:27+00:00">January 7, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/07/uchc-announces-schedule-changes-for-mens-womens-teams-for-jan-7-9-weekend/" rel="bookmark" title="UCHC announces schedule changes for men’s, women’s teams for Jan. 7-9 weekend">UCHC announces schedule changes for men’s, women’s teams for Jan. 7-9 weekend</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-07T13:21:25+00:00">January 7, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/01/07/uscho-bettors-edge-with-postponements-abound-sat-sun-series-between-no-10-umass-and-no-6-michigan-highlights-abbreviated-slate/" rel="bookmark" title="USCHO BETTOR’S EDGE: With postponements abound, Sat.-Sun. series between No. 10 UMass and No. 6 Michigan highlights abbreviated slate">USCHO BETTOR’S EDGE: With postponements abound, Sat.-Sun. series between No. 10 UMass and No. 6 Michigan highlights abbreviated slate</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-07T12:01:19+00:00">January 7, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
<!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="fafdbd90-5bf0-4794-b385-facb449599dc"></div><div id="div-insticator-ad-2"></div><script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fafdbd90-5bf0-4794-b385-facb449599dc"});/*]]>*/</script></div><!-- End Insticator API Embed -->
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - second right rail - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-105"> 
<!-- 2019 Tall Half Page -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="6979783657" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - second right rail - sidebar_middle --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - right rail three - sidebar -->
<div id="ezoic-pub-ad-placeholder-109"> 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="7563889977" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right rail three - sidebar -->
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container td_stretch_content_1400">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_61dc8e1c7ec79_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_61dc8e1c7ec79_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_61dc8e1c7ec79_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Ezoic - footer responsive - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-103"> 
<style>
.example_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
@media(min-width: 950px) { .example_responsive_1 { width: 970px; height: 90px; } }
@media(min-width: 1050px) { .example_responsive_1 { width: 1020px; height: 90px; } }
@media(min-width: 1200px) { .example_responsive_1 { width: 1200px; height: 280px; } }
</style>
<!-- example_responsive_1 -->
<ins class="adsbygoogle example_responsive_1" style="display:inline-block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="6384904019">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - footer responsive - bottom_of_page --></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><a href="/"><img width="150" height="22" src="https://www.uscho.com/wp-content/uploads/2019/07/uscho150.png" class="image wp-image-94119 spaced attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-99467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-99467"><a href="/about/">About USCHO</a></li>
<li id="menu-item-99465" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99465"><a href="https://www.uscho.com/contact/">Contact USCHO</a></li>
<li id="menu-item-99466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99466"><a href="https://www.uscho.com/jobs/">Jobs @ USCHO.com</a></li>
<li id="menu-item-99468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99468"><a href="/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-99469" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99469"><a href="/faq/uscho-privacy-policy/">USCHO Privacy Policy</a></li>
<li id="menu-item-99470" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99470"><a href="/faq/uscho-fan-forum/">USCHO Fan Forum Policies</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-header-container"><ul id="menu-top-header-2" class="td-subfooter-menu"><li id="menu-item-72085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-72085"><a href="https://fanforum.uscho.com/">Fan Forum</a></li>
<li id="menu-item-72084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72084"><a href="https://www.uscho.com/tv/">TV</a></li>
<li id="menu-item-72086" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72086"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-72087" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72087"><a href="/about/">About USCHO</a></li>
<li id="menu-item-80020" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80020"><a href="/ncaa/report-a-site-problem/">Report a site problem</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    ©1996-2022 USCHO.com – U.S. College Hockey Online                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-an_CHGCH-wfKr",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-an_CHGCH-wfKr.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			    <style>
        .gsc-control-cse .gsc-table-result {
	font-family : inherit;
}

.gsc-control-cse .gsc-input-box {
	height : inherit;
}

input.gsc-input,
.gsc-input-box,
.gsc-input-box-hover,
.gsc-input-box-focus,
.gsc-search-button, input.gsc-search-button-v2 {
	box-sizing  : content-box;
	line-height : normal;
	margin-top  : 0px;
}
    </style>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 61dc8e1c98993
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-mobile-content .td-icon-menu-right {
display: block;
}

.td_module_8 .entry-title {
    font-size: 14px;
    line-height: 19px;
}

.td-module-comments {
    display: none;
}

.td_module_8.td_module_wrap {
    padding: 0 0 .5em;
    margin: 0 0 .5em;
}


.td-pulldown-size {
    font-size: .75em;
}
.u-insticator-bottom {
	width: 100%;
}

@media only screen and (min-width: 1000px) {
    .td-pb-span4 .td-ss-main-sidebar {
        max-width: 400px;
        margin:auto;
    }
    .u-insticator-bottom {
	    width: 680px;
    }
}

.spaced {
    margin-top: 20px;
}

img.teamdir {
	margin: auto;
	max-height: 25px;
}

td.logobox {
  display: flex;
  align-items: center;
  justify-content: center;
}

.td_module_flex_6 {
	color: white;
}

.sf-menu a.sf-with-ul {
  padding-right: 12px;
}

.tdc-content-wrap {
	width: 100%;
	padding: 0 10px 0 10px;
}

.td-ss-main-sidebar {
	min-width: 300px;
}

.u_datawrapper {
	width: 102%;
}

.threewide {
	min-width: calc(33% - 5px);
}

.fourwide {
	min-width: calc(25% - 5px);
}

/* styles for pre-WordPress content  */

.boxright {
	float:right;
	margin-left: 20px;
}

.boxleft {
	float:left;
	margin-right: 20px;
}
.boxright .caption, .boxleft .caption {
    font-family: "Open Sans Condensed",sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}
</style>

<script type="text/javascript" id="google_cse_v2-js-extra">
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010839661138275584990:ohfkrt3zoto"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1" id="google_cse_v2-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1641844251" id="aba_detector-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4" id="wp-polyfill-js"></script>
<script type="text/javascript" id="wp-polyfill-js-after">
( 'fetch' in window ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.uscho.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8" id="td-site-min-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-includes/js/comment-reply.min.js?ver=5.7.2" id="comment-reply-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5" id="page-links-to-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/vendor/popper.min.js?ver=1" id="uscho-popper-js"></script>

<!-- JS generated by theme -->

<script>
    
</script>



</div></div></div><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=4&shcb=34', true, ['/detroitchicago/minneapolisz.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=4&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="uscho_com",_audins_did=156210;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-4");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.uscho_com,DomainId.156210" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=4&cb=3', false, ['/detroitchicago/minneapolisz.js'], true, false, true, false);</script></body></html><!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/2392 objects using apc
Page Caching using apc 

Served from: www.uscho.com @ 2022-01-10 13:50:52 by W3 Total Cache
-->