<!doctype html > <!--[if IE 8]><html class=ie8 lang=en> <![endif]--> <!--[if IE 9]><html class=ie9 lang=en> <![endif]--> <!--[if gt IE 8]><!--><html lang=en-US> <!--<![endif]--><head><meta charset=UTF-8>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><script defer src=https://json-cdn.uscho.com/wp-content/cache/minify/0/fb316.default.include.2362c1.js></script> <title>Michigan State adding Bemidji State&#039;s Combs for 2020-21 season as graduate transfer | College Hockey | USCHO.com</title><meta name=viewport content="width=device-width, initial-scale=1.0"><link rel=pingback href=https://www.uscho.com/xmlrpc.php><meta name=twitter:card content=summary><meta name=twitter:creator content=@USCHO><meta name=twitter:site content=@USCHO><meta property=og:title content="Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer"><meta property=og:description content="According to the Bemidji Pioneer, Bemidji State forward Charlie Combs will play the 2020-21 season at Michigan State as a graduate transfer.Combs also took to Twitter to make the announcement."><meta property=og:image content=https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg><meta property=og:image content=https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg><link rel=icon type=image/png href=//json-cdn.uscho.com/wp-content/uploads/2017/12/favicon-16x16.png><link rel=apple-touch-icon-precomposed sizes=76x76 href=https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-76x76.png><link rel=apple-touch-icon-precomposed sizes=120x120 href=https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-120x120.png><link rel=apple-touch-icon-precomposed sizes=152x152 href=https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-152x152-1.png><link rel=apple-touch-icon-precomposed sizes=114x114 href=https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-114x114.png><link rel=apple-touch-icon-precomposed sizes=144x144 href=https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-144x144.png><meta name=description content="According to the Bemidji Pioneer, Bemidji State forward Charlie Combs will play the 2020-21 season at Michigan State as a graduate transfer (photo: Jim Rosvold)."><meta name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/ ><meta property=og:locale content=en_US><meta property=og:type content=article><meta property=og:title content="Michigan State adding Bemidji State&#039;s Combs for 2020-21 season as graduate transfer | College Hockey | USCHO.com"><meta property=og:description content="According to the Bemidji Pioneer, Bemidji State forward Charlie Combs will play the 2020-21 season at Michigan State as a graduate transfer (photo: Jim Rosvold)."><meta property=og:url content=https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/ ><meta property=og:site_name content="College Hockey | USCHO.com"><meta property=article:publisher content=https://www.facebook.com/OfficialUSCHO/ ><meta property=article:author content=https://www.facebook.com/OfficialUSCHO><meta property=article:section content=News><meta property=article:published_time content=2020-04-11T16:32:04+00:00><meta property=article:modified_time content=2020-04-11T16:34:17+00:00><meta property=og:updated_time content=2020-04-11T16:34:17+00:00><meta property=fb:app_id content=347537111988294><meta property=og:image content=https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg><meta property=og:image:secure_url content=https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg><meta name=twitter:card content=summary_large_image><meta name=twitter:description content="According to the Bemidji Pioneer, Bemidji State forward Charlie Combs will play the 2020-21 season at Michigan State as a graduate transfer (photo: Jim Rosvold)."><meta name=twitter:title content="Michigan State adding Bemidji State&#039;s Combs for 2020-21 season as graduate transfer | College Hockey | USCHO.com"><meta name=twitter:site content=@USCHO><meta name=twitter:image content=https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg><meta name=twitter:creator content=@uscho> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.uscho.com/#website","url":"https://www.uscho.com/","name":"College Hockey | USCHO.com","inLanguage":"en-US","description":"Men&#039;s and Women&#039;s D-I and D-III College Hockey News, Features, Scores, Statistics, Fan Forum, Blogs","potentialAction":[{"@type":"SearchAction","target":"https://www.uscho.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/#primaryimage","inLanguage":"en-US","url":"https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg","caption":"Michigan State adding Bemidji State\u2019s Combs for 2020-21 season as graduate transfer"},{"@type":"WebPage","@id":"https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/#webpage","url":"https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/","name":"Michigan State adding Bemidji State&#039;s Combs for 2020-21 season as graduate transfer | College Hockey | USCHO.com","isPartOf":{"@id":"https://www.uscho.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/#primaryimage"},"datePublished":"2020-04-11T16:32:04+00:00","dateModified":"2020-04-11T16:34:17+00:00","author":{"@id":"https://www.uscho.com/#/schema/person/ee2fc672e9c991320c4a067824806217"},"description":"According to the Bemidji Pioneer, Bemidji State forward Charlie Combs will play the 2020-21 season at Michigan State as a graduate transfer (photo: Jim Rosvold).","breadcrumb":{"@id":"https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/"]}]},{"@type":"BreadcrumbList","@id":"https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.uscho.com/","url":"https://www.uscho.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.uscho.com/latest/","url":"https://www.uscho.com/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/","url":"https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/","name":"Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer"}}]},{"@type":["Person"],"@id":"https://www.uscho.com/#/schema/person/ee2fc672e9c991320c4a067824806217","name":"USCHO Staff","image":{"@type":"ImageObject","@id":"https://www.uscho.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b30a8e93e23afaa5e51a2c1c4738dd51?s=96&d=mm&r=g","caption":"USCHO Staff"},"description":"Contact USCHO editors at <a href=\"mailto:editstaff@uscho.com\">editstaff@uscho.com</a>.","sameAs":["https://www.facebook.com/OfficialUSCHO","https://twitter.com/@uscho"]}]}</script> <link rel=dns-prefetch href=//www.google.com><link rel=dns-prefetch href=//code.jquery.com><link rel=dns-prefetch href=//cdn.datatables.net><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="College Hockey | USCHO.com &raquo; Feed" href=https://www.uscho.com/feed/ ><link rel=alternate type=application/rss+xml title="College Hockey | USCHO.com &raquo; Comments Feed" href=https://www.uscho.com/comments/feed/ ><link rel=alternate type=application/rss+xml title="College Hockey | USCHO.com &raquo; Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer Comments Feed" href=https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/feed/ ><link rel=stylesheet href=https://json-cdn.uscho.com/wp-content/cache/minify/0/fb316.default.include.7b648e.css media=all><meta property=fb:pages content=70650541332> <script>jsonURL='https://json-b.uscho.com/json/scoreboard/division-i-men/2019-2020/gameday/2020-04-11';todayDate='2020-04-11';</script>  <script type=text/javascript>var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt);})();_qevents.push({qacct:"p-an_CHGCH-wfKr"});</script> <noscript><div style=display:none;> <img src=//pixel.quantserve.com/pixel/p-an_CHGCH-wfKr.gif border=0 height=1 width=1 alt=Quantcast></div> </noscript> <script data-cfasync=false type=text/javascript>(function(a,c,s,u){'Insticator'in a||(a.Insticator={ad:{loadAd:function(b){Insticator.ad.q.push(b)},q:[]},helper:{},embed:{},version:"4.0",q:[],load:function(t,o){Insticator.q.push({t:t,o:o})}});var b=c.createElement(s);b.src=u;b.async=!0;var d=c.getElementsByTagName(s)[0];d.parentNode.insertBefore(b,d)})(window,document,'script','//d3lcz8vpax4lo2.cloudfront.net/ads-code/dca06727-89e0-43d6-81ef-b6dbc6a5c4ec.js');</script> <link rel=stylesheet id=wgs2-css  href='https://json-cdn.uscho.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.3.2' type=text/css media=all><link rel=stylesheet id=wp-block-library-css  href='https://json-cdn.uscho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type=text/css media=all><link rel=stylesheet id=dashicons-css  href='https://json-cdn.uscho.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type=text/css media=all><link rel=stylesheet id=aba_frontEndCSS-css  href='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.3.2' type=text/css media=all><link rel=stylesheet id=wpt-twitter-feed-css  href='https://json-cdn.uscho.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.3.2' type=text/css media=all><link rel=stylesheet id=contact-form-7-css  href='https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type=text/css media=all><link rel=stylesheet id=tablepress-default-css  href='https://json-cdn.uscho.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type=text/css media=all><style id=td-theme-inline-css type=text/css>@media (max-width: 767px){.td-header-desktop-wrap{display:none}}@media (min-width: 767px){.td-header-mobile-wrap{display:none}}</style><link rel=stylesheet id=td-theme-child-css  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/style.css?ver=9.8s' type=text/css media=all><link rel=stylesheet id=td-legacy-framework-front-style-css  href='https://json-cdn.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type=text/css media=all> <script>if(document.location.protocol!="https:"){document.location=document.URL.replace(/^http:/i,"https:");}</script><script type=text/javascript src='https://json-cdn.uscho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type=text/javascript src='https://json-cdn.uscho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type=text/javascript src='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.3.2'></script> <script type=text/javascript src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=1.0'></script> <script type=text/javascript src='https://cdn.datatables.net/v/dt/dt-1.10.18/fc-3.2.5/r-2.2.2/datatables.min.js?ver=1.0'></script> <script type=text/javascript src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/uscho_scoreboard.js?ver=1.6a'></script> <link rel=https://api.w.org/ href=https://www.uscho.com/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.uscho.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://json-cdn.uscho.com/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.3.2"><link rel=shortlink href='https://www.uscho.com/?p=106054'><link rel=alternate type=application/json+oembed href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2020%2F04%2F11%2Fmichigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer%2F"><link rel=alternate type=text/xml+oembed href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2020%2F04%2F11%2Fmichigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer%2F&#038;format=xml"><style>[class$="woocommerce-product-gallery__trigger"]{visibility:hidden}</style><meta name=google-site-verification content=h5xdVxaxDrzUxgQJK6G4C5Pi7VOVpKpIb6k791p0SNc><meta name=msvalidate.01 content=C7E1C206057C2913B8C3B43C159C2978><meta property=fb:pages content=70650541332>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-541124-2"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-541124-2');</script> <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-4191647241486880",enable_page_level_ads:true});</script> <!--[if lt IE 9]><script src=https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js></script><![endif]--> <script>window.tdwGlobal={"adminUrl":"https:\/\/www.uscho.com\/wp-admin\/","wpRestNonce":"17c96a8c02","wpRestUrl":"https:\/\/www.uscho.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script>  <script>var tdBlocksArray=[];function tdBlock(){this.id='';this.block_type=1;this.atts='';this.td_column_number='';this.td_current_page=1;this.post_count=0;this.found_posts=0;this.max_num_pages=0;this.td_filter_value='';this.is_ajax_running=false;this.td_user_action='';this.header_color='';this.ajax_pagination_infinite_stop='';}
(function(){var htmlTag=document.getElementsByTagName("html")[0];if(navigator.userAgent.indexOf("MSIE 10.0")>-1){htmlTag.className+=' ie10';}
if(!!navigator.userAgent.match(/Trident.*rv\:11\./)){htmlTag.className+=' ie11';}
if(navigator.userAgent.indexOf("Edge")>-1){htmlTag.className+=' ieEdge';}
if(/(iPad|iPhone|iPod)/g.test(navigator.userAgent)){htmlTag.className+=' td-md-is-ios';}
var user_agent=navigator.userAgent.toLowerCase();if(user_agent.indexOf("android")>-1){htmlTag.className+=' td-md-is-android';}
if(-1!==navigator.userAgent.indexOf('Mac OS X')){htmlTag.className+=' td-md-is-os-x';}
if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())){htmlTag.className+=' td-md-is-chrome';}
if(-1!==navigator.userAgent.indexOf('Firefox')){htmlTag.className+=' td-md-is-firefox';}
if(-1!==navigator.userAgent.indexOf('Safari')&&-1===navigator.userAgent.indexOf('Chrome')){htmlTag.className+=' td-md-is-safari';}
if(-1!==navigator.userAgent.indexOf('IEMobile')){htmlTag.className+=' td-md-is-iemobile';}})();var tdLocalCache={};(function(){"use strict";tdLocalCache={data:{},remove:function(resource_id){delete tdLocalCache.data[resource_id];},exist:function(resource_id){return tdLocalCache.data.hasOwnProperty(resource_id)&&tdLocalCache.data[resource_id]!==null;},get:function(resource_id){return tdLocalCache.data[resource_id];},set:function(resource_id,cachedData){tdLocalCache.remove(resource_id);tdLocalCache.data[resource_id]=cachedData;}};})();var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];var tdc_is_installed="yes";var td_ajax_url="https:\/\/www.uscho.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=9.8";var td_get_template_directory_uri="https:\/\/www.uscho.com\/wp-content\/plugins\/td-composer\/legacy\/common";var tds_snap_menu="snap";var tds_logo_on_sticky="show_header_logo";var tds_header_style="5";var td_please_wait="Please wait...";var td_email_user_pass_incorrect="User or password incorrect!";var td_email_user_incorrect="Email or username incorrect!";var td_email_incorrect="Email incorrect!";var tds_more_articles_on_post_enable="";var tds_more_articles_on_post_time_to_wait="";var tds_more_articles_on_post_pages_distance_from_top=0;var tds_theme_color_site_wide="#a71e40";var tds_smart_sidebar="";var tdThemeName="Newspaper";var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";var td_magnific_popup_translation_tNext="Next (Right arrow key)";var td_magnific_popup_translation_tCounter="%curr% of %total%";var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";var tdBlockNonce="8f118883ab";var tdsDateFormat="l, F j, Y";var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};var td_ad_background_click_link="";var td_ad_background_click_target="";</script> <style>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</style> <script type=application/ld+json>{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebSite","@id":"https://www.uscho.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.uscho.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/","name":"Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer"}}]}</script> <style>.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
.tds-button2 .tdm-btn-text,
.tds-button2 i,
.tds-button5:hover .tdm-btn-text,
.tds-button5:hover i,
.tds-button6 .tdm-btn-text,
.tds-button6 i,
.tdm_block_list .tdm-list-item i,
.tdm_block_pricing .tdm-pricing-feature i,
.tdm-social-item
i{color:#a71e40}.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
.tds-button1,
.tds-button6:after,
.tds-title2 .tdm-title-line:after,
.tds-title3 .tdm-title-line:after,
.tdm_block_pricing.tdm-pricing-featured:before,
.tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
.tds-progress-bar1 .tdm-progress-bar:after,
.tds-progress-bar2 .tdm-progress-bar:after,
.tds-social3 .tdm-social-item{background-color:#a71e40}.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
.tds-button2:before,
.tds-button6:before,
.tds-progress-bar3 .tdm-progress-bar:after{border-color:#a71e40}.tdm-btn-style1{background-color:#a71e40}.tdm-btn-style2:before{border-color:#a71e40}.tdm-btn-style2{color:#a71e40}.tdm-btn-style3{-webkit-box-shadow:0 2px 16px #a71e40;-moz-box-shadow:0 2px 16px #a71e40;box-shadow:0 2px 16px #a71e40}.tdm-btn-style3:hover{-webkit-box-shadow:0 4px 26px #a71e40;-moz-box-shadow:0 4px 26px #a71e40;box-shadow:0 4px 26px #a71e40}.tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
.tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
.tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{background-color:#dedede}.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu>.sfHover>a{color:#a71e40}.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
.tdm-menu-active-style4 .tdm-header .sf-menu>.sfHover>a{border-color:#a71e40}.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
.tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu>.sfHover>a{background-color:#a71e40}</style><link rel='canonical' href='https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/' />

<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-147545198-27";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-147545198-27']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'uscho.com']);
_gaq.push(['f._setDomainName', 'uscho.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod44-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','uscho.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 156210;
var ezdomain = 'uscho.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":156210,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"276696ae-547d-44cc-455e-6b3f45c2f502","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":194,"serverid":"35.174.61.234:13067","state":"VA","t_epoch":1586624019,"template_id":126,"time_on_site_visit":0,"url":"https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/","user_id":0,"word_count":1212,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-2&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_156210=" + new Date().getTime() + "|276696ae-547d-44cc-455e-6b3f45c2f502|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body data-rsssl=1 class="post-template-default single single-post postid-106054 single-format-standard michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer global-block-template-1 single_template_5 td-full-layout" itemscope=itemscope itemtype=https://schema.org/WebPage><div class=td-scroll-up><i class=td-icon-menu-up></i></div><div class=td-menu-background></div><div id=td-mobile-nav><div class=td-mobile-container><div class=td-menu-socials-wrap><div class=td-menu-socials> <span class=td-social-icon-wrap> <a target=_blank href=https://www.facebook.com/OfficialUSCHO/ title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/uscho title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-mobile-content><div class=menu-main-menu-container><ul id=menu-main-menu class=td-mobile-main-menu><li id=menu-item-94120 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-94120"><a href=https://www.uscho.com/ >D-I Men<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-71595 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71595"><a href=/conference/atlantic-hockey/ >Atlantic Hockey</a></li><li id=menu-item-71680 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71680"><a href=/conference/big-ten/ >Big Ten</a></li><li id=menu-item-71765 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71765"><a href=/conference/ecac/ >ECAC Hockey</a></li><li id=menu-item-71811 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71811"><a href=/conference/d-i-independent/ >Independents</a></li><li id=menu-item-71778 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71778"><a href=/conference/hockey-east/ >Hockey East</a></li><li id=menu-item-71791 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71791"><a href=/conference/nchc/ >NCHC</a></li><li id=menu-item-71800 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71800"><a href=/conference/wcha/ >WCHA</a></li></ul></li><li id=menu-item-71813 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71813"><a href=https://www.uscho.com/d1women/ >D-I Women<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-71814 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71814"><a href=/conference/cha-women/ >CHA</a></li><li id=menu-item-71821 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71821"><a href=/conference/ecac-women/ >ECAC Hockey</a></li><li id=menu-item-71834 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71834"><a href=/conference/hockey-east-women/ >Hockey East</a></li><li id=menu-item-71853 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71853"><a href=/conference/newha-women/ >NEWHA</a></li><li id=menu-item-71844 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71844"><a href=/conference/wcha-women/ >WCHA</a></li></ul></li><li id=menu-item-71855 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71855"><a href=https://www.uscho.com/d3men/ >D-II/III Men<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-99648 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99648"><a href=/conference/ccc/ >CCC</a></li><li id=menu-item-71876 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71876"><a href=/conference/mascac/ >MASCAC</a></li><li id=menu-item-71884 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71884"><a href=/conference/miac/ >MIAC</a></li><li id=menu-item-71894 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71894"><a href=/conference/ncha/ >NCHA</a></li><li id=menu-item-71906 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71906"><a href=/conference/nehc/ >NEHC</a></li><li id=menu-item-71917 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71917"><a href=/conference/nescac/ >NESCAC</a></li><li id=menu-item-71928 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71928"><a href=/conference/northeast-10/ >Northeast-10</a></li><li id=menu-item-71933 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71933"><a href=/conference/sunyac/ >SUNYAC</a></li><li id=menu-item-71867 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71867"><a href=/conference/uchc/ >UCHC</a></li><li id=menu-item-71943 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71943"><a href=/conference/wiac/ >WIAC</a></li><li id=menu-item-71949 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71949"><a href=/conference/d-iii-independent/ >Independents</a></li></ul></li><li id=menu-item-71952 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71952"><a href=https://www.uscho.com/d3women/ >D-III Women<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-71953 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71953"><a href=/conference/colonial-hockey-women/ >Colonial Hockey</a></li><li id=menu-item-71973 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71973"><a href=/conference/miac-women/ >MIAC</a></li><li id=menu-item-71984 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71984"><a href=/conference/ncha-women/ >NCHA</a></li><li id=menu-item-71992 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71992"><a href=/conference/nehc-women/ >NEHC</a></li><li id=menu-item-72007 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72007"><a href=/conference/nescac-women/ >NESCAC</a></li><li id=menu-item-71962 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71962"><a href=/conference/newhl-women/ >NEWHL</a></li><li id=menu-item-72022 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72022"><a href=/conference/uchc-women/ >UCHC</a></li><li id=menu-item-72017 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72017"><a href=/conference/wiac-women/ >WIAC</a></li><li id=menu-item-88147 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href=/conference/d-iii-independent-women/ >Independents</a></li></ul></li><li id=menu-item-80009 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80009"><a href=/gameday/ >Scores<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-72028 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72028"><a href=/gameday/division-i-men/ >Division I hockey men</a></li><li id=menu-item-72029 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72029"><a href=/gameday/division-i-women/ >Division I hockey women</a></li><li id=menu-item-72030 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72030"><a href=/gameday/division-iii-men/ >Division III hockey men</a></li><li id=menu-item-72031 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72031"><a href=/gameday/division-iii-women/ >Division III hockey women</a></li></ul></li><li id=menu-item-72032 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72032"><a href=https://www.uscho.com/rankings/ >Rankings<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-72033 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72033"><a href=/rankings/d-i-mens-poll/ >Division I Men&#8217;s Hockey Poll</a></li><li id=menu-item-72034 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72034"><a href=/rankings/d-i-womens-poll/ >Division I Women&#8217;s Hockey Poll</a></li><li id=menu-item-72035 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72035"><a href=/rankings/d-iii-mens-poll/ >Division III Men&#8217;s Hockey Poll</a></li><li id=menu-item-72036 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72036"><a href=/rankings/d-iii-womens-poll/ >Division III Women&#8217;s Hockey Poll</a></li><li id=menu-item-72037 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72037"><a href=/rankings/pairwise-rankings/d-i-men/ >D-I Men&#8217;s Hockey PairWise</a></li><li id=menu-item-72038 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72038"><a href=/rankings/rpi/d-i-men/ >D-I Men&#8217;s Hockey RPI</a></li><li id=menu-item-72039 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72039"><a href=/rankings/pairwise-rankings/d-i-women/ >D-I Women&#8217;s Hockey PairWise</a></li><li id=menu-item-72040 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72040"><a href=/rankings/rpi/d-i-women/ >D-I Women&#8217;s Hockey RPI</a></li><li id=menu-item-90398 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90398"><a href=/rankings/pairwise-rankings/d-iii-men/ >D-III Men&#8217;s Hockey PairWise</a></li><li id=menu-item-90399 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90399"><a href=/rankings/rpi/d-iii-men/ >D-III Men&#8217;s Hockey RPI</a></li><li id=menu-item-90400 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90400"><a href=/rankings/pairwise-rankings/d-iii-women/ >D-III Women&#8217;s Hockey PairWise</a></li><li id=menu-item-90401 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90401"><a href=/rankings/rpi/d-iii-women/ >D-III Women&#8217;s Hockey RPI</a></li></ul></li><li id=menu-item-72047 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72047"><a href=https://www.uscho.com/stats/ >Stats<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-72048 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72048"><a href=/stats/overall/division-i-men/ >Division I men&#8217;s hockey stats<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-93943 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93943"><a href=/stats/overall/division-i-men/ >Division I men&#8217;s overall stats</a></li><li id=menu-item-82957 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82957"><a href=/stats/attendance/division-i-men/ >Attendance</a></li><li id=menu-item-82958 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82958"><a href=/stats/interconference/division-i-men/ >Inter-conference college hockey records</a></li><li id=menu-item-84890 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84890"><a href=/stats/longest-games/ >Longest college hockey games</a></li></ul></li><li id=menu-item-72049 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72049"><a href=/stats/overall/division-i-women/ >Division I women&#8217;s hockey stats<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-93945 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93945"><a href=/stats/overall/division-i-women/ >Division I women&#8217;s overall stats</a></li><li id=menu-item-82959 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82959"><a href=/stats/attendance/division-i-women/ >Attendance</a></li><li id=menu-item-82960 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82960"><a href=/stats/interconference/division-i-women/ >Inter-conference records</a></li></ul></li><li id=menu-item-72050 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72050"><a href=/stats/overall/division-iii-men/ >Division III men&#8217;s hockey stats<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-93944 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93944"><a href=/stats/overall/division-iii-men/ >Division III men&#8217;s overall stats</a></li><li id=menu-item-82961 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82961"><a href=/stats/attendance/division-iii-men/ >Attendance</a></li><li id=menu-item-82962 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82962"><a href=/stats/interconference/division-iii-men/ >Inter-conference records</a></li></ul></li><li id=menu-item-72051 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72051"><a href=/stats/overall/division-iii-women/ >Division III women&#8217;s hockey stats<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-93946 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93946"><a href=/stats/overall/division-iii-women/ >Division III women&#8217;s overall stats</a></li><li id=menu-item-82963 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82963"><a href=/stats/attendance/division-iii-women/ >Attendance</a></li><li id=menu-item-82964 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82964"><a href=/stats/interconference/division-iii-women/ >Inter-conference records</a></li></ul></li><li id=menu-item-72052 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72052"><a href=/stats/player/ >Player search</a></li><li id=menu-item-72053 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72053"><a href=/stats/coach/ >Coach search</a></li><li id=menu-item-86457 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86457"><a href=/faq/awards/ >Awards</a></li></ul></li><li id=menu-item-72054 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72054"><a href=https://www.uscho.com/standings/ >Standings<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-72055 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72055"><a href=/standings/division-i-men/ >Division I men&#8217;s hockey standings</a></li><li id=menu-item-72056 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72056"><a href=/standings/division-i-women/ >Division I women&#8217;s hockey standings</a></li><li id=menu-item-72057 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72057"><a href=/standings/division-iii-men/ >Division III men&#8217;s standings</a></li><li id=menu-item-72058 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72058"><a href=/standings/division-iii-women/ >Division III women&#8217;s hockey standings</a></li></ul></li><li id=menu-item-84195 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84195"><a href=/ncaa/ >NCAA<i class="td-icon-menu-right td-element-after"></i></a><ul class=sub-menu><li id=menu-item-84196 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84196"><a href=/ncaa/mens-division-i-ncaa-tournament/ >Division I men&#8217;s hockey tournament</a></li><li id=menu-item-84197 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84197"><a href=/ncaa/womens-division-i-ncaa-tournament/ >Division I women&#8217;s hockey tournament</a></li><li id=menu-item-84198 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84198"><a href=/ncaa/mens-division-iii-ncaa-tournament/ >Division III men&#8217;s hockey tournament</a></li><li id=menu-item-84199 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84199"><a href=/ncaa/womens-division-iii-ncaa-tournament/ >Division III women&#8217;s hockey tournament</a></li></ul></li><li id=menu-item-93783 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-93783"><a href=https://www.uscho.com/news/ >News</a></li><li id=menu-item-94118 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94118"><a href=https://www.uscho.com/teams/ >Teams</a></li></ul></div></div></div><div id=login-form-mobile class=td-register-section><div id=td-login-mob class="td-login-animation td-login-hide-mob"><div class=td-login-close> <a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Sign in</div><div class=td-mobile-close> <a href=#><i class=td-icon-close-mobile></i></a></div></div><div class=td-login-form-wrap><div class=td-login-panel-title><span>Welcome!</span>Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email-mob value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass-mob value required><label>your password</label></div> <input type=button name=login_button id=login_button-mob class=td-login-button value="LOG IN"><div class=td-login-info-text> <a href=# id=forgot-pass-link-mob>Forgot your password?</a></div><div class=td-login-register-link></div></div></div><div id=td-forgot-pass-mob class="td-login-animation td-login-hide-mob"><div class=td-forgot-pass-close> <a href=# class=td-back-button><i class=td-icon-read-down></i></a><div class=td-login-title>Password recovery</div></div><div class=td-login-form-wrap><div class=td-login-panel-title>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email-mob value required><label>your email</label></div> <input type=button name=forgot_button id=forgot_button-mob class=td-login-button value="Send My Pass"></div></div></div></div><div class=td-search-background></div><div class=td-search-wrap-mob><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://www.uscho.com/ ><div class=td-search-close> <a href=#><i class=td-icon-close-mobile></i></a></div><div role=search class=td-search-input> <span>Search</span> <input id=td-header-search-mob type=text value name=s autocomplete=off></div></form><div id=td-aj-search-mob></div></div></div><div id=td-outer-wrap class=td-theme-wrap><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-5 "><div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container td-header-row td-header-top-menu"><div class=top-bar-style-1><div class=td-header-sp-top-menu><div class=td_data_time><div style=visibility:hidden;>Saturday, April 11, 2020</div></div><div class=menu-top-container><ul id=menu-top-header class=top-header-menu><li id=menu-item-72085 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-72085"><a href=https://fanforum.uscho.com/ >Fan Forum</a></li><li id=menu-item-72084 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72084"><a href=https://www.uscho.com/tv/ >TV</a></li><li id=menu-item-72086 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72086"><a href=/podcasts/ >Podcasts</a></li><li id=menu-item-72087 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72087"><a href=/about/ >About USCHO</a></li><li id=menu-item-80020 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80020"><a href=/ncaa/report-a-site-problem/ >Report a site problem</a></li></ul></div></div><div class=td-header-sp-top-widget><div class=td-search-btns-wrap> <a id=td-header-search-button href=# role=button class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div><div class=td-drop-down-search aria-labelledby=td-header-search-button><form method=get class=td-search-form action=https://www.uscho.com/ ><div role=search class=td-head-form-search-wrap> <input id=td-header-search type=text value name=s autocomplete=off><input class="wpb_button wpb_btn-inverse btn" type=submit id=td-header-search-top value=Search></div></form><div id=td-aj-search></div></div></div></div><div id=login-form class="white-popup-block mfp-hide mfp-with-anim"><div class=td-login-wrap> <a href=# class=td-back-button><i class=td-icon-modal-back></i></a><div id=td-login-div class="td-login-form-div td-display-block"><div class=td-login-panel-title>Sign in</div><div class=td-login-panel-descr>Welcome! Log into your account</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=login_email id=login_email value required><label>your username</label></div><div class=td-login-inputs><input class=td-login-input type=password name=login_pass id=login_pass value required><label>your password</label></div> <input type=button name=login_button id=login_button class="wpb_button btn td-login-button" value=Login><div class=td-login-info-text><a href=# id=forgot-pass-link>Forgot your password? Get help</a></div></div><div id=td-forgot-pass-div class="td-login-form-div td-display-none"><div class=td-login-panel-title>Password recovery</div><div class=td-login-panel-descr>Recover your password</div><div class=td_display_err></div><div class=td-login-inputs><input class=td-login-input type=text name=forgot_email id=forgot_email value required><label>your email</label></div> <input type=button name=forgot_button id=forgot_button class="wpb_button btn td-login-button" value="Send My Password"><div class=td-login-info-text>A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-header-menu-wrap td-header-menu-no-search"><div class="td-container td-header-row td-header-main-menu black-menu"><div id=td-header-menu role=navigation><div id=td-top-mobile-toggle><a href=#><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class=td-main-logo href=https://www.uscho.com/ > <img src=https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png alt> <span class=td-visual-hidden>College Hockey | USCHO.com</span> </a></div><div class=menu-main-menu-container><ul id=menu-main-menu-1 class=sf-menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-94120"><a href=https://www.uscho.com/ >D-I Men</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71595"><a href=/conference/atlantic-hockey/ >Atlantic Hockey</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71680"><a href=/conference/big-ten/ >Big Ten</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71765"><a href=/conference/ecac/ >ECAC Hockey</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71811"><a href=/conference/d-i-independent/ >Independents</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71778"><a href=/conference/hockey-east/ >Hockey East</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71791"><a href=/conference/nchc/ >NCHC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71800"><a href=/conference/wcha/ >WCHA</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-71813"><a href=https://www.uscho.com/d1women/ >D-I Women</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71814"><a href=/conference/cha-women/ >CHA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71821"><a href=/conference/ecac-women/ >ECAC Hockey</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71834"><a href=/conference/hockey-east-women/ >Hockey East</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71853"><a href=/conference/newha-women/ >NEWHA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71844"><a href=/conference/wcha-women/ >WCHA</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-71855"><a href=https://www.uscho.com/d3men/ >D-II/III Men</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99648"><a href=/conference/ccc/ >CCC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71876"><a href=/conference/mascac/ >MASCAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71884"><a href=/conference/miac/ >MIAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71894"><a href=/conference/ncha/ >NCHA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71906"><a href=/conference/nehc/ >NEHC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71917"><a href=/conference/nescac/ >NESCAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71928"><a href=/conference/northeast-10/ >Northeast-10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71933"><a href=/conference/sunyac/ >SUNYAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71867"><a href=/conference/uchc/ >UCHC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71943"><a href=/conference/wiac/ >WIAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71949"><a href=/conference/d-iii-independent/ >Independents</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-71952"><a href=https://www.uscho.com/d3women/ >D-III Women</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71953"><a href=/conference/colonial-hockey-women/ >Colonial Hockey</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71973"><a href=/conference/miac-women/ >MIAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71984"><a href=/conference/ncha-women/ >NCHA</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71992"><a href=/conference/nehc-women/ >NEHC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72007"><a href=/conference/nescac-women/ >NESCAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71962"><a href=/conference/newhl-women/ >NEWHL</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72022"><a href=/conference/uchc-women/ >UCHC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72017"><a href=/conference/wiac-women/ >WIAC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88147"><a href=/conference/d-iii-independent-women/ >Independents</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80009"><a href=/gameday/ >Scores</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72028"><a href=/gameday/division-i-men/ >Division I hockey men</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72029"><a href=/gameday/division-i-women/ >Division I hockey women</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72030"><a href=/gameday/division-iii-men/ >Division III hockey men</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72031"><a href=/gameday/division-iii-women/ >Division III hockey women</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72032"><a href=https://www.uscho.com/rankings/ >Rankings</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72033"><a href=/rankings/d-i-mens-poll/ >Division I Men&#8217;s Hockey Poll</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72034"><a href=/rankings/d-i-womens-poll/ >Division I Women&#8217;s Hockey Poll</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72035"><a href=/rankings/d-iii-mens-poll/ >Division III Men&#8217;s Hockey Poll</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72036"><a href=/rankings/d-iii-womens-poll/ >Division III Women&#8217;s Hockey Poll</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72037"><a href=/rankings/pairwise-rankings/d-i-men/ >D-I Men&#8217;s Hockey PairWise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72038"><a href=/rankings/rpi/d-i-men/ >D-I Men&#8217;s Hockey RPI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72039"><a href=/rankings/pairwise-rankings/d-i-women/ >D-I Women&#8217;s Hockey PairWise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72040"><a href=/rankings/rpi/d-i-women/ >D-I Women&#8217;s Hockey RPI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90398"><a href=/rankings/pairwise-rankings/d-iii-men/ >D-III Men&#8217;s Hockey PairWise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90399"><a href=/rankings/rpi/d-iii-men/ >D-III Men&#8217;s Hockey RPI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90400"><a href=/rankings/pairwise-rankings/d-iii-women/ >D-III Women&#8217;s Hockey PairWise</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90401"><a href=/rankings/rpi/d-iii-women/ >D-III Women&#8217;s Hockey RPI</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72047"><a href=https://www.uscho.com/stats/ >Stats</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-72048"><a href=/stats/overall/division-i-men/ >Division I men&#8217;s hockey stats</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93943"><a href=/stats/overall/division-i-men/ >Division I men&#8217;s overall stats</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82957"><a href=/stats/attendance/division-i-men/ >Attendance</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82958"><a href=/stats/interconference/division-i-men/ >Inter-conference college hockey records</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84890"><a href=/stats/longest-games/ >Longest college hockey games</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-72049"><a href=/stats/overall/division-i-women/ >Division I women&#8217;s hockey stats</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93945"><a href=/stats/overall/division-i-women/ >Division I women&#8217;s overall stats</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82959"><a href=/stats/attendance/division-i-women/ >Attendance</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82960"><a href=/stats/interconference/division-i-women/ >Inter-conference records</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-72050"><a href=/stats/overall/division-iii-men/ >Division III men&#8217;s hockey stats</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93944"><a href=/stats/overall/division-iii-men/ >Division III men&#8217;s overall stats</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82961"><a href=/stats/attendance/division-iii-men/ >Attendance</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82962"><a href=/stats/interconference/division-iii-men/ >Inter-conference records</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-72051"><a href=/stats/overall/division-iii-women/ >Division III women&#8217;s hockey stats</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93946"><a href=/stats/overall/division-iii-women/ >Division III women&#8217;s overall stats</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82963"><a href=/stats/attendance/division-iii-women/ >Attendance</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82964"><a href=/stats/interconference/division-iii-women/ >Inter-conference records</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72052"><a href=/stats/player/ >Player search</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72053"><a href=/stats/coach/ >Coach search</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86457"><a href=/faq/awards/ >Awards</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72054"><a href=https://www.uscho.com/standings/ >Standings</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72055"><a href=/standings/division-i-men/ >Division I men&#8217;s hockey standings</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72056"><a href=/standings/division-i-women/ >Division I women&#8217;s hockey standings</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72057"><a href=/standings/division-iii-men/ >Division III men&#8217;s standings</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72058"><a href=/standings/division-iii-women/ >Division III women&#8217;s hockey standings</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84195"><a href=/ncaa/ >NCAA</a><ul class=sub-menu><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84196"><a href=/ncaa/mens-division-i-ncaa-tournament/ >Division I men&#8217;s hockey tournament</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84197"><a href=/ncaa/womens-division-i-ncaa-tournament/ >Division I women&#8217;s hockey tournament</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84198"><a href=/ncaa/mens-division-iii-ncaa-tournament/ >Division III men&#8217;s hockey tournament</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84199"><a href=/ncaa/womens-division-iii-ncaa-tournament/ >Division III women&#8217;s hockey tournament</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-93783"><a href=https://www.uscho.com/news/ >News</a><ul class=sub-menu><li id=menu-item-0 class=menu-item-0><div class=td-container-border><div class=td-mega-grid><div class="td_block_wrap td_block_mega_menu td_uid_1_5e91f5e55eb35_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_1_5e91f5e55eb35 ><script>var block_td_uid_1_5e91f5e55eb35=new tdBlock();block_td_uid_1_5e91f5e55eb35.id="td_uid_1_5e91f5e55eb35";block_td_uid_1_5e91f5e55eb35.atts='{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5e91f5e55eb35_rand","tdc_css_class":"td_uid_1_5e91f5e55eb35_rand","tdc_css_class_style":"td_uid_1_5e91f5e55eb35_rand_style"}';block_td_uid_1_5e91f5e55eb35.td_column_number="3";block_td_uid_1_5e91f5e55eb35.block_type="td_block_mega_menu";block_td_uid_1_5e91f5e55eb35.post_count="5";block_td_uid_1_5e91f5e55eb35.found_posts="8089";block_td_uid_1_5e91f5e55eb35.header_color="";block_td_uid_1_5e91f5e55eb35.ajax_pagination_infinite_stop="";block_td_uid_1_5e91f5e55eb35.max_num_pages="1618";tdBlocksArray.push(block_td_uid_1_5e91f5e55eb35);</script><div id=td_uid_1_5e91f5e55eb35 class=td_block_inner><div class=td-mega-row><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/ rel=bookmark class=td-image-wrap title="Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer"><img width=218 height=150 class=entry-thumb src=https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg  srcset="https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg 218w, https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Michigan State adding Bemidji State’s Combs for 2020-21 season as graduate transfer" title="Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/ rel=bookmark title="Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer">Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.uscho.com/2020/04/10/american-international-senior-pike-selected-2020-recipient-of-derek-hines-unsung-hero-award-one-of-the-most-prestigious-awards-in-all-of-college-sports/ rel=bookmark class=td-image-wrap title="American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;"><img width=218 height=150 class=entry-thumb src=https://json-cdn.uscho.com/wp-content/uploads/2020/04/pike_rjb-sports-1024x611.jpg  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/04/pike_rjb-sports-1024x611.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/04/pike_rjb-sports-1024x611.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;" title="American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/american-international-senior-pike-selected-2020-recipient-of-derek-hines-unsung-hero-award-one-of-the-most-prestigious-awards-in-all-of-college-sports/ rel=bookmark title="American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;">American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.uscho.com/2020/04/10/michigans-olmstead-announces-transfer-to-miami-will-be-eligible-in-21-22/ rel=bookmark class=td-image-wrap title="Michigan&#8217;s Olmstead announces transfer to Miami, will be eligible in &#8217;21-22"><img width=218 height=150 class=entry-thumb src=https://json-cdn.uscho.com/wp-content/uploads/2020/04/olmstead_michigan-photography-1024x576.jpg  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/04/olmstead_michigan-photography-1024x576.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/04/olmstead_michigan-photography-1024x576.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Michigan’s Olmstead announces transfer to Miami, will be eligible in ’21-22" title="Michigan&#8217;s Olmstead announces transfer to Miami, will be eligible in &#8217;21-22"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/michigans-olmstead-announces-transfer-to-miami-will-be-eligible-in-21-22/ rel=bookmark title="Michigan&#8217;s Olmstead announces transfer to Miami, will be eligible in &#8217;21-22">Michigan&#8217;s Olmstead announces transfer to Miami, will be eligible in &#8217;21-22</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.uscho.com/2020/04/10/alaska-anchorage-blueliner-nicholas-a-truly-special-young-man-tabbed-winner-of-2020-senior-class-award/ rel=bookmark class=td-image-wrap title="Alaska Anchorage blueliner Nicholas, &#8216;a truly special young man,&#8217; tabbed winner of 2020 Senior CLASS Award"><img width=218 height=150 class=entry-thumb src=https://json-cdn.uscho.com/wp-content/uploads/2020/04/nicholas-1024x682.jpg  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/04/nicholas-1024x682.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/04/nicholas-1024x682.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Alaska Anchorage blueliner Nicholas tabbed winner of 2020 Senior CLASS Award" title="Alaska Anchorage blueliner Nicholas, &#8216;a truly special young man,&#8217; tabbed winner of 2020 Senior CLASS Award"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/alaska-anchorage-blueliner-nicholas-a-truly-special-young-man-tabbed-winner-of-2020-senior-class-award/ rel=bookmark title="Alaska Anchorage blueliner Nicholas, &#8216;a truly special young man,&#8217; tabbed winner of 2020 Senior CLASS Award">Alaska Anchorage blueliner Nicholas, &#8216;a truly special young man,&#8217; tabbed winner of 2020 Senior CLASS Award</a></h3></div></div></div><div class=td-mega-span><div class="td_module_mega_menu td-animation-stack td_mod_mega_menu"><div class=td-module-image><div class=td-module-thumb><a href=https://www.uscho.com/2020/04/10/boston-colleges-newhook-named-2020-winner-of-tim-taylor-award-given-to-top-rookie-in-mens-d-i-hockey/ rel=bookmark class=td-image-wrap title="Boston College&#8217;s Newhook named 2020 winner of Tim Taylor Award, given to top rookie in men&#8217;s D-I hockey"><img width=218 height=150 class=entry-thumb src=https://www.photoshelter.com/img-get/I0000ASU8ZsVBEQ4/s/700/416/UML-FEB-7-2020-1227.jpg  srcset="https://www.photoshelter.com/img-get/I0000ASU8ZsVBEQ4/s/700/416/UML-FEB-7-2020-1227.jpg 218w, https://www.photoshelter.com/img-get/I0000ASU8ZsVBEQ4/s/700/416/UML-FEB-7-2020-1227.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Boston College&#8217;s Newhook named 2020 winner of Tim Taylor Award, given to top rookie in men&#8217;s D-I hockey" title="Boston College&#8217;s Newhook named 2020 winner of Tim Taylor Award, given to top rookie in men&#8217;s D-I hockey"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/boston-colleges-newhook-named-2020-winner-of-tim-taylor-award-given-to-top-rookie-in-mens-d-i-hockey/ rel=bookmark title="Boston College&#8217;s Newhook named 2020 winner of Tim Taylor Award, given to top rookie in men&#8217;s D-I hockey">Boston College&#8217;s Newhook named 2020 winner of Tim Taylor Award, given to top rookie in men&#8217;s D-I hockey</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_1_5e91f5e55eb35 data-td_block_id=td_uid_1_5e91f5e55eb35><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_1_5e91f5e55eb35 data-td_block_id=td_uid_1_5e91f5e55eb35><i class="td-icon-font td-icon-menu-right"></i></a></div><div class=clearfix></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94118"><a href=https://www.uscho.com/teams/ >Teams</a></li></ul></div></div><div class=td-header-menu-social> <span class=td-social-icon-wrap> <a target=_blank href=https://www.facebook.com/OfficialUSCHO/ title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=https://twitter.com/uscho title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class=td-search-wrapper><div id=td-top-search><div class=header-search-wrap><div class="dropdown header-search"> <a id=td-header-search-button-mob href=# class="dropdown-toggle " data-toggle=dropdown><i class=td-icon-search></i></a></div></div></div></div></div></div></div><div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400"><div class="td-container-header td-header-row td-header-header"><div class=td-header-sp-recs><div class=td-header-rec-wrap><style>.example_responsive_1{width:320px;height:0px}.custom_ad{width:320px;height:0px}@media(min-width: 500px){.example_responsive_1{width:468px;height:60px}.custom_ad{width:468px;height:60px}#img-ah{content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/USCHO_MOBILE_BANNER_AD.jpg")}#img-ch{content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/CHA_MOBILE_BANNER_AD.jpg")}#img-new{content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/NEWHA_MOBILE_BANNER_AD.jpg")}}@media(min-width: 800px){.example_responsive_1{width:728px;height:90px}.custom_ad{width:728px;height:90px}#img-ah{content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/USCHO_Banner_Ad.jpg")}#img-ch{content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/CHA_BANNER_AD.jpg")}#img-new{content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/NEWHA_BANNER_AD.jpg")}}@media(min-width: 950px){.example_responsive_1{width:970px;height:90px}}@media(min-width: 1050px){.example_responsive_1{width:1020px;height:90px}}</style><div id=ezoic-pub-ad-placeholder-102><ins class="adsbygoogle example_responsive_1" style=display:inline-block data-ad-client=ca-pub-4191647241486880 data-ad-slot=6384904019> </ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div><div class="td-a-rec td-a-rec-id-header  td_uid_2_5e91f5e56a622_rand td_block_template_1"><style>.td_uid_2_5e91f5e56a622_rand.td-a-rec-img{text-align:left}.td_uid_2_5e91f5e56a622_rand.td-a-rec-img
img{margin:0
auto 0 0}</style></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-5 "><div class=td-crumb-container><div class=entry-crumbs><span><a title class=entry-crumb href=https://www.uscho.com/ >Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class=entry-crumb href=https://www.uscho.com/news/ >News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class=td-bred-no-url-last>Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer</span></div></div><div class=td-pb-row><div class="td-pb-span8 td-main-content" role=main><div class=td-ss-main-content><article id=post-106054 class="post-106054 post type-post status-publish format-standard has-post-thumbnail hentry category-news other-meta-transactions mens-d-i-bemidji-state mens-d-i-big-ten mens-d-i-mens-d-i-general mens-d-i-michigan-state mens-d-i-wcha" itemscope itemtype=https://schema.org/Article><div class=td-post-header><header class=td-post-title><h1 class="entry-title">Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer</h1><div class=td-module-meta-info><div class=td-post-author-name>By <a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a><div class=td-author-line> -</div></div>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-11T11:32:04+00:00 >April 11, 2020</time></span></div></header></div><div class=td-post-sharing-top><div id=td_social_sharing_article_top class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class=td-post-sharing-visible><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2020%2F04%2F11%2Fmichigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Michigan+State+adding+Bemidji+State%E2%80%99s+Combs+for+2020-21+season+as+graduate+transfer&url=https%3A%2F%2Fwww.uscho.com%2F2020%2F04%2F11%2Fmichigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer%2F&via=USCHO"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/&amp;media=https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg&description=Michigan+State+adding+Bemidji+State%E2%80%99s+Combs+for+2020-21+season+as+graduate+transfer"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Michigan+State+adding+Bemidji+State%E2%80%99s+Combs+for+2020-21+season+as+graduate+transfer %0A%0A https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div> </a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_top><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><figure id=ps_captionIns aria-describedby=caption-ps-captionIns style="width: 700px" class="wp-caption alignnone"><a href=/img-show/I0000cuwquVfSF20><img title="Photo By: Jim Rosvold" src=https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg alt="08 Dec 17: Adam Rockwood (Northern Michigan - 11), Charlie Combs (Bemidji State - 11), Mathias Israelsson (Northern Michigan - 32), Philip Beaulieu (Northern Michigan - 25). The Bemidji State University Beavers host the Northern Michigan University Wildcats in a WCHA Conference matchup at the Sanford Center in Bemidji, MN. (Jim Rosvold)" width=700></a><figcaption id=caption-ps-captionIns class=wp-caption-text>Bemidji State&#8217;s Charlie Combs battles for the puck in a game against Northern Michigan&#8217;s Adam Rockwood, Philip Beaulieu and goaltender Mathias Israelsson back on Dec. 8, 2017 at the Sanford Center in Bemidji, Minn. (photo: Jim Rosvold).</figcaption></figure><p><a href=https://www.bemidjipioneer.com/sports/hockey/5038413-MEN%E2%80%99S-HOCKEY-BSU%E2%80%99s-Charlie-Combs-transferring-to-Michigan-State><strong>According to the <em>Bemidji Pioneer</em></strong></a>, Bemidji State forward Charlie Combs will play the 2020-21 season at Michigan State as a graduate transfer.</p><p>Combs also took to Twitter to make the announcement.</p><blockquote class=twitter-tweet data-width=550 data-dnt=true><p lang=en dir=ltr>Thank you to <a href="https://twitter.com/BSUBeaversMHKY?ref_src=twsrc%5Etfw">@BSUBeaversMHKY</a> for the past 3 years. A lot of great memories made along the way.  I am excited to announce that I will be continuing my college career with <a href="https://twitter.com/MSU_Hockey?ref_src=twsrc%5Etfw">@MSU_Hockey</a> <a href="https://twitter.com/hashtag/Spartans?src=hash&amp;ref_src=twsrc%5Etfw">#Spartans</a></p><p>&mdash; Charlie Combs (@BigRed1696) <a href="https://twitter.com/BigRed1696/status/1248677121817526273?ref_src=twsrc%5Etfw">April 10, 2020</a></p></blockquote><p><script async src=https://platform.twitter.com/widgets.js charset=utf-8></script></p><p>This past season with the Beavers, Combs tallied 12 goals and 18 points in 33 games.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_3_5e91f5e56fe0f_rand td_block_template_1"><style>.td_uid_3_5e91f5e56fe0f_rand.td-a-rec-img{text-align:left}.td_uid_3_5e91f5e56fe0f_rand.td-a-rec-img
img{margin:0
auto 0 0}</style> <ins class=adsbygoogle style=display:inline-block;width:300px;height:250px data-ad-client=ca-pub-4191647241486880 data-ad-slot=7481584504></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script></div><p>Overall in 108 games with Bemidji State, Combs registered 36 goals and 58 points.</p></div><footer><div class=td-post-source-tags></div><div class=td-post-sharing-bottom><div id=td_social_sharing_article_bottom class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class=td-post-sharing-visible><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2020%2F04%2F11%2Fmichigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer%2F"><div class=td-social-but-icon><i class=td-icon-facebook></i></div><div class=td-social-but-text>Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Michigan+State+adding+Bemidji+State%E2%80%99s+Combs+for+2020-21+season+as+graduate+transfer&url=https%3A%2F%2Fwww.uscho.com%2F2020%2F04%2F11%2Fmichigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer%2F&via=USCHO"><div class=td-social-but-icon><i class=td-icon-twitter></i></div><div class=td-social-but-text>Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/&amp;media=https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg&description=Michigan+State+adding+Bemidji+State%E2%80%99s+Combs+for+2020-21+season+as+graduate+transfer"><div class=td-social-but-icon><i class=td-icon-pinterest></i></div><div class=td-social-but-text>Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Michigan+State+adding+Bemidji+State%E2%80%99s+Combs+for+2020-21+season+as+graduate+transfer %0A%0A https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/"><div class=td-social-but-icon><i class=td-icon-whatsapp></i></div><div class=td-social-but-text>WhatsApp</div> </a></div><div class=td-social-sharing-hidden><ul class=td-pulldown-filter-list></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href=# data-block-uid=td_social_sharing_article_bottom><div class=td-social-but-icon><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class=td-post-next-prev-content><span>Previous article</span><a href=https://www.uscho.com/2020/04/10/american-international-senior-pike-selected-2020-recipient-of-derek-hines-unsung-hero-award-one-of-the-most-prestigious-awards-in-all-of-college-sports/ >American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;</a></div></div><div class=td-next-prev-separator></div></div><div class=author-box-wrap><a href=https://www.uscho.com/author/uschostaffreport/ ><img alt src='https://secure.gravatar.com/avatar/b30a8e93e23afaa5e51a2c1c4738dd51?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b30a8e93e23afaa5e51a2c1c4738dd51?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height=96 width=96></a><div class=desc><div class="td-author-name vcard author"><span class=fn><a href=https://www.uscho.com/author/uschostaffreport/ >USCHO Staff</a></span></div><div class=td-author-description>Contact USCHO editors at <a href=mailto:editstaff@uscho.com>editstaff@uscho.com</a>.</div><div class=td-author-social> <span class=td-social-icon-wrap> <a target=_blank href=https://www.facebook.com/OfficialUSCHO title=Facebook> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class=td-social-icon-wrap> <a target=_blank href=http://twitter.com/uscho title=Twitter> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class=clearfix></div></div></div>  <span class=td-page-meta itemprop=author itemscope itemtype=https://schema.org/Person><meta itemprop=name content="USCHO Staff"></span><meta itemprop=datePublished content=2020-04-11T11:32:04+00:00><meta itemprop=dateModified content=2020-04-11T11:34:17-05:00><meta itemscope itemprop=mainEntityOfPage itemType=https://schema.org/WebPage itemid=https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/ ><span class=td-page-meta itemprop=publisher itemscope itemtype=https://schema.org/Organization><span class=td-page-meta itemprop=logo itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png></span><meta itemprop=name content="College Hockey | USCHO.com"></span><meta itemprop="headline " content="Michigan State adding Bemidji State&#039;s Combs for 2020-21 season as graduate transfer"><span class=td-page-meta itemprop=image itemscope itemtype=https://schema.org/ImageObject><meta itemprop=url content=https://www.photoshelter.com/img-get/I0000cuwquVfSF20/s/700/467/2017120822-16-500916.jpg><meta itemprop=width content><meta itemprop=height content></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_4_5e91f5e5724d7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid=td_uid_4_5e91f5e5724d7 ><script>var block_td_uid_4_5e91f5e5724d7=new tdBlock();block_td_uid_4_5e91f5e5724d7.id="td_uid_4_5e91f5e5724d7";block_td_uid_4_5e91f5e5724d7.atts='{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e91f5e5724d7_rand","td_column_number":3,"live_filter_cur_post_id":106054,"live_filter_cur_post_author":"120","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e91f5e5724d7_rand","tdc_css_class_style":"td_uid_4_5e91f5e5724d7_rand_style"}';block_td_uid_4_5e91f5e5724d7.td_column_number="3";block_td_uid_4_5e91f5e5724d7.block_type="td_block_related_posts";block_td_uid_4_5e91f5e5724d7.post_count="3";block_td_uid_4_5e91f5e5724d7.found_posts="8088";block_td_uid_4_5e91f5e5724d7.header_color="";block_td_uid_4_5e91f5e5724d7.ajax_pagination_infinite_stop="";block_td_uid_4_5e91f5e5724d7.max_num_pages="2696";tdBlocksArray.push(block_td_uid_4_5e91f5e5724d7);</script><h4 class="td-related-title td-block-title"><a id=td_uid_5_5e91f5e57321e class="td-related-left td-cur-simple-item" data-td_filter_value data-td_block_id=td_uid_4_5e91f5e5724d7 href=#>RELATED ARTICLES</a><a id=td_uid_6_5e91f5e573233 class=td-related-right data-td_filter_value=td_related_more_from_author data-td_block_id=td_uid_4_5e91f5e5724d7 href=#>MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e91f5e5724d7 class=td_block_inner><div class=td-related-row><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.uscho.com/2020/04/10/american-international-senior-pike-selected-2020-recipient-of-derek-hines-unsung-hero-award-one-of-the-most-prestigious-awards-in-all-of-college-sports/ rel=bookmark class=td-image-wrap title="American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;"><img width=218 height=150 class=entry-thumb src=https://json-cdn.uscho.com/wp-content/uploads/2020/04/pike_rjb-sports-1024x611.jpg  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/04/pike_rjb-sports-1024x611.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/04/pike_rjb-sports-1024x611.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;" title="American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/american-international-senior-pike-selected-2020-recipient-of-derek-hines-unsung-hero-award-one-of-the-most-prestigious-awards-in-all-of-college-sports/ rel=bookmark title="American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;">American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.uscho.com/2020/04/10/michigans-olmstead-announces-transfer-to-miami-will-be-eligible-in-21-22/ rel=bookmark class=td-image-wrap title="Michigan&#8217;s Olmstead announces transfer to Miami, will be eligible in &#8217;21-22"><img width=218 height=150 class=entry-thumb src=https://json-cdn.uscho.com/wp-content/uploads/2020/04/olmstead_michigan-photography-1024x576.jpg  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/04/olmstead_michigan-photography-1024x576.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/04/olmstead_michigan-photography-1024x576.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Michigan’s Olmstead announces transfer to Miami, will be eligible in ’21-22" title="Michigan&#8217;s Olmstead announces transfer to Miami, will be eligible in &#8217;21-22"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/michigans-olmstead-announces-transfer-to-miami-will-be-eligible-in-21-22/ rel=bookmark title="Michigan&#8217;s Olmstead announces transfer to Miami, will be eligible in &#8217;21-22">Michigan&#8217;s Olmstead announces transfer to Miami, will be eligible in &#8217;21-22</a></h3></div></div></div><div class=td-related-span4><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class=td-module-image><div class=td-module-thumb><a href=https://www.uscho.com/2020/04/10/alaska-anchorage-blueliner-nicholas-a-truly-special-young-man-tabbed-winner-of-2020-senior-class-award/ rel=bookmark class=td-image-wrap title="Alaska Anchorage blueliner Nicholas, &#8216;a truly special young man,&#8217; tabbed winner of 2020 Senior CLASS Award"><img width=218 height=150 class=entry-thumb src=https://json-cdn.uscho.com/wp-content/uploads/2020/04/nicholas-1024x682.jpg  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/04/nicholas-1024x682.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/04/nicholas-1024x682.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Alaska Anchorage blueliner Nicholas tabbed winner of 2020 Senior CLASS Award" title="Alaska Anchorage blueliner Nicholas, &#8216;a truly special young man,&#8217; tabbed winner of 2020 Senior CLASS Award"></a></div></div><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/alaska-anchorage-blueliner-nicholas-a-truly-special-young-man-tabbed-winner-of-2020-senior-class-award/ rel=bookmark title="Alaska Anchorage blueliner Nicholas, &#8216;a truly special young man,&#8217; tabbed winner of 2020 Senior CLASS Award">Alaska Anchorage blueliner Nicholas, &#8216;a truly special young man,&#8217; tabbed winner of 2020 Senior CLASS Award</a></h3></div></div></div></div></div><div class=td-next-prev-wrap><a href=# class="td-ajax-prev-page ajax-page-disabled" id=prev-page-td_uid_4_5e91f5e5724d7 data-td_block_id=td_uid_4_5e91f5e5724d7><i class="td-icon-font td-icon-menu-left"></i></a><a href=#  class=td-ajax-next-page id=next-page-td_uid_4_5e91f5e5724d7 data-td_block_id=td_uid_4_5e91f5e5724d7><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div id=disqus_thread></div> <script>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"106054 https:\/\/www.uscho.com\/?p=106054","disqusShortname":"uscho","disqusTitle":"Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer","disqusUrl":"https:\/\/www.uscho.com\/2020\/04\/11\/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer\/","postId":106054};var disqus_url=embedVars.disqusUrl;var disqus_identifier=embedVars.disqusIdentifier;var disqus_container_id='disqus_thread';var disqus_shortname=embedVars.disqusShortname;var disqus_title=embedVars.disqusTitle;var disqus_config_custom=window.disqus_config;var disqus_config=function(){var dsqConfig=embedVars.disqusConfig;this.page.integration=dsqConfig.integration;this.page.remote_auth_s3=dsqConfig.remote_auth_s3;this.page.api_key=dsqConfig.api_key;this.sso=dsqConfig.sso;this.language=dsqConfig.language;if(disqus_config_custom)
disqus_config_custom.call(this);};(function(){var dsq=document.createElement('script');dsq.type='text/javascript';dsq.async=true;dsq.src='https://'+disqus_shortname+'.disqus.com/embed.js';(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(dsq);})();</script> </div></div><div class="td-pb-span4 td-main-sidebar" role=complementary><div class=td-ss-main-sidebar><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=ezoic-pub-ad-placeholder-104> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4191647241486880 data-ad-slot=7563889977 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5e91f5e576d46_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid=td_uid_7_5e91f5e576d46 ><script>var block_td_uid_7_5e91f5e576d46=new tdBlock();block_td_uid_7_5e91f5e576d46.id="td_uid_7_5e91f5e576d46";block_td_uid_7_5e91f5e576d46.atts='{"custom_title":"Latest Stories from around USCHO","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"12","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_visibility":{"action":"show","conditions":{"guest":[],"date":[],"roles":[],"pagetypes":[],"posttypes":[],"membership":[],"membership2":[],"prosite":[],"pt-post":[],"pt-page":[],"pt-guest-author":[],"pt-tdb_templates":[],"tax-category":[],"tax-post_tag":[],"tax-post_format":[],"tax-mens-d-iii":[],"tax-womens-d-iii":[],"tax-other-meta":[],"tax-organizations":[],"tax-awards":[],"tax-defunct":[],"tax-womens-d-i":[],"tax-mens-d-i":[]},"always":true},"csb_clone":{"group":"5","state":"ok"},"class":"td_block_widget td_uid_7_5e91f5e576d46_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5e91f5e576d46_rand","tdc_css_class_style":"td_uid_7_5e91f5e576d46_rand_style"}';block_td_uid_7_5e91f5e576d46.td_column_number="1";block_td_uid_7_5e91f5e576d46.block_type="td_block_9";block_td_uid_7_5e91f5e576d46.post_count="12";block_td_uid_7_5e91f5e576d46.found_posts="24895";block_td_uid_7_5e91f5e576d46.header_color="#";block_td_uid_7_5e91f5e576d46.ajax_pagination_infinite_stop="";block_td_uid_7_5e91f5e576d46.max_num_pages="2075";tdBlocksArray.push(block_td_uid_7_5e91f5e576d46);</script><div class=td-block-title-wrap><h4 class="block-title td-block-title"><span class=td-pulldown-size>Latest Stories from around USCHO</span></h4></div><div id=td_uid_7_5e91f5e576d46 class=td_block_inner><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/11/michigan-state-adding-bemidji-states-combs-for-2020-21-season-as-graduate-transfer/ rel=bookmark title="Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer">Michigan State adding Bemidji State&#8217;s Combs for 2020-21 season as graduate transfer</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-11T11:32:04+00:00 >April 11, 2020</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/american-international-senior-pike-selected-2020-recipient-of-derek-hines-unsung-hero-award-one-of-the-most-prestigious-awards-in-all-of-college-sports/ rel=bookmark title="American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;">American International senior Pike selected 2020 recipient of Derek Hines Unsung Hero Award, &#8216;one of the most prestigious awards in all of college sports&#8217;</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-10T21:52:34+00:00 >April 10, 2020</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/michigans-olmstead-announces-transfer-to-miami-will-be-eligible-in-21-22/ rel=bookmark title="Michigan&#8217;s Olmstead announces transfer to Miami, will be eligible in &#8217;21-22">Michigan&#8217;s Olmstead announces transfer to Miami, will be eligible in &#8217;21-22</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-10T21:34:38+00:00 >April 10, 2020</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/alaska-anchorage-blueliner-nicholas-a-truly-special-young-man-tabbed-winner-of-2020-senior-class-award/ rel=bookmark title="Alaska Anchorage blueliner Nicholas, &#8216;a truly special young man,&#8217; tabbed winner of 2020 Senior CLASS Award">Alaska Anchorage blueliner Nicholas, &#8216;a truly special young man,&#8217; tabbed winner of 2020 Senior CLASS Award</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-10T13:49:32+00:00 >April 10, 2020</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/boston-colleges-newhook-named-2020-winner-of-tim-taylor-award-given-to-top-rookie-in-mens-d-i-hockey/ rel=bookmark title="Boston College&#8217;s Newhook named 2020 winner of Tim Taylor Award, given to top rookie in men&#8217;s D-I hockey">Boston College&#8217;s Newhook named 2020 winner of Tim Taylor Award, given to top rookie in men&#8217;s D-I hockey</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-10T13:29:53+00:00 >April 10, 2020</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/10/mcafee-tabbed-hockey-east-associate-commissioner-wants-to-make-impactful-changes-in-the-college-hockey-landscape/ rel=bookmark title="McAfee tabbed Hockey East associate commissioner, wants to &#8216;make impactful changes in the college hockey landscape&#8217;">McAfee tabbed Hockey East associate commissioner, wants to &#8216;make impactful changes in the college hockey landscape&#8217;</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-10T13:16:45+00:00 >April 10, 2020</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/09/simulations-north-dakota-minnesota-state-to-play-for-national-title-after-each-team-earns-dramatic-semifinal-wins-on-thursday/ rel=bookmark title="SIMULATIONS: North Dakota, Minnesota State to play for national title after each team earns dramatic semifinal wins on Thursday">SIMULATIONS: North Dakota, Minnesota State to play for national title after each team earns dramatic semifinal wins on Thursday</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-09T21:59:54+00:00 >April 9, 2020</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/09/boston-college-forward-rasanen-leaves-eagles-after-junior-season-heads-home-to-play-pro-in-finland/ rel=bookmark title="Boston College forward Räsänen leaves Eagles after junior season, heads home to play pro in Finland">Boston College forward Räsänen leaves Eagles after junior season, heads home to play pro in Finland</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-09T19:43:53+00:00 >April 9, 2020</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/09/coyotes-ink-boston-university-blueliner-crotty-who-will-forgo-senior-season-with-terriers/ rel=bookmark title="Coyotes ink Boston University blueliner Crotty, who will forgo senior season with Terriers">Coyotes ink Boston University blueliner Crotty, who will forgo senior season with Terriers</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-09T19:42:09+00:00 >April 9, 2020</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/09/after-recovering-from-knee-injury-st-lawrences-gicewicz-to-play-final-season-as-graduate-transfer-at-massachusetts/ rel=bookmark title="After recovering from knee injury, St. Lawrence&#8217;s Gicewicz to play final season as graduate transfer at Massachusetts">After recovering from knee injury, St. Lawrence&#8217;s Gicewicz to play final season as graduate transfer at Massachusetts</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-09T00:23:24+00:00 >April 9, 2020</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/08/st-cloud-state-adds-graduate-transfers-cockrell-colgate-donohue-michigan-tech-for-2020-21/ rel=bookmark title="St. Cloud State adds graduate transfers Cockrell (Colgate), Donohue (Michigan Tech) for 2020-21">St. Cloud State adds graduate transfers Cockrell (Colgate), Donohue (Michigan Tech) for 2020-21</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-08T12:14:55+00:00 >April 8, 2020</time></span></div></div></div></div><div class=td-block-span12><div class="td_module_8 td_module_wrap"><div class=item-details><h3 class="entry-title td-module-title"><a href=https://www.uscho.com/2020/04/07/samberg-leaves-minnesota-duluth-back-end-after-junior-year-signs-nhl-contract-with-winnipeg/ rel=bookmark title="Samberg leaves Minnesota Duluth back end after junior year, signs NHL contract with Winnipeg">Samberg leaves Minnesota Duluth back end after junior year, signs NHL contract with Winnipeg</a></h3><div class=td-module-meta-info> <span class=td-post-author-name><a href=https://www.uscho.com/author/uschostaffreport/ title="Posts by USCHO Staff" class="author url fn" rel=author>USCHO Staff</a> <span>-</span> </span>  <span class=td-post-date><time class="entry-date updated td-module-date" datetime=2020-04-07T23:00:19+00:00 >April 7, 2020</time></span></div></div></div></div></div></div><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align=center><div id=insticator-container><div id=div-insticator-ad-1></div><div id=insticator-embed embed-id=fafdbd90-5bf0-4794-b385-facb449599dc></div><div id=div-insticator-ad-2></div><script data-cfasync=false type=text/javascript>Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id:"fafdbd90-5bf0-4794-b385-facb449599dc"});</script></div></div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=ezoic-pub-ad-placeholder-105><ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4191647241486880 data-ad-slot=6979783657 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div id=ezoic-pub-ad-placeholder-109> <ins class=adsbygoogle style=display:block data-ad-client=ca-pub-4191647241486880 data-ad-slot=7563889977 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></aside></div></div></div></div></div><div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container td_stretch_content_1400"><div class=td-container><div class=td-pb-row><div class=td-pb-span12><div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_5e91f5e58272e_rand td_block_template_1"><style>.td_uid_8_5e91f5e58272e_rand.td-a-rec-img{text-align:left}.td_uid_8_5e91f5e58272e_rand.td-a-rec-img
img{margin:0
auto 0 0}</style><div id=ezoic-pub-ad-placeholder-103><style>.example_responsive_1{width:320px;height:100px}@media(min-width: 500px){.example_responsive_1{width:468px;height:60px}}@media(min-width: 800px){.example_responsive_1{width:728px;height:90px}}@media(min-width: 950px){.example_responsive_1{width:970px;height:90px}}@media(min-width: 1050px){.example_responsive_1{width:1020px;height:90px}}@media(min-width: 1200px){.example_responsive_1{width:1200px;height:280px}}</style> <ins class="adsbygoogle example_responsive_1" style=display:inline-block data-ad-client=ca-pub-4191647241486880 data-ad-slot=6384904019> </ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div><div class=td-pb-row><div class=td-pb-span4><aside class="td_block_template_1 widget widget_media_image"><a href=/ ><img width=150 height=22 src=https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150.png class="image wp-image-94119 spaced attachment-full size-full" alt style="max-width: 100%; height: auto;"></a></aside></div><div class=td-pb-span4><aside class="td_block_template_1 widget widget_nav_menu"><div class=menu-footer-container><ul id=menu-footer class=menu><li id=menu-item-99467 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-99467"><a href=/about/ >About USCHO</a></li><li id=menu-item-99465 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99465"><a href=https://www.uscho.com/contact/ >Contact USCHO</a></li><li id=menu-item-99466 class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99466"><a href=https://www.uscho.com/jobs/ >Jobs @ USCHO.com</a></li><li id=menu-item-99468 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99468"><a href=/faq/ >Frequently Asked Questions</a></li><li id=menu-item-99469 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99469"><a href=/faq/uscho-privacy-policy/ >USCHO Privacy Policy</a></li><li id=menu-item-99470 class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99470"><a href=/faq/uscho-fan-forum/ >USCHO Fan Forum Policies</a></li></ul></div></aside></div><div class=td-pb-span4></div></div></div></div><div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400"><div class=td-container><div class=td-pb-row><div class="td-pb-span td-sub-footer-menu"><div class=menu-top-header-container><ul id=menu-top-header-1 class=td-subfooter-menu><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-72085"><a href=https://fanforum.uscho.com/ >Fan Forum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72084"><a href=https://www.uscho.com/tv/ >TV</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72086"><a href=/podcasts/ >Podcasts</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72087"><a href=/about/ >About USCHO</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80020"><a href=/ncaa/report-a-site-problem/ >Report a site problem</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;1996-2020 USCHO.com – U.S. College Hockey Online</div></div></div></div></div><style>.special-message-wrapper{background:#C44;color:#FFF;font-size:15px}</style><div class=special-message-wrapper style=display:none;><div class=special-message-content><div class=special-message-left> Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!</div><div class=special-message-right> <span class="dashicons dashicons-no"></span></div><div style=clear:both;></div></div></div> <script type=text/javascript>jQuery(window).load(function(){if(!document.getElementById("aba_detector")){var aba_cookie=readCookie("Ad_Blocking_Advisor_WP_Plugin")
if(!aba_cookie){jQuery(".special-message-wrapper").show().prependTo(jQuery("body"));}}});jQuery(".special-message-right").click(function(){jQuery(".special-message-wrapper").hide();createCookie("Ad_Blocking_Advisor_WP_Plugin","closed",2);});</script> <style>.gsc-control-cse .gsc-table-result{font-family:inherit}.gsc-control-cse .gsc-input-box{height:inherit}input.gsc-input,.gsc-input-box,.gsc-input-box-hover,.gsc-input-box-focus,.gsc-search-button,input.gsc-search-button-v2{box-sizing:content-box;line-height:normal;margin-top:0px}</style> <style type=text/css media=screen>.td-mobile-content .td-icon-menu-right{display:block}.td_module_8 .entry-title{font-size:14px;line-height:19px}.td-module-comments{display:none}.td_module_8.td_module_wrap{padding:0
0 .5em;margin:0
0 .5em}.td-pulldown-size{font-size: .75em}@media only screen and (min-width: 1000px){.td-pb-span4 .td-ss-main-sidebar{max-width:400px;margin:auto}}.spaced{margin-top:20px}img.teamdir{margin:auto;max-height:25px}td.logobox{display:flex;align-items:center;justify-content:center}.td_module_flex_6{color:white}.sf-menu a.sf-with-ul{padding-right:12px}.tdc-content-wrap{width:100%;padding:0
10px 0 10px}.td-ss-main-sidebar{min-width:300px}.u_datawrapper{width:102%}.threewide{min-width:calc(33% - 5px)}.fourwide{min-width:calc(25% - 5px)}</style><link rel=stylesheet id=lazyload-spinner-css  href='https://cdnjs.cloudflare.com/ajax/libs/jquery.lazyloadxt/1.1.0/jquery.lazyloadxt.spinner.min.css?ver=5.3.2' type=text/css media=all><link rel=stylesheet id=fifu-woo-css-css  href='https://json-cdn.uscho.com/wp-content/plugins/featured-image-from-url/includes/html/css/woo.css?ver=5.3.2' type=text/css media=all><style id=fifu-woo-css-inline-css type=text/css>img.zoomImg{display:inline !important}</style> <script type=text/javascript>var scriptParams={"google_search_engine_id":"010839661138275584990:ohfkrt3zoto"};</script> <script type=text/javascript src='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1586623973'></script> <script type=text/javascript>var countVars={"disqusShortname":"uscho"};</script> <script type=text/javascript>var wpcf7={"apiSettings":{"root":"https:\/\/www.uscho.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script type=text/javascript src='https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script> <script type=text/javascript src='https://www.google.com/recaptcha/api.js?render=6LdFpLoUAAAAAOPtu0BAg-vCwC6my4jAgNxU4AzM&#038;ver=3.0'></script> <script type=text/javascript src='https://json-cdn.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script> <script type=text/javascript src='https://json-cdn.uscho.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type=text/javascript src='https://json-cdn.uscho.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script> <script type=text/javascript src='https://cdnjs.cloudflare.com/ajax/libs/jquery.lazyloadxt/1.1.0/jquery.lazyloadxt.min.js?ver=5.3.2'></script> <script type=text/javascript src='https://cdnjs.cloudflare.com/ajax/libs/jquery.lazyloadxt/1.1.0/jquery.lazyloadxt.srcset.min.js?ver=5.3.2'></script> <script type=text/javascript>var fifuImageVars={"fifu_lazy":"on","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"};</script> <script type=text/javascript src='https://json-cdn.uscho.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?3_0_0&#038;ver=5.3.2'></script> <script type=text/javascript>(function(grecaptcha,sitekey,actions){var wpcf7recaptcha={execute:function(action){grecaptcha.execute(sitekey,{action:action}).then(function(token){var forms=document.getElementsByTagName('form');for(var i=0;i<forms.length;i++){var fields=forms[i].getElementsByTagName('input');for(var j=0;j<fields.length;j++){var field=fields[j];if('g-recaptcha-response'===field.getAttribute('name')){field.setAttribute('value',token);break;}}}});},executeOnHomepage:function(){wpcf7recaptcha.execute(actions['homepage']);},executeOnContactform:function(){wpcf7recaptcha.execute(actions['contactform']);},};grecaptcha.ready(wpcf7recaptcha.executeOnHomepage);document.addEventListener('change',wpcf7recaptcha.executeOnContactform,false);document.addEventListener('wpcf7submit',wpcf7recaptcha.executeOnHomepage,false);})(grecaptcha,'6LdFpLoUAAAAAOPtu0BAg-vCwC6my4jAgNxU4AzM',{"homepage":"homepage","contactform":"contactform"});</script>  <script></script> <script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="uscho_com",_audins_did=156210;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.uscho_com,DomainId.156210" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(a){for(var b=0;b<document.styleSheets.length;b++)if(document.styleSheets[b].href==a)return!0;return!1}var a=function(a,b){for(var d=0;d<b.length;d++){var c=b[d];if(0==c.complete||"undefined"!=typeof c.readyState&&4>c.readyState){var g=c.getAttribute("src")||c.currentSrc;"undefined"!=typeof c.readyState&&0==c.readyState?c.addEventListener("loadstart",function(a){var b=a.getAttribute("src")||a.currentSrc;window.ezorqs(a,b)}):(g=c.getAttribute("src")||c.currentSrc,window.ezorqs(c,
	g));c.addEventListener("load",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("loadeddata",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)});c.addEventListener("error",function(a){var b=a.currentTarget.getAttribute("src")||a.srcElement.currentSrc;window.ezorqe(a,b)})}}};a("img",document.querySelectorAll("img"));a("video",document.querySelectorAll("video"));a("audio",document.querySelectorAll("audio"));
	(function(a){for(var c=0;c<a.length;c++){var d=a[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&b(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var e=document.createElement("img");e.onerror=function(a){"undefined"!=typeof a.path&&"undefined"!=typeof a.path[0].currentSrc?window.ezorqe(d,a.path[0].currentSrc):"undefined"!=typeof a.srcElement&&"undefined"!=typeof a.srcElement.href&&window.ezorqe(d,a.srcElement.href)};e.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body></html>