<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-2&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script>
    <title>In joining new-look CCHA as first commissioner, Lucia says he&#039;s &#039;here to represent all seven schools&#039; | College Hockey | USCHO.com</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.uscho.com/xmlrpc.php" />
    <!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@USCHO">
<meta name="twitter:site" content="@USCHO">
<meta property="og:title" content="In joining new-look CCHA as first commissioner, Lucia says he&#8217;s &#8216;here to represent all seven schools&#8217;">
<meta property="og:description" content="Unsurprisingly for someone who has coached for 30-plus years at three very different types of programs, Don Lucia has a lot of connections in the college hockey world.Those connections were on">
<meta property="og:image" content="https://www.photoshelter.com/img-get/I0000k36EkOcZY3k/s/700/467/2013102522-07-083306.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<meta property="og:image" content="https://www.photoshelter.com/img-get/I0000k36EkOcZY3k/s/700/467/2013102522-07-083306.jpg" /><link rel="icon" type="image/png" href="//json-cdn.uscho.com/wp-content/uploads/2017/12/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-152x152-1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Unsurprisingly for someone who has coached for 30-plus years at three very different types of programs, Don Lucia has a lot of connections in the college hockey world. Those connections were on display Wednesday when the newly-(re)formed CCHA named Lucia as its first commissioner in advance of its debut season in 2021-22 (photo: Jim Rosvold)." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="In joining new-look CCHA as first commissioner, Lucia says he&#039;s &#039;here to represent all seven schools&#039; | College Hockey | USCHO.com" />
	<meta property="og:description" content="Unsurprisingly for someone who has coached for 30-plus years at three very different types of programs, Don Lucia has a lot of connections in the college hockey world. Those connections were on display Wednesday when the newly-(re)formed CCHA named Lucia as its first commissioner in advance of its debut season in 2021-22 (photo: Jim Rosvold)." />
	<meta property="og:url" content="https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/" />
	<meta property="og:site_name" content="College Hockey | USCHO.com" />
	<meta property="article:publisher" content="https://www.facebook.com/OfficialUSCHO/" />
	<meta property="article:published_time" content="2020-06-19T11:00:48+00:00" />
	<meta property="article:modified_time" content="2020-06-19T03:13:28+00:00" />
	<meta property="og:image" content="https://www.photoshelter.com/img-get/I0000k36EkOcZY3k/s/700/467/2013102522-07-083306.jpg" />
	<meta property="fb:app_id" content="347537111988294" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://www.photoshelter.com/img-get/I0000k36EkOcZY3k/s/700/467/2013102522-07-083306.jpg" />
	<meta name="twitter:creator" content="@USCHO" />
	<meta name="twitter:site" content="@USCHO" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.uscho.com/#website","url":"https://www.uscho.com/","name":"College Hockey | USCHO.com","description":"Men&#039;s and Women&#039;s D-I and D-III College Hockey News, Features, Scores, Statistics, Fan Forum, Blogs","potentialAction":[{"@type":"SearchAction","target":"https://www.uscho.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.uscho.com/?p=106624#primaryimage","inLanguage":"en-US","url":"https://www.photoshelter.com/img-get/I0000k36EkOcZY3k/s/700/467/2013102522-07-083306.jpg","caption":"In joining new-look CCHA as first commissioner, Lucia says he&#8217;s &#8216;here to represent all seven schools&#8217;"},{"@type":"WebPage","@id":"https://www.uscho.com/?p=106624#webpage","url":"https://www.uscho.com/?p=106624","name":"In joining new-look CCHA as first commissioner, Lucia says he's 'here to represent all seven schools' | College Hockey | USCHO.com","isPartOf":{"@id":"https://www.uscho.com/#website"},"primaryImageOfPage":{"@id":"https://www.uscho.com/?p=106624#primaryimage"},"datePublished":"2020-06-19T11:00:48+00:00","dateModified":"2020-06-19T03:13:28+00:00","author":{"@id":"https://www.uscho.com/#/schema/person/5cb2af4ed7e750ea051f5475e334fdb1"},"description":"Unsurprisingly for someone who has coached for 30-plus years at three very different types of programs, Don Lucia has a lot of connections in the college hockey world. Those connections were on display Wednesday when the newly-(re)formed CCHA named Lucia as its first commissioner in advance of its debut season in 2021-22 (photo: Jim Rosvold).","breadcrumb":{"@id":"https://www.uscho.com/?p=106624#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.uscho.com/?p=106624"]}]},{"@type":"BreadcrumbList","@id":"https://www.uscho.com/?p=106624#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.uscho.com/","url":"https://www.uscho.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.uscho.com/latest/","url":"https://www.uscho.com/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.uscho.com/?p=106624","url":"https://www.uscho.com/?p=106624","name":"In joining new-look CCHA as first commissioner, Lucia says he&#8217;s &#8216;here to represent all seven schools&#8217;"}}]},{"@type":["Person"],"@id":"https://www.uscho.com/#/schema/person/5cb2af4ed7e750ea051f5475e334fdb1","name":"Jack Hittinger","image":{"@type":"ImageObject","@id":"https://www.uscho.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3d36ae5d52b95245e7b3a66684d4be55?s=96&d=mm&r=g","caption":"Jack Hittinger"},"description":"WCHA Columnist Jack Hittinger covers the WCHA for USCHO."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.uscho.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com &raquo; Feed" href="https://www.uscho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com &raquo; Comments Feed" href="https://www.uscho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com &raquo; In joining new-look CCHA as first commissioner, Lucia says he&#8217;s &#8216;here to represent all seven schools&#8217; Comments Feed" href="https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/feed/" />
<!-- W3TC-include-css -->
<meta property="fb:pages" content="70650541332" />
<script>
		
jsonURL='https://json-b.uscho.com/json/scoreboard/division-i-men/2019-2020/gameday/2020-06-18';todayDate='2020-06-18';</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-an_CHGCH-wfKr"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-an_CHGCH-wfKr.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Instacator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/dca06727-89e0-43d6-81ef-b6dbc6a5c4ec.js');/*]]>*/
</script>

<!-- End of Insticator Header Tag Code -->

<link rel='stylesheet' id='wgs2-css'  href='https://json-cdn.uscho.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://json-cdn.uscho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://json-cdn.uscho.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://json-cdn.uscho.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://json-cdn.uscho.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-fonts-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/css/googlefonts.css?ver=9.8' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://json-cdn.uscho.com/wp-content/themes/Newspaper/style.css?ver=9.8' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/style.css?ver=9.8v' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://code.jquery.com/ui/1.12.1/themes/base/jquery-ui.min.css?ver=9.8f' type='text/css' media='all' />
<link rel='stylesheet' id='uscho-datatables-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/u_datatables.css?ver=9.8f' type='text/css' media='all' />
<link rel='stylesheet' id='uscho-table-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/u_table.css?ver=9.8f' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://json-cdn.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://json-cdn.uscho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://cdn.datatables.net/v/dt/dt-1.10.18/fc-3.2.5/r-2.2.2/datatables.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/uscho.js?ver=1.4'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/uscho_scoreboard.js?ver=1.6a'></script>
<link rel='https://api.w.org/' href='https://www.uscho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uscho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://json-cdn.uscho.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.uscho.com/?p=106624' />
<link rel="alternate" type="application/json+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2020%2F06%2F19%2Fin-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2020%2F06%2F19%2Fin-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools%2F&#038;format=xml" />
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style><meta name="google-site-verification" content="h5xdVxaxDrzUxgQJK6G4C5Pi7VOVpKpIb6k791p0SNc" />
<meta name="msvalidate.01" content="C7E1C206057C2913B8C3B43C159C2978" />
<meta property="fb:pages" content="70650541332" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-541124-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-541124-2');
</script>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4191647241486880",
enable_page_level_ads: true
});
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uscho.com\/wp-admin\/","wpRestNonce":"ea09509350","wpRestUrl":"https:\/\/www.uscho.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.uscho.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uscho.com/feature/",
                    "name": "Feature"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/",
                    "name": "In joining new-look CCHA as first commissioner, Lucia says he&#8217;s &#8216;here to..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-147545198-27";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-147545198-27']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'uscho.com']);
_gaq.push(['f._setDomainName', 'uscho.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod21',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','uscho.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 156210;
var ezdomain = 'uscho.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":156210,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"5a0e363c-e60e-4fbf-6f04-f00fbd36b178","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":220,"serverid":"54.86.132.203:31114","state":"VA","t_epoch":1592566386,"template_id":126,"time_on_site_visit":0,"url":"https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/","user_id":0,"word_count":2278,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-2&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_156210=" + new Date().getTime() + "|5a0e363c-e60e-4fbf-6f04-f00fbd36b178|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-106624 single-format-standard in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools global-block-template-1 single_template_5 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OfficialUSCHO/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uscho" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-94120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-94120"><a href="https://www.uscho.com/">D-I Men<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-71595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71595"><a href="/conference/atlantic-hockey/">Atlantic Hockey</a></li>
	<li id="menu-item-71680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71680"><a href="/conference/big-ten/">Big Ten</a></li>
	<li id="menu-item-71765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71765"><a href="/conference/ecac/">ECAC Hockey</a></li>
	<li id="menu-item-71811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71811"><a href="/conference/d-i-independent/">Independents</a></li>
	<li id="menu-item-71778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71778"><a href="/conference/hockey-east/">Hockey East</a></li>
	<li id="menu-item-71791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71791"><a href="/conference/nchc/">NCHC</a></li>
	<li id="menu-item-71800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71800"><a href="/conference/wcha/">WCHA</a></li>
</ul>
</li>
<li id="menu-item-71813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71813"><a href="https://www.uscho.com/d1women/">D-I Women<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-71814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71814"><a href="/conference/cha-women/">CHA</a></li>
	<li id="menu-item-71821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71821"><a href="/conference/ecac-women/">ECAC Hockey</a></li>
	<li id="menu-item-71834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71834"><a href="/conference/hockey-east-women/">Hockey East</a></li>
	<li id="menu-item-71853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71853"><a href="/conference/newha-women/">NEWHA</a></li>
	<li id="menu-item-71844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71844"><a href="/conference/wcha-women/">WCHA</a></li>
</ul>
</li>
<li id="menu-item-71855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71855"><a href="https://www.uscho.com/d3men/">D-II/III Men<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-99648" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99648"><a href="/conference/ccc/">CCC</a></li>
	<li id="menu-item-71876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71876"><a href="/conference/mascac/">MASCAC</a></li>
	<li id="menu-item-71884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71884"><a href="/conference/miac/">MIAC</a></li>
	<li id="menu-item-71894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71894"><a href="/conference/ncha/">NCHA</a></li>
	<li id="menu-item-71906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71906"><a href="/conference/nehc/">NEHC</a></li>
	<li id="menu-item-71917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71917"><a href="/conference/nescac/">NESCAC</a></li>
	<li id="menu-item-71928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71928"><a href="/conference/northeast-10/">Northeast-10</a></li>
	<li id="menu-item-71933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71933"><a href="/conference/sunyac/">SUNYAC</a></li>
	<li id="menu-item-71867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71867"><a href="/conference/uchc/">UCHC</a></li>
	<li id="menu-item-71943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71943"><a href="/conference/wiac/">WIAC</a></li>
	<li id="menu-item-71949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71949"><a href="/conference/d-iii-independent/">Independents</a></li>
</ul>
</li>
<li id="menu-item-71952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71952"><a href="https://www.uscho.com/d3women/">D-III Women<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-71953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71953"><a href="/conference/colonial-hockey-women/">Colonial Hockey</a></li>
	<li id="menu-item-71973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71973"><a href="/conference/miac-women/">MIAC</a></li>
	<li id="menu-item-71984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71984"><a href="/conference/ncha-women/">NCHA</a></li>
	<li id="menu-item-71992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71992"><a href="/conference/nehc-women/">NEHC</a></li>
	<li id="menu-item-72007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72007"><a href="/conference/nescac-women/">NESCAC</a></li>
	<li id="menu-item-71962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71962"><a href="/conference/newhl-women/">NEWHL</a></li>
	<li id="menu-item-72022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72022"><a href="/conference/uchc-women/">UCHC</a></li>
	<li id="menu-item-72017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72017"><a href="/conference/wiac-women/">WIAC</a></li>
	<li id="menu-item-88147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88147"><a href="/conference/d-iii-independent-women/">Independents</a></li>
</ul>
</li>
<li id="menu-item-80009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80009"><a href="/gameday/">Scores<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-72028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72028"><a href="/gameday/division-i-men/">Division I hockey men</a></li>
	<li id="menu-item-72029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72029"><a href="/gameday/division-i-women/">Division I hockey women</a></li>
	<li id="menu-item-72030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72030"><a href="/gameday/division-iii-men/">Division III hockey men</a></li>
	<li id="menu-item-72031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72031"><a href="/gameday/division-iii-women/">Division III hockey women</a></li>
</ul>
</li>
<li id="menu-item-72032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72032"><a href="https://www.uscho.com/rankings/">Rankings<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-72033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72033"><a href="/rankings/d-i-mens-poll/">Division I Men&#8217;s Hockey Poll</a></li>
	<li id="menu-item-72034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72034"><a href="/rankings/d-i-womens-poll/">Division I Women&#8217;s Hockey Poll</a></li>
	<li id="menu-item-72035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72035"><a href="/rankings/d-iii-mens-poll/">Division III Men&#8217;s Hockey Poll</a></li>
	<li id="menu-item-72036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72036"><a href="/rankings/d-iii-womens-poll/">Division III Women&#8217;s Hockey Poll</a></li>
	<li id="menu-item-72037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72037"><a href="/rankings/pairwise-rankings/d-i-men/">D-I Men&#8217;s Hockey PairWise</a></li>
	<li id="menu-item-72038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72038"><a href="/rankings/rpi/d-i-men/">D-I Men&#8217;s Hockey RPI</a></li>
	<li id="menu-item-72039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72039"><a href="/rankings/pairwise-rankings/d-i-women/">D-I Women&#8217;s Hockey PairWise</a></li>
	<li id="menu-item-72040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72040"><a href="/rankings/rpi/d-i-women/">D-I Women&#8217;s Hockey RPI</a></li>
	<li id="menu-item-90398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90398"><a href="/rankings/pairwise-rankings/d-iii-men/">D-III Men&#8217;s Hockey PairWise</a></li>
	<li id="menu-item-90399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90399"><a href="/rankings/rpi/d-iii-men/">D-III Men&#8217;s Hockey RPI</a></li>
	<li id="menu-item-90400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90400"><a href="/rankings/pairwise-rankings/d-iii-women/">D-III Women&#8217;s Hockey PairWise</a></li>
	<li id="menu-item-90401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90401"><a href="/rankings/rpi/d-iii-women/">D-III Women&#8217;s Hockey RPI</a></li>
</ul>
</li>
<li id="menu-item-72047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72047"><a href="https://www.uscho.com/stats/">Stats<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-72048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72048"><a href="/stats/overall/division-i-men/">Division I men&#8217;s hockey stats<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-93943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93943"><a href="/stats/overall/division-i-men/">Division I men&#8217;s overall stats</a></li>
		<li id="menu-item-82957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82957"><a href="/stats/attendance/division-i-men/">Attendance</a></li>
		<li id="menu-item-82958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82958"><a href="/stats/interconference/division-i-men/">Inter-conference college hockey records</a></li>
		<li id="menu-item-84890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84890"><a href="/stats/longest-games/">Longest college hockey games</a></li>
	</ul>
</li>
	<li id="menu-item-72049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72049"><a href="/stats/overall/division-i-women/">Division I women&#8217;s hockey stats<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-93945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93945"><a href="/stats/overall/division-i-women/">Division I women&#8217;s overall stats</a></li>
		<li id="menu-item-82959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82959"><a href="/stats/attendance/division-i-women/">Attendance</a></li>
		<li id="menu-item-82960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82960"><a href="/stats/interconference/division-i-women/">Inter-conference records</a></li>
	</ul>
</li>
	<li id="menu-item-72050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72050"><a href="/stats/overall/division-iii-men/">Division III men&#8217;s hockey stats<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-93944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93944"><a href="/stats/overall/division-iii-men/">Division III men&#8217;s overall stats</a></li>
		<li id="menu-item-82961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82961"><a href="/stats/attendance/division-iii-men/">Attendance</a></li>
		<li id="menu-item-82962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82962"><a href="/stats/interconference/division-iii-men/">Inter-conference records</a></li>
	</ul>
</li>
	<li id="menu-item-72051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-72051"><a href="/stats/overall/division-iii-women/">Division III women&#8217;s hockey stats<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-93946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93946"><a href="/stats/overall/division-iii-women/">Division III women&#8217;s overall stats</a></li>
		<li id="menu-item-82963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82963"><a href="/stats/attendance/division-iii-women/">Attendance</a></li>
		<li id="menu-item-82964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82964"><a href="/stats/interconference/division-iii-women/">Inter-conference records</a></li>
	</ul>
</li>
	<li id="menu-item-72052" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72052"><a href="/stats/player/">Player search</a></li>
	<li id="menu-item-72053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72053"><a href="/stats/coach/">Coach search</a></li>
	<li id="menu-item-86457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86457"><a href="/faq/awards/">Awards</a></li>
</ul>
</li>
<li id="menu-item-72054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-72054"><a href="https://www.uscho.com/standings/">Standings<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-72055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72055"><a href="/standings/division-i-men/">Division I men&#8217;s hockey standings</a></li>
	<li id="menu-item-72056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72056"><a href="/standings/division-i-women/">Division I women&#8217;s hockey standings</a></li>
	<li id="menu-item-72057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72057"><a href="/standings/division-iii-men/">Division III men&#8217;s standings</a></li>
	<li id="menu-item-72058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72058"><a href="/standings/division-iii-women/">Division III women&#8217;s hockey standings</a></li>
</ul>
</li>
<li id="menu-item-84195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-84195"><a href="/ncaa/">NCAA<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-84196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84196"><a href="/ncaa/mens-division-i-ncaa-tournament/">Division I men&#8217;s hockey tournament</a></li>
	<li id="menu-item-84197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84197"><a href="/ncaa/womens-division-i-ncaa-tournament/">Division I women&#8217;s hockey tournament</a></li>
	<li id="menu-item-84198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84198"><a href="/ncaa/mens-division-iii-ncaa-tournament/">Division III men&#8217;s hockey tournament</a></li>
	<li id="menu-item-84199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84199"><a href="/ncaa/womens-division-iii-ncaa-tournament/">Division III women&#8217;s hockey tournament</a></li>
</ul>
</li>
<li id="menu-item-93783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93783"><a href="https://www.uscho.com/news/">News</a></li>
<li id="menu-item-94118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94118"><a href="https://www.uscho.com/teams/">Teams</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.uscho.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, June 19, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header" class="top-header-menu"><li id="menu-item-72085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-72085"><a href="https://fanforum.uscho.com/">Fan Forum</a></li>
<li id="menu-item-72084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72084"><a href="https://www.uscho.com/tv/">TV</a></li>
<li id="menu-item-72086" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72086"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-72087" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72087"><a href="/about/">About USCHO</a></li>
<li id="menu-item-80020" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80020"><a href="/ncaa/report-a-site-problem/">Report a site problem</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.uscho.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400">
        
        <div class="td-header-menu-wrap td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://www.uscho.com/">
                <img src="https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png" alt=""/>
                <span class="td-visual-hidden">College Hockey | USCHO.com</span>
            </a>
            </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-94120"><a href="https://www.uscho.com/">D-I Men</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71595"><a href="/conference/atlantic-hockey/">Atlantic Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71680"><a href="/conference/big-ten/">Big Ten</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71765"><a href="/conference/ecac/">ECAC Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71811"><a href="/conference/d-i-independent/">Independents</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71778"><a href="/conference/hockey-east/">Hockey East</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71791"><a href="/conference/nchc/">NCHC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71800"><a href="/conference/wcha/">WCHA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-71813"><a href="https://www.uscho.com/d1women/">D-I Women</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71814"><a href="/conference/cha-women/">CHA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71821"><a href="/conference/ecac-women/">ECAC Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71834"><a href="/conference/hockey-east-women/">Hockey East</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71853"><a href="/conference/newha-women/">NEWHA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71844"><a href="/conference/wcha-women/">WCHA</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-71855"><a href="https://www.uscho.com/d3men/">D-II/III Men</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99648"><a href="/conference/ccc/">CCC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71876"><a href="/conference/mascac/">MASCAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71884"><a href="/conference/miac/">MIAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71894"><a href="/conference/ncha/">NCHA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71906"><a href="/conference/nehc/">NEHC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71917"><a href="/conference/nescac/">NESCAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71928"><a href="/conference/northeast-10/">Northeast-10</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71933"><a href="/conference/sunyac/">SUNYAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71867"><a href="/conference/uchc/">UCHC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71943"><a href="/conference/wiac/">WIAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71949"><a href="/conference/d-iii-independent/">Independents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-71952"><a href="https://www.uscho.com/d3women/">D-III Women</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71953"><a href="/conference/colonial-hockey-women/">Colonial Hockey</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71973"><a href="/conference/miac-women/">MIAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71984"><a href="/conference/ncha-women/">NCHA</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71992"><a href="/conference/nehc-women/">NEHC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72007"><a href="/conference/nescac-women/">NESCAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-71962"><a href="/conference/newhl-women/">NEWHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72022"><a href="/conference/uchc-women/">UCHC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72017"><a href="/conference/wiac-women/">WIAC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-88147"><a href="/conference/d-iii-independent-women/">Independents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-80009"><a href="/gameday/">Scores</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72028"><a href="/gameday/division-i-men/">Division I hockey men</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72029"><a href="/gameday/division-i-women/">Division I hockey women</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72030"><a href="/gameday/division-iii-men/">Division III hockey men</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72031"><a href="/gameday/division-iii-women/">Division III hockey women</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72032"><a href="https://www.uscho.com/rankings/">Rankings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72033"><a href="/rankings/d-i-mens-poll/">Division I Men&#8217;s Hockey Poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72034"><a href="/rankings/d-i-womens-poll/">Division I Women&#8217;s Hockey Poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72035"><a href="/rankings/d-iii-mens-poll/">Division III Men&#8217;s Hockey Poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72036"><a href="/rankings/d-iii-womens-poll/">Division III Women&#8217;s Hockey Poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72037"><a href="/rankings/pairwise-rankings/d-i-men/">D-I Men&#8217;s Hockey PairWise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72038"><a href="/rankings/rpi/d-i-men/">D-I Men&#8217;s Hockey RPI</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72039"><a href="/rankings/pairwise-rankings/d-i-women/">D-I Women&#8217;s Hockey PairWise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72040"><a href="/rankings/rpi/d-i-women/">D-I Women&#8217;s Hockey RPI</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90398"><a href="/rankings/pairwise-rankings/d-iii-men/">D-III Men&#8217;s Hockey PairWise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90399"><a href="/rankings/rpi/d-iii-men/">D-III Men&#8217;s Hockey RPI</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90400"><a href="/rankings/pairwise-rankings/d-iii-women/">D-III Women&#8217;s Hockey PairWise</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-90401"><a href="/rankings/rpi/d-iii-women/">D-III Women&#8217;s Hockey RPI</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72047"><a href="https://www.uscho.com/stats/">Stats</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-72048"><a href="/stats/overall/division-i-men/">Division I men&#8217;s hockey stats</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93943"><a href="/stats/overall/division-i-men/">Division I men&#8217;s overall stats</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82957"><a href="/stats/attendance/division-i-men/">Attendance</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82958"><a href="/stats/interconference/division-i-men/">Inter-conference college hockey records</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84890"><a href="/stats/longest-games/">Longest college hockey games</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-72049"><a href="/stats/overall/division-i-women/">Division I women&#8217;s hockey stats</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93945"><a href="/stats/overall/division-i-women/">Division I women&#8217;s overall stats</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82959"><a href="/stats/attendance/division-i-women/">Attendance</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82960"><a href="/stats/interconference/division-i-women/">Inter-conference records</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-72050"><a href="/stats/overall/division-iii-men/">Division III men&#8217;s hockey stats</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93944"><a href="/stats/overall/division-iii-men/">Division III men&#8217;s overall stats</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82961"><a href="/stats/attendance/division-iii-men/">Attendance</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82962"><a href="/stats/interconference/division-iii-men/">Inter-conference records</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-72051"><a href="/stats/overall/division-iii-women/">Division III women&#8217;s hockey stats</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-93946"><a href="/stats/overall/division-iii-women/">Division III women&#8217;s overall stats</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82963"><a href="/stats/attendance/division-iii-women/">Attendance</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82964"><a href="/stats/interconference/division-iii-women/">Inter-conference records</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72052"><a href="/stats/player/">Player search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72053"><a href="/stats/coach/">Coach search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-86457"><a href="/faq/awards/">Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-72054"><a href="https://www.uscho.com/standings/">Standings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72055"><a href="/standings/division-i-men/">Division I men&#8217;s hockey standings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72056"><a href="/standings/division-i-women/">Division I women&#8217;s hockey standings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72057"><a href="/standings/division-iii-men/">Division III men&#8217;s standings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72058"><a href="/standings/division-iii-women/">Division III women&#8217;s hockey standings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-84195"><a href="/ncaa/">NCAA</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84196"><a href="/ncaa/mens-division-i-ncaa-tournament/">Division I men&#8217;s hockey tournament</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84197"><a href="/ncaa/womens-division-i-ncaa-tournament/">Division I women&#8217;s hockey tournament</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84198"><a href="/ncaa/mens-division-iii-ncaa-tournament/">Division III men&#8217;s hockey tournament</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-84199"><a href="/ncaa/womens-division-iii-ncaa-tournament/">Division III women&#8217;s hockey tournament</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-93783"><a href="https://www.uscho.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5eeca1ec9831f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5eeca1ec9831f" ><script>var block_td_uid_1_5eeca1ec9831f = new tdBlock();
block_td_uid_1_5eeca1ec9831f.id = "td_uid_1_5eeca1ec9831f";
block_td_uid_1_5eeca1ec9831f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5eeca1ec9831f_rand","tdc_css_class":"td_uid_1_5eeca1ec9831f_rand","tdc_css_class_style":"td_uid_1_5eeca1ec9831f_rand_style"}';
block_td_uid_1_5eeca1ec9831f.td_column_number = "3";
block_td_uid_1_5eeca1ec9831f.block_type = "td_block_mega_menu";
block_td_uid_1_5eeca1ec9831f.post_count = "5";
block_td_uid_1_5eeca1ec9831f.found_posts = "8161";
block_td_uid_1_5eeca1ec9831f.header_color = "";
block_td_uid_1_5eeca1ec9831f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5eeca1ec9831f.max_num_pages = "1633";
tdBlocksArray.push(block_td_uid_1_5eeca1ec9831f);
</script><div id=td_uid_1_5eeca1ec9831f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/06/17/ccha-tabs-proven-leader-and-winner-lucia-as-revamped-conferences-first-commissioner/" rel="bookmark" class="td-image-wrap" title="CCHA tabs &#8216;proven leader and winner&#8217; Lucia as revamped conference&#8217;s first commissioner"><img width="218" height="150" class="entry-thumb" src="https://www.photoshelter.com/img-get/I0000pDTYZx5W11g/s/700/466/2012021820-30-01757.jpg"  srcset="https://www.photoshelter.com/img-get/I0000pDTYZx5W11g/s/700/466/2012021820-30-01757.jpg 218w, https://www.photoshelter.com/img-get/I0000pDTYZx5W11g/s/700/466/2012021820-30-01757.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="CCHA tabs &#8216;proven leader and winner&#8217; Lucia as conference&#8217;s first commissioner" title="CCHA tabs &#8216;proven leader and winner&#8217; Lucia as revamped conference&#8217;s first commissioner" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/17/ccha-tabs-proven-leader-and-winner-lucia-as-revamped-conferences-first-commissioner/" rel="bookmark" title="CCHA tabs &#8216;proven leader and winner&#8217; Lucia as revamped conference&#8217;s first commissioner">CCHA tabs &#8216;proven leader and winner&#8217; Lucia as revamped conference&#8217;s first commissioner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/06/09/curry-assistant-macdonald-chosen-new-head-coach-at-wisconsin-stout-succeeds-longtime-coach-watkins/" rel="bookmark" class="td-image-wrap" title="Curry assistant MacDonald chosen new head coach at Wisconsin-Stout, succeeds longtime coach Watkins"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/06/mike_macdonald.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/06/mike_macdonald.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/06/mike_macdonald.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Curry assistant MacDonald chosen new head coach at Wisconsin-Stout, succeeds longtime coach Watkins" title="Curry assistant MacDonald chosen new head coach at Wisconsin-Stout, succeeds longtime coach Watkins" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/09/curry-assistant-macdonald-chosen-new-head-coach-at-wisconsin-stout-succeeds-longtime-coach-watkins/" rel="bookmark" title="Curry assistant MacDonald chosen new head coach at Wisconsin-Stout, succeeds longtime coach Watkins">Curry assistant MacDonald chosen new head coach at Wisconsin-Stout, succeeds longtime coach Watkins</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/06/08/nichols-coach-burgess-steps-down-after-five-seasons-takes-same-role-with-nahls-jets/" rel="bookmark" class="td-image-wrap" title="Nichols coach Burgess steps down after five seasons, takes same role with NAHL&#8217;s Jets"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/06/burgess_bench.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/06/burgess_bench.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/06/burgess_bench.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Nichols coach Burgess steps down, takes same role with NAHL&#8217;s Jets" title="Nichols coach Burgess steps down after five seasons, takes same role with NAHL&#8217;s Jets" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/08/nichols-coach-burgess-steps-down-after-five-seasons-takes-same-role-with-nahls-jets/" rel="bookmark" title="Nichols coach Burgess steps down after five seasons, takes same role with NAHL&#8217;s Jets">Nichols coach Burgess steps down after five seasons, takes same role with NAHL&#8217;s Jets</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/06/05/minnesota-duluths-perunovich-adds-to-19-20-honors-named-usa-hockey-college-player-of-year/" rel="bookmark" class="td-image-wrap" title="Minnesota Duluth&#8217;s Perunovich adds to &#8217;19-20 honors, named USA Hockey college player of year"><img width="218" height="150" class="entry-thumb" src="https://www.photoshelter.com/img-get/I0000nG3Qa7EJaa8/s/700/466/2018032319-55-562341.jpg"  srcset="https://www.photoshelter.com/img-get/I0000nG3Qa7EJaa8/s/700/466/2018032319-55-562341.jpg 218w, https://www.photoshelter.com/img-get/I0000nG3Qa7EJaa8/s/700/466/2018032319-55-562341.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Minnesota Duluth&#8217;s Perunovich adds to &#8217;19-20 honors, named USA Hockey college player of year" title="Minnesota Duluth&#8217;s Perunovich adds to &#8217;19-20 honors, named USA Hockey college player of year" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/05/minnesota-duluths-perunovich-adds-to-19-20-honors-named-usa-hockey-college-player-of-year/" rel="bookmark" title="Minnesota Duluth&#8217;s Perunovich adds to &#8217;19-20 honors, named USA Hockey college player of year">Minnesota Duluth&#8217;s Perunovich adds to &#8217;19-20 honors, named USA Hockey college player of year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/06/05/ncaa-ice-hockey-rules-committee-proposes-3-on-3-overtime-shootout-for-conference-games-in-season-tournaments/" rel="bookmark" class="td-image-wrap" title="NCAA ice hockey rules committee proposes 3-on-3 overtime, shootout for conference games, in-season tournaments"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/03/ncaa_logo-300x295.png"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/03/ncaa_logo-300x295.png 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/03/ncaa_logo-300x295.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="NCAA ice hockey rules committee proposes 3-on-3 overtime, shootout for conference games, in-season tournaments" title="NCAA ice hockey rules committee proposes 3-on-3 overtime, shootout for conference games, in-season tournaments" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/05/ncaa-ice-hockey-rules-committee-proposes-3-on-3-overtime-shootout-for-conference-games-in-season-tournaments/" rel="bookmark" title="NCAA ice hockey rules committee proposes 3-on-3 overtime, shootout for conference games, in-season tournaments">NCAA ice hockey rules committee proposes 3-on-3 overtime, shootout for conference games, in-season tournaments</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5eeca1ec9831f" data-td_block_id="td_uid_1_5eeca1ec9831f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5eeca1ec9831f" data-td_block_id="td_uid_1_5eeca1ec9831f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-94118"><a href="https://www.uscho.com/teams/">Teams</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OfficialUSCHO/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uscho" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

            <div class="td-header-header-full td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1400">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <style>
.example_responsive_1 { width: 320px; height: 0px; }
.custom_ad { width: 320px; height: 0px; }
@media(min-width: 500px) { 
	.example_responsive_1 { width: 468px; height: 60px; }
	.custom_ad { width: 468px; height: 60px; }
	#img-ah {      
        	content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/USCHO_MOBILE_BANNER_AD.jpg");
    	} 
	#img-ch {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/CHA_MOBILE_BANNER_AD.jpg");
        }
	#img-new {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/NEWHA_MOBILE_BANNER_AD.jpg");
        }
}
@media(min-width: 800px) { 
	.example_responsive_1 { width: 728px; height: 90px; } 
	.custom_ad { width: 728px; height: 90px; }
	#img-ah {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/USCHO_Banner_Ad.jpg");
        }
	#img-ch {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/CHA_BANNER_AD.jpg");
        }
        #img-new {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/01/NEWHA_BANNER_AD.jpg");
        }
}
@media(min-width: 950px) { .example_responsive_1 { width: 970px; height: 90px; } }
@media(min-width: 1050px) { .example_responsive_1 { width: 1020px; height: 90px; } }
</style>

<!-- Ezoic - header responsive - top_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<!-- example_responsive_1 -->
<ins class="adsbygoogle example_responsive_1"
    style="display:inline-block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="6384904019">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - header responsive - top_of_page -->
<div class="td-a-rec td-a-rec-id-header  td_uid_2_5eeca1eca257d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5eeca1eca257d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5eeca1eca257d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style></div>
</div>                </div>
            </div>
        </div>
    
</div> 

            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uscho.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Feature" class="entry-crumb" href="https://www.uscho.com/feature/">Feature</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">In joining new-look CCHA as first commissioner, Lucia says he&#8217;s &#8216;here to...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-106624" class="post-106624 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-frontd1m mens-d-i-ccha mens-d-i-mens-d-i-general mens-d-i-wcha" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">In joining new-look CCHA as first commissioner, Lucia says he&#8217;s &#8216;here to represent all seven schools&#8217;</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://www.uscho.com/author/jackhittinger/" title="Posts by Jack Hittinger" class="author url fn" rel="author">Jack Hittinger</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-19T06:00:48+00:00" >June 19, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2020%2F06%2F19%2Fin-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=In+joining+new-look+CCHA+as+first+commissioner%2C+Lucia+says+he%E2%80%99s+%E2%80%98here+to+represent+all+seven+schools%E2%80%99&url=https%3A%2F%2Fwww.uscho.com%2F2020%2F06%2F19%2Fin-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools%2F&via=USCHO">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/&amp;media=https://www.photoshelter.com/img-get/I0000k36EkOcZY3k/s/700/467/2013102522-07-083306.jpg&description=In+joining+new-look+CCHA+as+first+commissioner%2C+Lucia+says+he%E2%80%99s+%E2%80%98here+to+represent+all+seven+schools%E2%80%99">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=In+joining+new-look+CCHA+as+first+commissioner%2C+Lucia+says+he%E2%80%99s+%E2%80%98here+to+represent+all+seven+schools%E2%80%99 %0A%0A https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <figure id="ps_captionIns" aria-describedby="caption-ps-captionIns" style="width: 700px" class="wp-caption alignnone"><a href="/img-show/I0000k36EkOcZY3k"><img title="Photo By: Jim Rosvold" src="https://www.photoshelter.com/img-get/I0000k36EkOcZY3k/s/700/467/2013102522-07-083306.jpg" alt="25 Oct 13: Don Lucia (Head Coach)  The University of Minnesota Golden Gophers host the Boston College Eagles in a non-conference matchup at Maruicci Arena in Minneapolis, MN (Jim Rosvold)" width="700" /></a><figcaption id="caption-ps-captionIns" class="wp-caption-text">Don Lucia stepped away from coaching in 2018 and is now the commissioner of the CCHA, a conference made of up seven WCHA schools that will start play in 2021-22 (photo: Jim Rosvold).</figcaption></figure>
<p>Unsurprisingly for someone who has coached for 30-plus years at three very different types of programs, Don Lucia has a lot of connections in the college hockey world.</p>
<p>Those connections were on display Wednesday when the newly-(re)formed CCHA named Lucia as its first commissioner in advance of its debut season in 2021-22.</p>
<p>“The seven institutions have great tradition in hockey,” Lucia said during the opening remarks of his introductory Zoom conference call.</p>
<p>The CCHA will feature Bemidji State, Bowling Green, Ferris State, Lake Superior State, Michigan Tech, Minnesota State, and Northern Michigan.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_3_5eeca1eca5648_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5eeca1eca5648_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5eeca1eca5648_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- 300x250, created 10/13/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="7481584504"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“That’s one of the great things about our sport,&#8221; Lucia said. &#8220;There’s only a handful of ‘BCS’ schools that play college hockey but the reality is, all the schools treat their hockey programs like they are BCS schools. It’s the No. 1 sport on campus, and that’s the case with the seven members of the CCHA.”</p>
<p>It seems clear that the new conference picked Lucia, 61, as their head in part because of his varied coaching experiences as well as his relationships and connections to different programs. Those that know Lucia only for his time behind the bench at Minnesota &#8212; the biggest of big-time hockey schools &#8212; might forget that Lucia got his start at Alaska Fairbanks in 1981, when the Nanooks were still in Division II. He also coached at Colorado College, a school with a lot of hockey tradition but is still a Division III school playing up for hockey.</p>
<p>During Wednesday’s call, Lucia specifically pointed out this diverse background, saying he’d coached at both the Division I and II levels and had coached in three different conferences. And, after stepping down from the Gophers bench, he also spent a little time in an administrative capacity with the Minnesota athletic department.</p>
<p>He also has existing relationships with all the head coaches in the league. Northern Michigan’s Grant Potulny played for him in the early 2000s while Minnesota State’s Mike Hastings was a Gopher assistant in 2008-09.</p>
<p>Lucia also joked that he tried to recruit Bemidji State’s Tom Serratore to Alaska in 1981 but he was rejected.</p>
<p>“I want to see all the schools be successful. The decisions I make are going to be for the good of the league,” Lucia said. “I’m here to represent all seven schools, and I hope to have strong relationships with everybody like I do with Grant and a few others.”</p>
<p>The most pressing issue for the new league, now that it has a commissioner, is how quickly it can expand. Although Lucia said a few times that seven teams is feasible, it’s clear that adding programs and getting to at least eight would be ideal for scheduling and stability purposes.</p>
<p>“I think it’s a priority,” Lucia said. “Seven teams can work, in the Big Ten there’s seven teams. There’s a lot of conferences, like Hockey East, that have an odd number of teams, but if we can get that eighth team that would be extremely important. But it has to be the right fit. There has to be a commitment to their hockey program, because that’s something that’s very evident with members of the CCHA.”</p>
<p>“Commitment to hockey” is a phrase Lucia brought up more than a few times when discussing the CCHA. The seven CCHA schools are leaving the WCHA precisely because they perceive the other three schools in the conference &#8212; Alaska, Alaska Anchorage and Alabama Huntsville &#8212; don’t seem to have the same commitment to hockey.</p>
<p>Both Alaska programs have been mired in that state’s budget crises while in Huntsville, it’s more dire &#8212; the program was actually dissolved until a last-minute GoFundMe campaign raised the necessary funds to save it for a year. It had been floated since the CCHA announced this winter that all three schools could possibly join the CCHA with the right level of institutional backing, but Lucia said it hasn’t been formally discussed and it would be up to the seven schools.</p>
<p>“I think that’s part of the reason why we saw this new CCHA form. Alaska, having been up here a lot the past couple years, they have some real financial issues from how much money is being appropriated to their institutions and enrollment numbers. They’re going to have to sort that out before there can be any more communication with that,” Lucia said. “We’re pretty satisfied with the seven members. As we move forward we’ll be cautious about the teams that we add, and any teams that we want to look to add have to have that institutional commitment, or it doesn’t work.”</p>
<p>One school that keeps coming up is St. Thomas, currently a Division III school that is attempting to reclassify to Division I. The Tommies would be a natural geographic fit and right now the NCAA is still considering if it will let them move directly to Division I. The NCAA on Wednesday said it hadn’t voted on St. Thomas’ fate but it would be receptive to a waiver should the Tommies submit one.</p>
<p>Lucia also seemed receptive to the Tommies.</p>
<p>“They certainly would be a candidate. They have a rich radiation academically and athletically,” Lucia said. “If they do come through with that announcement, they’re going to be looking for a home and that’s certainly somebody that we’d have an interest in.”</p>
<p>Other schools have been mentioned, including the newly-formed Long Island University in New York as well as Arizona State. How would they fit in the Great Lakes-centric CCHA?</p>
<p>“You’d like to stay in your geographic footprint,” Lucia said. “But that’s a discussion for the athletic directors, coaches and presidents to have; what they want our league to look like long term.”</p>
<p>There are other questions the league has to answer when Lucia officially starts in the job July 1. The ongoing COVD-19 pandemic is one of them. Lucia was asked at one point about the viability of starting a new conference in the backdrop of a pandemic-caused recession.</p>
<p>“I understand the importance of trying to run a conference office as efficiently financially as we possibly can, and those are the discussions we’re going to have,” he said. “We have to do everything we can to be efficient but also make sure we’re providing the resources the teams need to have success moving forward. Now is the time to maybe look at things differently. Is there more help we can get from an individual campus in order to run the league office that’s more cost effective?”</p>
<p>Everything, he said, is on the table in terms of running things more efficiently. With no regular flights to Alaska on the table anymore, the major, immediate source of savings for the league will be travel. Refereeing was also discussed.</p>
<p>“Scheduling models will be important as we move forward,&#8221; Lucia said. &#8220;What we&#8217;re going to do in the future with referees. If we can be in a situation where we can have more of a consortium in the west. I&#8217;ll be reaching out to the other league commissioners.</p>
<p>“We’re going to have to watch closely over the upcoming season what impact COVID-19 is going to have on attendance and the college hockey season. We just don&#8217;t know yet but we better have plans in place when we start the season in 2021-22.”</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2020%2F06%2F19%2Fin-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=In+joining+new-look+CCHA+as+first+commissioner%2C+Lucia+says+he%E2%80%99s+%E2%80%98here+to+represent+all+seven+schools%E2%80%99&url=https%3A%2F%2Fwww.uscho.com%2F2020%2F06%2F19%2Fin-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools%2F&via=USCHO">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/&amp;media=https://www.photoshelter.com/img-get/I0000k36EkOcZY3k/s/700/467/2013102522-07-083306.jpg&description=In+joining+new-look+CCHA+as+first+commissioner%2C+Lucia+says+he%E2%80%99s+%E2%80%98here+to+represent+all+seven+schools%E2%80%99">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=In+joining+new-look+CCHA+as+first+commissioner%2C+Lucia+says+he%E2%80%99s+%E2%80%98here+to+represent+all+seven+schools%E2%80%99 %0A%0A https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.uscho.com/2020/06/17/ccha-tabs-proven-leader-and-winner-lucia-as-revamped-conferences-first-commissioner/">CCHA tabs &#8216;proven leader and winner&#8217; Lucia as revamped conference&#8217;s first commissioner</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.uscho.com/author/jackhittinger/"><img alt='' src='https://secure.gravatar.com/avatar/3d36ae5d52b95245e7b3a66684d4be55?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/3d36ae5d52b95245e7b3a66684d4be55?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.uscho.com/author/jackhittinger/">Jack Hittinger</a></span></div><div class="td-author-description">WCHA Columnist

Jack Hittinger covers the WCHA for USCHO.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jack Hittinger"></span><meta itemprop="datePublished" content="2020-06-19T06:00:48+00:00"><meta itemprop="dateModified" content="2020-06-18T22:13:28-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png"></span><meta itemprop="name" content="College Hockey | USCHO.com"></span><meta itemprop="headline " content="In joining new-look CCHA as first commissioner, Lucia says he&#039;s &#039;here to represent all seven schools&#039;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.photoshelter.com/img-get/I0000k36EkOcZY3k/s/700/467/2013102522-07-083306.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5eeca1eca78ae_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5eeca1eca78ae" ><script>var block_td_uid_4_5eeca1eca78ae = new tdBlock();
block_td_uid_4_5eeca1eca78ae.id = "td_uid_4_5eeca1eca78ae";
block_td_uid_4_5eeca1eca78ae.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5eeca1eca78ae_rand","td_column_number":3,"live_filter_cur_post_id":106624,"live_filter_cur_post_author":"98","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5eeca1eca78ae_rand","tdc_css_class_style":"td_uid_4_5eeca1eca78ae_rand_style"}';
block_td_uid_4_5eeca1eca78ae.td_column_number = "3";
block_td_uid_4_5eeca1eca78ae.block_type = "td_block_related_posts";
block_td_uid_4_5eeca1eca78ae.post_count = "3";
block_td_uid_4_5eeca1eca78ae.found_posts = "3392";
block_td_uid_4_5eeca1eca78ae.header_color = "";
block_td_uid_4_5eeca1eca78ae.ajax_pagination_infinite_stop = "";
block_td_uid_4_5eeca1eca78ae.max_num_pages = "1131";
tdBlocksArray.push(block_td_uid_4_5eeca1eca78ae);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5eeca1ecaa0f4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5eeca1eca78ae" href="#">RELATED ARTICLES</a><a id="td_uid_6_5eeca1ecaa107" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5eeca1eca78ae" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5eeca1eca78ae class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/05/15/106410/" rel="bookmark" class="td-image-wrap" title="Looking at the Long Island University hockey logistics: &#8216;I think I’m excited that folks are excited about us&#8217;"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/04/liu_sharks-jpg-1024x447.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/04/liu_sharks-jpg-1024x447.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/04/liu_sharks-jpg-1024x447.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Looking at the Long Island University hockey logistics: ‘I think I’m excited that folks are excited about us’" title="Looking at the Long Island University hockey logistics: &#8216;I think I’m excited that folks are excited about us&#8217;" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/05/15/106410/" rel="bookmark" title="Looking at the Long Island University hockey logistics: &#8216;I think I’m excited that folks are excited about us&#8217;">Looking at the Long Island University hockey logistics: &#8216;I think I’m excited that folks are excited about us&#8217;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/05/13/looking-at-the-long-island-university-hockey-logistics-arrival-of-new-program-can-mean-growth-in-athletic-department/" rel="bookmark" class="td-image-wrap" title="Looking at the Long Island University hockey logistics: Arrival of new program can mean growth in athletic department"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/04/liu_sharks-jpg-1024x447.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/04/liu_sharks-jpg-1024x447.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/04/liu_sharks-jpg-1024x447.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Looking at the Long Island University hockey logistics: Arrival of hockey program can mean growth in athletic department" title="Looking at the Long Island University hockey logistics: Arrival of new program can mean growth in athletic department" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/05/13/looking-at-the-long-island-university-hockey-logistics-arrival-of-new-program-can-mean-growth-in-athletic-department/" rel="bookmark" title="Looking at the Long Island University hockey logistics: Arrival of new program can mean growth in athletic department">Looking at the Long Island University hockey logistics: Arrival of new program can mean growth in athletic department</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/05/11/looking-at-the-long-island-university-hockey-logistics-what-conference-will-the-sharks-join-in-2020-21/" rel="bookmark" class="td-image-wrap" title="Looking at the Long Island University hockey logistics: What conference will the Sharks join in 2020-21?"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/04/liu_sharks-jpg-1024x447.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/04/liu_sharks-jpg-1024x447.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/04/liu_sharks-jpg-1024x447.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Looking at the Long Island University hockey logistics: What conference will the Sharks join?" title="Looking at the Long Island University hockey logistics: What conference will the Sharks join in 2020-21?" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/05/11/looking-at-the-long-island-university-hockey-logistics-what-conference-will-the-sharks-join-in-2020-21/" rel="bookmark" title="Looking at the Long Island University hockey logistics: What conference will the Sharks join in 2020-21?">Looking at the Long Island University hockey logistics: What conference will the Sharks join in 2020-21?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5eeca1eca78ae" data-td_block_id="td_uid_4_5eeca1eca78ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5eeca1eca78ae" data-td_block_id="td_uid_4_5eeca1eca78ae"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"106624 https:\/\/www.uscho.com\/?p=106624","disqusShortname":"uscho","disqusTitle":"In joining new-look CCHA as first commissioner, Lucia says he&#8217;s &#8216;here to represent all seven schools&#8217;","disqusUrl":"https:\/\/www.uscho.com\/2020\/06\/19\/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools\/","postId":106624};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - first right rail - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"> 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="7563889977"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - first right rail - sidebar -->
</div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5eeca1ecae391_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_7_5eeca1ecae391" ><script>var block_td_uid_7_5eeca1ecae391 = new tdBlock();
block_td_uid_7_5eeca1ecae391.id = "td_uid_7_5eeca1ecae391";
block_td_uid_7_5eeca1ecae391.atts = '{"custom_title":"Latest Stories from around USCHO","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"12","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_visibility":{"action":"show","conditions":{"guest":[],"date":[],"roles":[],"pagetypes":[],"posttypes":[],"membership":[],"membership2":[],"prosite":[],"pt-post":[],"pt-page":[],"pt-guest-author":[],"pt-tdb_templates":[],"tax-category":[],"tax-post_tag":[],"tax-post_format":[],"tax-mens-d-iii":[],"tax-womens-d-iii":[],"tax-other-meta":[],"tax-organizations":[],"tax-awards":[],"tax-defunct":[],"tax-womens-d-i":[],"tax-mens-d-i":[]},"always":true},"csb_clone":{"group":"5","state":"ok"},"class":"td_block_widget td_uid_7_5eeca1ecae391_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5eeca1ecae391_rand","tdc_css_class_style":"td_uid_7_5eeca1ecae391_rand_style"}';
block_td_uid_7_5eeca1ecae391.td_column_number = "1";
block_td_uid_7_5eeca1ecae391.block_type = "td_block_9";
block_td_uid_7_5eeca1ecae391.post_count = "12";
block_td_uid_7_5eeca1ecae391.found_posts = "24970";
block_td_uid_7_5eeca1ecae391.header_color = "#";
block_td_uid_7_5eeca1ecae391.ajax_pagination_infinite_stop = "";
block_td_uid_7_5eeca1ecae391.max_num_pages = "2081";
tdBlocksArray.push(block_td_uid_7_5eeca1ecae391);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Stories from around USCHO</span></h4></div><div id=td_uid_7_5eeca1ecae391 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/19/in-joining-new-look-ccha-as-first-commissioner-lucia-says-hes-here-to-represent-all-seven-schools/" rel="bookmark" title="In joining new-look CCHA as first commissioner, Lucia says he&#8217;s &#8216;here to represent all seven schools&#8217;">In joining new-look CCHA as first commissioner, Lucia says he&#8217;s &#8216;here to represent all seven schools&#8217;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/jackhittinger/" title="Posts by Jack Hittinger" class="author url fn" rel="author">Jack Hittinger</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-19T06:00:48+00:00" >June 19, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/17/ccha-tabs-proven-leader-and-winner-lucia-as-revamped-conferences-first-commissioner/" rel="bookmark" title="CCHA tabs &#8216;proven leader and winner&#8217; Lucia as revamped conference&#8217;s first commissioner">CCHA tabs &#8216;proven leader and winner&#8217; Lucia as revamped conference&#8217;s first commissioner</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-17T13:33:28+00:00" >June 17, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/09/curry-assistant-macdonald-chosen-new-head-coach-at-wisconsin-stout-succeeds-longtime-coach-watkins/" rel="bookmark" title="Curry assistant MacDonald chosen new head coach at Wisconsin-Stout, succeeds longtime coach Watkins">Curry assistant MacDonald chosen new head coach at Wisconsin-Stout, succeeds longtime coach Watkins</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T23:19:05+00:00" >June 9, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/08/nichols-coach-burgess-steps-down-after-five-seasons-takes-same-role-with-nahls-jets/" rel="bookmark" title="Nichols coach Burgess steps down after five seasons, takes same role with NAHL&#8217;s Jets">Nichols coach Burgess steps down after five seasons, takes same role with NAHL&#8217;s Jets</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T22:33:52+00:00" >June 8, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/05/minnesota-duluths-perunovich-adds-to-19-20-honors-named-usa-hockey-college-player-of-year/" rel="bookmark" title="Minnesota Duluth&#8217;s Perunovich adds to &#8217;19-20 honors, named USA Hockey college player of year">Minnesota Duluth&#8217;s Perunovich adds to &#8217;19-20 honors, named USA Hockey college player of year</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T22:02:35+00:00" >June 5, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/05/ncaa-ice-hockey-rules-committee-proposes-3-on-3-overtime-shootout-for-conference-games-in-season-tournaments/" rel="bookmark" title="NCAA ice hockey rules committee proposes 3-on-3 overtime, shootout for conference games, in-season tournaments">NCAA ice hockey rules committee proposes 3-on-3 overtime, shootout for conference games, in-season tournaments</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T17:21:38+00:00" >June 5, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/03/wisconsins-roque-adds-to-19-20-awards-snags-usa-hockey-honors-for-womens-player-of-the-year/" rel="bookmark" title="Wisconsin&#8217;s Roque adds to &#8217;19-20 awards, snags USA Hockey honors for women&#8217;s player of the year">Wisconsin&#8217;s Roque adds to &#8217;19-20 awards, snags USA Hockey honors for women&#8217;s player of the year</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T16:43:40+00:00" >June 3, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/03/corbett-steps-down-as-alabama-huntsville-coach-assistant-morgan-also-leaves-chargers/" rel="bookmark" title="Corbett steps down as Alabama Huntsville coach, West named acting head coach; assistant Morgan also leaves">Corbett steps down as Alabama Huntsville coach, West named acting head coach; assistant Morgan also leaves</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-03T13:13:44+00:00" >June 3, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/06/01/former-quinnipiac-blueliner-washington-assistant-cashman-named-new-dartmouth-coach/" rel="bookmark" title="Former Quinnipiac blueliner, Washington assistant Cashman named new Dartmouth coach">Former Quinnipiac blueliner, Washington assistant Cashman named new Dartmouth coach</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-01T15:57:13+00:00" >June 1, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/05/30/former-wisconsin-national-champ-broadcaster-andringa-succumbs-to-cancer-at-51/" rel="bookmark" title="Former Wisconsin national champ, broadcaster Andringa succumbs to cancer at 51">Former Wisconsin national champ, broadcaster Andringa succumbs to cancer at 51</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-30T22:39:36+00:00" >May 30, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/05/29/alabama-huntsville-raises-sufficient-funds-school-announces-team-will-stay-for-2020-21-season/" rel="bookmark" title="Alabama Huntsville raises sufficient funds, school announces team will stay for 2020-21 season">Alabama Huntsville raises sufficient funds, school announces team will stay for 2020-21 season</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-29T22:05:32+00:00" >May 29, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/05/27/st-scholastica-mens-womens-hockey-teams-moving-from-ncha-to-miac-effective-21-22-season/" rel="bookmark" title="St. Scholastica men&#8217;s, women&#8217;s hockey teams moving from NCHA to MIAC, effective &#8217;21-22 season">St. Scholastica men&#8217;s, women&#8217;s hockey teams moving from NCHA to MIAC, effective &#8217;21-22 season</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T18:20:27+00:00" >May 27, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
<!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="fafdbd90-5bf0-4794-b385-facb449599dc"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fafdbd90-5bf0-4794-b385-facb449599dc"});/*]]>*/</script></div><!-- End Insticator API Embed -->
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - second right rail - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-105"> 
<!-- 2019 Tall Half Page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="6979783657"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - second right rail - sidebar_middle --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - right rail three - sidebar -->
<div id="ezoic-pub-ad-placeholder-109"> 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="7563889977"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right rail three - sidebar -->
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container td_stretch_content_1400">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_8_5eeca1ecb5f8d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_8_5eeca1ecb5f8d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_8_5eeca1ecb5f8d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Ezoic - footer responsive - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-103"> 
<style>
.example_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
@media(min-width: 950px) { .example_responsive_1 { width: 970px; height: 90px; } }
@media(min-width: 1050px) { .example_responsive_1 { width: 1020px; height: 90px; } }
@media(min-width: 1200px) { .example_responsive_1 { width: 1200px; height: 280px; } }
</style>
<!-- example_responsive_1 -->
<ins class="adsbygoogle example_responsive_1"
    style="display:inline-block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="6384904019">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - footer responsive - bottom_of_page --></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><a href="/"><img width="150" height="22" src="https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150.png" class="image wp-image-94119 spaced attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-99467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-99467"><a href="/about/">About USCHO</a></li>
<li id="menu-item-99465" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99465"><a href="https://www.uscho.com/contact/">Contact USCHO</a></li>
<li id="menu-item-99466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99466"><a href="https://www.uscho.com/jobs/">Jobs @ USCHO.com</a></li>
<li id="menu-item-99468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99468"><a href="/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-99469" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99469"><a href="/faq/uscho-privacy-policy/">USCHO Privacy Policy</a></li>
<li id="menu-item-99470" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99470"><a href="/faq/uscho-fan-forum/">USCHO Fan Forum Policies</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-header-container"><ul id="menu-top-header-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-72085"><a href="https://fanforum.uscho.com/">Fan Forum</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72084"><a href="https://www.uscho.com/tv/">TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72086"><a href="/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72087"><a href="/about/">About USCHO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80020"><a href="/ncaa/report-a-site-problem/">Report a site problem</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;1996-2020 USCHO.com – U.S. College Hockey Online                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			    <style>
        .gsc-control-cse .gsc-table-result {
	font-family : inherit;
}

.gsc-control-cse .gsc-input-box {
	height : inherit;
}

input.gsc-input,
.gsc-input-box,
.gsc-input-box-hover,
.gsc-input-box-focus,
.gsc-search-button, input.gsc-search-button-v2 {
	box-sizing  : content-box;
	line-height : normal;
	margin-top  : 0px;
}
    </style>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5eeca1ecba257
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-mobile-content .td-icon-menu-right {
display: block;
}

.td_module_8 .entry-title {
    font-size: 14px;
    line-height: 19px;
}

.td-module-comments {
    display: none;
}

.td_module_8.td_module_wrap {
    padding: 0 0 .5em;
    margin: 0 0 .5em;
}


.td-pulldown-size {
    font-size: .75em;
}

@media only screen and (min-width: 1000px) {
    .td-pb-span4 .td-ss-main-sidebar {
        max-width: 400px;
        margin:auto;
    }
}

.spaced {
    margin-top: 20px;
}

img.teamdir {
	margin: auto;
	max-height: 25px;
}

td.logobox {
  display: flex;
  align-items: center;
  justify-content: center;
}

.td_module_flex_6 {
	color: white;
}

.sf-menu a.sf-with-ul {
  padding-right: 12px;
}

.tdc-content-wrap {
	width: 100%;
	padding: 0 10px 0 10px;
}

.td-ss-main-sidebar {
	min-width: 300px;
}

.u_datawrapper {
	width: 102%;
}

.threewide {
	min-width: calc(33% - 5px);
}

.fourwide {
	min-width: calc(25% - 5px);
}

/* styles for pre-WordPress content  */

.boxright {
	float:right;
	margin-left: 20px;
}

.boxleft {
	float:left;
	margin-right: 20px;
}
.boxright .caption, .boxleft .caption {
    font-family: "Open Sans Condensed",sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}
</style>

<link rel='stylesheet' id='lazyload-spinner-css'  href='https://cdnjs.cloudflare.com/ajax/libs/jquery.lazyloadxt/1.1.0/jquery.lazyloadxt.spinner.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fifu-woo-css-css'  href='https://json-cdn.uscho.com/wp-content/plugins/featured-image-from-url/includes/html/css/woo.css?ver=5.4.2' type='text/css' media='all' />
<style id='fifu-woo-css-inline-css' type='text/css'>
img.zoomImg {display:inline !important}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010839661138275584990:ohfkrt3zoto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1592566252'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uscho"};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.uscho.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdFpLoUAAAAAOPtu0BAg-vCwC6my4jAgNxU4AzM&#038;ver=3.0'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.lazyloadxt/1.1.0/jquery.lazyloadxt.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.lazyloadxt/1.1.0/jquery.lazyloadxt.bg.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/jquery.lazyloadxt/1.1.0/jquery.lazyloadxt.srcset.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"1","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?3_1_2&#038;ver=5.4.2'></script>
<script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LdFpLoUAAAAAOPtu0BAg-vCwC6my4jAgNxU4AzM',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=33', false, [], true, false, false, false);
</script>

<script>var _audins_dom="uscho_com",_audins_did=156210;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.uscho_com,DomainId.156210" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 1193/1277 objects using apc
Page Caching using apc 
Content Delivery Network via json-cdn.uscho.com
Fragment Caching 0/0 fragments using apc

Served from: www.uscho.com @ 2020-06-19 06:30:52 by W3 Total Cache
-->