<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>!function(){function e(i){return e="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e(i)}__ez.pel=function(){var i=[];function t(t,o,_,d,n,r,a,s){if(__ez.dot.isDefined(t)&&0!=__ez.dot.isAnyDefined(t.getSlotElementId,t.ElementId)){void 0===s&&(s=!1);var p=parseInt(__ez.dot.getTargeting(t,"ap")),f=__ez.dot.getSlotIID(t),u=__ez.dot.getAdUnit(t,s),g=parseInt(__ez.dot.getTargeting(t,"compid")),c=0,l=0,z=function(i){if("undefined"==typeof _ezim_d)return!1;var t=__ez.dot.getAdUnitPath(i).split("/").pop();if("object"===("undefined"==typeof _ezim_d?"undefined":e(_ezim_d))&&_ezim_d.hasOwnProperty(t))return _ezim_d[t];for(var o in _ezim_d)if(o.split("/").pop()===t)return _ezim_d[o];return!1}(t);"object"==e(z)&&(void 0!==z.creative_id&&(l=z.creative_id),void 0!==z.line_item_id&&(c=z.line_item_id)),__ez.dot.isDefined(f,u)&&__ez.dot.isValid(o)&&("0"===f&&!0!==s||""===u||i.push({type:"impression",impression_id:f,domain_id:__ez.dot.getDID(),unit:u,t_epoch:__ez.dot.getEpoch(0),revenue:_,est_revenue:d,ad_position:p,ad_size:"",bid_floor_filled:n,bid_floor_prev:r,stat_source_id:a,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:g,line_item_id:c,creative_id:l,data:__ez.dot.dataToStr(o),is_orig:s||__ez.template.isOrig}))}}function o(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(i)&&i.length>0&&[i.filter((function(e){return e.is_orig})),i.filter((function(e){return!e.is_orig}))].forEach((function(e){for(;e.length>0;){var i=e[0].is_orig||!1,t=5;t>e.length&&(t=e.length);var o=e.splice(0,t),_=__ez.dot.getURL("/porpoiseant/army.gif")+"?orig="+(!0===i?1:0)+"&sts="+btoa(JSON.stringify(o));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(_+="&visit_uuid="+_ezaq.visit_uuid),__ez.dot.Fire(_)}})),i=[])}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),o()},AddAndFireOrig:function(e,i){t(e,i,0,0,0,0,0,!0),o()},AddById:function(e,t,o,_){var d=e.split("/");if(__ez.dot.isDefined(e)&&3===d.length&&__ez.dot.isValid(t)){var n=d[0],r={type:"impression",impression_id:d[2],domain_id:__ez.dot.getDID(),unit:n,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(t),is_orig:o||__ez.template.isOrig};void 0!==_&&(r.revenue=_),i.push(r)}},Fire:o,GetPixels:function(){return i}}}()}();__ez.queue.addFile('/detroitchicago/raleighz.js', '/detroitchicago/raleighz.js?gcb=195-4&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-4&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-4&cb=5', false, [], true, false, true, false);</script>
    <title>The waiting can be the hardest part on Frozen Four championship Saturday for NCAA title hopefuls - College Hockey | USCHO.com</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <link rel="pingback" href="https://www.uscho.com/xmlrpc.php"/>
    
    <!--||  JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@USCHO"/>
<meta name="twitter:site" content="@USCHO"/>
<meta property="og:title" content="The waiting can be the hardest part on Frozen Four championship Saturday for NCAA title hopefuls"/>
<meta property="og:description" content="Denver and Minnesota State have hours to kill before a scheduled faceoff just after 8 p.m. at TD Garden."/>
<meta property="og:image" content="https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959.jpg"/>
<!--||  /JM Twitter Cards by Julien Maury 11.1.10  ||-->
<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>
<meta property="og:image" content="https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959.jpg"/><link rel="icon" type="image/png" href="//json-cdn.uscho.com/wp-content/uploads/2017/12/favicon-16x16.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.uscho.com/wp-content/uploads/2019/10/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.uscho.com/wp-content/uploads/2019/10/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.uscho.com/wp-content/uploads/2019/10/apple-icon-152x152-1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.uscho.com/wp-content/uploads/2019/10/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.uscho.com/wp-content/uploads/2019/10/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Denver and Minnesota State have hours to kill before a scheduled faceoff just after 8 p.m. at TD Garden."/>
	<link rel="canonical" href="https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="The waiting can be the hardest part on Frozen Four championship Saturday for NCAA title hopefuls - College Hockey | USCHO.com"/>
	<meta property="og:description" content="Denver and Minnesota State have hours to kill before a scheduled faceoff just after 8 p.m. at TD Garden."/>
	<meta property="og:url" content="https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/"/>
	<meta property="og:site_name" content="College Hockey | USCHO.com"/>
	<meta property="article:publisher" content="https://www.facebook.com/OfficialUSCHO/"/>
	<meta property="article:published_time" content="2022-04-09T15:05:07+00:00"/>
	<meta property="og:image" content="https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959.jpg"/>
	<meta property="og:image:width" content="1800"/>
	<meta property="og:image:height" content="1200"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@toddmilewski"/>
	<meta name="twitter:site" content="@USCHO"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Todd D. Milewski"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="3 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.uscho.com/#website","url":"https://www.uscho.com/","name":"College Hockey | USCHO.com","description":"Men&#039;s and Women&#039;s D-I and D-III College Hockey News, Features, Scores, Statistics, Fan Forum, Blogs","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.uscho.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/#primaryimage","inLanguage":"en-US","url":"https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959.jpg","contentUrl":"https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959.jpg","width":1800,"height":1200,"caption":"8 Apr 22: Friday at the Frozen Four. (Photo by Jim Rosvold/USCHO.com)"},{"@type":"WebPage","@id":"https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/#webpage","url":"https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/","name":"The waiting can be the hardest part on Frozen Four championship Saturday for NCAA title hopefuls - College Hockey | USCHO.com","isPartOf":{"@id":"https://www.uscho.com/#website"},"primaryImageOfPage":{"@id":"https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/#primaryimage"},"datePublished":"2022-04-09T15:05:07+00:00","dateModified":"2022-04-09T15:05:07+00:00","author":{"@id":"https://www.uscho.com/#/schema/person/2db28f954968e12690aa288e8186b98c"},"description":"Denver and Minnesota State have hours to kill before a scheduled faceoff just after 8 p.m. at TD Garden.","breadcrumb":{"@id":"https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/"]}]},{"@type":"BreadcrumbList","@id":"https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.uscho.com/"},{"@type":"ListItem","position":2,"name":"Latest","item":"https://www.uscho.com/latest/"},{"@type":"ListItem","position":3,"name":"The waiting can be the hardest part on Frozen Four championship Saturday for NCAA title hopefuls"}]},{"@type":"Person","@id":"https://www.uscho.com/#/schema/person/2db28f954968e12690aa288e8186b98c","name":"Todd D. Milewski","image":{"@type":"ImageObject","@id":"https://www.uscho.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/db18eed4fbc766c85823be8c92558b7c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/db18eed4fbc766c85823be8c92558b7c?s=96&d=mm&r=g","caption":"Todd D. Milewski"},"description":"Todd D. Milewski has been associated with USCHO since 1998, first as WCHA columnist, then as a senior writer and executive editor. He's now editor emeritus.","sameAs":["https://twitter.com/@toddmilewski"],"url":"https://www.uscho.com/author/todd-milewski/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//www.uscho.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com » Feed" href="https://www.uscho.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com » Comments Feed" href="https://www.uscho.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com » The waiting can be the hardest part on Frozen Four championship Saturday for NCAA title hopefuls Comments Feed" href="https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/feed/"/>
<!-- W3TC-include-css -->
<meta property="fb:pages" content="70650541332"/>
<script>
		
jsonURL='https://json-b.uscho.com/json/scoreboard/division-i-men/2021-2022/gameday/2022-04-09/';todayDate='2022-04-09';</script>

<!-- Insticator Header Tag Code -->
<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/dca06727-89e0-43d6-81ef-b6dbc6a5c4ec.js')</script>
<!-- Insticator End Header Tag Code -->

<link rel="stylesheet" id="wgs2-css" href="https://www.uscho.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.uscho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="https://www.uscho.com/wp-includes/css/dashicons.min.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="aba_frontEndCSS-css" href="https://www.uscho.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wpt-twitter-feed-css" href="https://www.uscho.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.7.2" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.uscho.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6" type="text/css" media="all"/>
<link rel="stylesheet" id="google-fonts-style-css" href="https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans+Condensed%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CPragati+Narrow%3A400%2C400italic%2C600%2C600italic%2C700%2C700italic%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C600%2C600italic%2C700italic&amp;subset=latin%2Clatin-ext&amp;ver=9.8" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://www.uscho.com/wp-content/uploads/tablepress-combined.min.css?ver=1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-fonts-css" href="https://www.uscho.com/wp-content/themes/uscho-np/css/googlefonts.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://www.uscho.com/wp-content/themes/Newspaper/style.css?ver=9.0.63" type="text/css" media="all"/>
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="uscho-bootstrap-css" href="https://www.uscho.com/wp-content/themes/uscho-np/assets/css/custom.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-child-css" href="https://www.uscho.com/wp-content/themes/uscho-np/style.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="jquery-ui-css-css" href="https://www.uscho.com/wp-content/themes/uscho-np/css/vendor/jquery-ui.min.css?ver=1.12.1" type="text/css" media="all"/>
<link rel="stylesheet" id="uscho-table-css" href="https://www.uscho.com/wp-content/themes/uscho-np/u_table.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="uscho-fontawesome-css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/all.min.css?ver=5.14.0" type="text/css" media="all"/>
<link rel="stylesheet" id="uscho-bootstrap-table-css" href="https://www.uscho.com/wp-content/themes/uscho-np/css/vendor/bootstrap-table.min.css?ver=1.17.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://www.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b" type="text/css" media="all"/>
<script type="text/javascript" src="https://www.uscho.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.7.2" id="aba_script-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/vendor/jquery-ui.min.js?ver=1.12.1" id="jquery-ui-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/uscho.js?ver=1.4.19" id="uscho_js-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/uscho_scoreboard.js?ver=1.6.25" id="uscho_gameday-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/vendor/bootstrap.min.js?ver=4.3.1" id="uscho-bootstrap-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/vendor/bootstrap-table.min.js?ver=1.14.2" id="uscho-bootstrap-table-js"></script>
<link rel="https://api.w.org/" href="https://www.uscho.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.uscho.com/wp-json/wp/v2/posts/134978"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uscho.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uscho.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.2"/>
<link rel="shortlink" href="https://www.uscho.com/?p=134978"/>
<link rel="alternate" type="application/json+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2022%2F04%2F09%2Fthe-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2022%2F04%2F09%2Fthe-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls%2F&amp;format=xml"/>
<meta name="google-site-verification" content="h5xdVxaxDrzUxgQJK6G4C5Pi7VOVpKpIb6k791p0SNc"/>
<meta name="msvalidate.01" content="C7E1C206057C2913B8C3B43C159C2978"/>
<meta property="fb:pages" content="70650541332"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-541124-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-541124-2');
</script>
<script async="" src="https://cse.google.com/cse.js?cx=010839661138275584990:ohfkrt3zoto"></script>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4191647241486880",
enable_page_level_ads: true
});
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uscho.com\/wp-admin\/","wpRestNonce":"f69a271251","wpRestUrl":"https:\/\/www.uscho.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.uscho.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uscho.com/mens-frozen-four/",
                    "name": "Men's Frozen Four"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/",
                    "name": "The waiting can be the hardest part on Frozen Four championship Saturday..."                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.polls_team {
	width: 143px;
	max-width: 49%;
	padding: 5px;
	margin: -30px 0px 30px 2px;
	height: 150px;
	border: 1px #dddddd solid;
	float: left;
	text-align: center;
	font-size: .9em;
}

h4.polls_cat {
	text-align: center;
	font-size: .9em;
	line-height: 1.1em;
	font-family: "Open Sans",sans-serif;
	font-weight: bold;
	white-space: nowrap;
 }

h4.polls_numone {
	margin-top: .1em;
	font-size: .9em;
	margin-bottom: .1em;
	font-family: "Open Sans",sans-serif;
	font-weight: bold;
}

div.polls_logo {
  clear: left;
	height: 65px;
	display: flex;
	align-items: center;
	justify-content: center;
}

.column {
    	float: left;
    	width: 100%;
}

/* Clear floats after the columns */
.row:after {
    content: "";
    display: table;
    clear: both;
	height: 50%;
}
/* fix menu with no children */
a.nav-link.text-uppercase.pl-0.pl-lg-2 {
	padding-top: 1px;
}

/* expliciitly style tables before css loads */

table {
	font-family: "Pragati Narrow";
	font-weight: 300;
	font-size: 1.2em;
	padding: 2px;
}

table.dataTable, table.dataTable th, table.dataTable td {
	font-family: "Pragati Narrow";
	font-weight: 300;

}

/* hide comments block */
#comments {
	display:none;
}		</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 156210;
var ezdomain = 'uscho.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":156210,"domain_test_group":20210306,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"dc535722-7651-40c0-595f-4b3601db64b8","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":175351,"response_time_orig":7,"serverid":"52.87.240.122:8992","state":"VA","t_epoch":1649518663,"template_id":126,"time_on_site_visit":0,"url":"https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/","user_id":0,"word_count":1150,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_156210=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["dc535722-7651-40c0-595f-4b3601db64b8", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body data-rsssl="1" class="post-template-default single single-post postid-134978 single-format-standard the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls global-block-template-1 single_template_5 td-full-layout">
<div id="page" class="site">
	<header id="mainhead" class="site-header navbar-static-top " role="banner">
        <div class="topmenu bg-accent">
            <div class="container">
    	         <nav class="navbar navbar-expand-lg topnavbar d-none d-lg-flex">
                   <div class="date-time">
                     Saturday, April 9, 2022                   </div>

                    <div id="top-nav" class="collapse navbar-collapse justify-content-end"><ul id="menu-top-header" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item nav-item ml-1 ml-lg-0"><a href="https://fanforum.uscho.com/" class="nav-link text-uppercase pl-0 pl-lg-2">Fan Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/tv/" class="nav-link text-uppercase pl-0 pl-lg-2">TV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/podcasts/" class="nav-link text-uppercase pl-0 pl-lg-2">Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/about/" class="nav-link text-uppercase pl-0 pl-lg-2">About USCHO</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/ncaa/report-a-site-problem/" class="nav-link text-uppercase pl-0 pl-lg-2">Report a site problem</a></li>
</ul></div>
                    <button class="btn btn-sm mr-auto" type="button" data-toggle="collapse" data-target="#search-nav" aria-expanded="false" aria-controls="search-nav">
                        <span class="fa fa-search"></span>
                    </button>
              </nav>
          </div>
	      </div>
	      <div class="mainmenu bg-primary">
          <div class="container">
            <nav class="navbar navbar-expand-lg navbar-dark mainnavbar">
                <button class="navbar-toggler p-1" type="button" data-toggle="collapse" data-target="#mainint-nav" aria-controls="" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                </button>

                <button class="d-lg-none mr-0 btn btn-sm" type="button" data-toggle="collapse" data-target="#search-nav" aria-expanded="false" aria-controls="search-nav">
                    <i class="fa fa-search mfa"></i>
                </button>

                <div class="navbar-brand mr-lg-1 mr-xl-4 mr-0 ml-auto">
                                            <a href="https://www.uscho.com/">
                            <img src="https://www.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png" alt="College Hockey | USCHO.com" id="brandlogo" class="mx-auto"/>
                        </a>
                                    </div>

                <div id="main-nav" class="collapse navbar-collapse justify-content-end text-uppercase"><ul id="menu-main-menu" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-94120">D-I Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-94120"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-i-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/longest-games/" class="text-uppercase dropdown-item pl-2">Longest games</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/atlantic-hockey/" class="text-uppercase dropdown-item pl-2">Atlantic Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/big-ten/" class="text-uppercase dropdown-item pl-2">Big Ten</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ccha/" class="text-uppercase dropdown-item pl-2">CCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ecac/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-i-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nchc/" class="text-uppercase dropdown-item pl-2">NCHC</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71813">D-I Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71813"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d1women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-i-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/cha-women/" class="text-uppercase dropdown-item pl-2">CHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ecac-women/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east-women/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/newha-women/" class="text-uppercase dropdown-item pl-2">NEWHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wcha-women/" class="text-uppercase dropdown-item pl-2">WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71855">D-II/III Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71855"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d3men/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-men/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ccc/" class="text-uppercase dropdown-item pl-2">CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/mascac/" class="text-uppercase dropdown-item pl-2">MASCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/miac/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ncha/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nehc/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nescac/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/northeast-10/" class="text-uppercase dropdown-item pl-2">Northeast-10</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/sunyac/" class="text-uppercase dropdown-item pl-2">SUNYAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/uchc/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wiac/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71952">D-III Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71952"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d3women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ccc-women/" class="text-uppercase dropdown-item pl-2">CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/miac-women/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ncha-women/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nehc-women/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nescac-women/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/newhl-women/" class="text-uppercase dropdown-item pl-2">NEWHL</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/uchc-women/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wiac-women/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent-women/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item nav-item dropdown ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-122943">Search</button><ul class="dropdown-menu dropdown-menu-main" id="dropdown-122943"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/player/" class="text-uppercase dropdown-item pl-2">Player search</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/coach/" class="text-uppercase dropdown-item pl-2">Coach search</a></li>
</ul></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/faq/awards/" class="nav-link text-uppercase pl-0 pl-lg-2">Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/news" class="nav-link text-uppercase pl-0 pl-lg-2">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/teams/" class="nav-link text-uppercase pl-0 pl-lg-2">Teams</a></li>
</ul></div>
                <ul class="nav ml-auto socialnavbar justify-content-end mr-2">
                  <li class="nav-item mr-1 mr-xl-2 ml-2">
                      <a target="_blank" class="nav-link" href="https://www.facebook.com/OfficialUSCHO/" title="Facebook"><i class="fab fa-facebook-f"></i></a>
                  </li>
                  <li class="nav-item ml-2">
                      <a target="_blank" class="nav-link" href="https://twitter.com/uscho" title="twitter"><i class="fab fa-twitter"></i></a>
                  </li>
                </ul>

                <button class="navbar-toggler ml-1 p-1" type="button" data-toggle="collapse" data-target="#topint-nav" aria-controls="" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="fas fa-ellipsis-h"></span>
                </button>
            </nav>

            <div id="mainint-nav" class="collapse justify-content-end d-lg-none mr-auto navbar-dark pb-2"><ul id="menu-main-menu-1" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-94120">D-I Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-94120"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-i-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/longest-games/" class="text-uppercase dropdown-item pl-2">Longest games</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/atlantic-hockey/" class="text-uppercase dropdown-item pl-2">Atlantic Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/big-ten/" class="text-uppercase dropdown-item pl-2">Big Ten</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ccha/" class="text-uppercase dropdown-item pl-2">CCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ecac/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-i-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nchc/" class="text-uppercase dropdown-item pl-2">NCHC</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71813">D-I Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71813"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d1women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-i-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/cha-women/" class="text-uppercase dropdown-item pl-2">CHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ecac-women/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east-women/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/newha-women/" class="text-uppercase dropdown-item pl-2">NEWHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wcha-women/" class="text-uppercase dropdown-item pl-2">WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71855">D-II/III Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71855"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d3men/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-men/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ccc/" class="text-uppercase dropdown-item pl-2">CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/mascac/" class="text-uppercase dropdown-item pl-2">MASCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/miac/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ncha/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nehc/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nescac/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/northeast-10/" class="text-uppercase dropdown-item pl-2">Northeast-10</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/sunyac/" class="text-uppercase dropdown-item pl-2">SUNYAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/uchc/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wiac/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71952">D-III Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71952"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d3women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ccc-women/" class="text-uppercase dropdown-item pl-2">CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/miac-women/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ncha-women/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nehc-women/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nescac-women/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/newhl-women/" class="text-uppercase dropdown-item pl-2">NEWHL</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/uchc-women/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wiac-women/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent-women/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-122943">Search</button><ul class="dropdown-menu dropdown-menu-main" id="dropdown-122943"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/player/" class="text-uppercase dropdown-item pl-2">Player search</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/coach/" class="text-uppercase dropdown-item pl-2">Coach search</a></li>
</ul></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/faq/awards/" class="nav-link text-uppercase pl-0 pl-lg-2">Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/news" class="nav-link text-uppercase pl-0 pl-lg-2">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/teams/" class="nav-link text-uppercase pl-0 pl-lg-2">Teams</a></li>
</ul></div>
            <div id="topint-nav" class="collapse justify-content-end d-lg-none mr-auto navbar-dark pb-2"><ul id="menu-top-header-1" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://fanforum.uscho.com/" class="nav-link text-uppercase pl-0 pl-lg-2">Fan Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/tv/" class="nav-link text-uppercase pl-0 pl-lg-2">TV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/podcasts/" class="nav-link text-uppercase pl-0 pl-lg-2">Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/about/" class="nav-link text-uppercase pl-0 pl-lg-2">About USCHO</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/ncaa/report-a-site-problem/" class="nav-link text-uppercase pl-0 pl-lg-2">Report a site problem</a></li>
</ul></div>
          </div>
        </div>
	</header><!-- #masthead -->

  <div id="search-nav" class="collapse container">
    <div role="search" class="border search-wrap ml-auto p-2">
      <div class="search-wrap">
        <div class="gcse-search"></div>
      </div>
   </div>
  </div>

  <div class="d-flex justify-content-center mt-3">
	<style>
.foo {}
.example_responsive_1 { width: 320px; height: 0px; }
.custom_ad { width: 320px; height: 0px; }
@media(min-width: 500px) { 
	.example_responsive_1 { width: 468px; height: 60px; }
	.custom_ad { width: 468px; height: 60px; }
	#img-ah {      
        	content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/AH2021USCHOMobileBanner.jpg");
    	} 
	#img-ch {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/CHA2021MOBILEBANNERAD.jpg");
        }
	#img-new {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/02/NEWHA_MOBILE_BANNER_AD.jpg");
	}
        #img-tcs {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/09/TCS_CHIvirtual_320x50.png");
	}
	#img-dcu0 {
		content:url("https://www.uscho.com/wp-content/uploads/2022/01/autoloanjourney_60day_banner_300x50.png");
	}
	#img-dcu1 {
		content:url("https://www.uscho.com/wp-content/uploads/2022/01/autorefijourney_149apr_300x50.jpg");
        }
	#img-dcu2 {
		content:url("https://www.uscho.com/wp-content/uploads/2022/01/autoloanjourney_60day_banner_300x50.png");
        }
}
@media(min-width: 800px) { 
	.example_responsive_1 { width: 728px; height: 90px; } 
	.custom_ad { width: 728px; height: 90px; }
	#img-ah {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/AH2021USCHOBannerAd.jpg");
        }
	#img-ch {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/CHA2021BANNERAD.jpg");
        }
        #img-new {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/NEWHA_BANNER_AD.jpg");
	}
        #img-tcs {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/09/TCS_CHI_728x902.png");
	}
        #img-dcu0 {
                content:url("https://www.uscho.com/wp-content/uploads/2022/01/autoloanjourney_60day_banner_728x90.png");
        }
        #img-dcu1 {
                content:url("https://www.uscho.com/wp-content/uploads/2022/01/autorefijourney_149apr_728x90.jpg");
        }
        #img-dcu2 {
                content:url("https://www.uscho.com/wp-content/uploads/2022/01/edb_moneydotcombestsavings_banner_728x90.jpg");
        }
}
@media(min-width: 950px) { .example_responsive_1 { width: 970px; height: 90px; } }
@media(min-width: 1050px) { .example_responsive_1 { width: 1020px; height: 90px; } }
</style>

<!-- Ezoic - header responsive - top_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<!-- example_responsive_1 -->
<ins class="adsbygoogle example_responsive_1" style="display:inline-block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="6384904019">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - header responsive - top_of_page -->
  </div>

	<div id="content" class="site-content">
		<div class="container">
			<div class="row">
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uscho.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Men&#39;s Frozen Four" class="entry-crumb" href="https://www.uscho.com/mens-frozen-four/">Men&#39;s Frozen Four</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The waiting can be the hardest part on Frozen Four championship Saturday...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-134978" class="post-134978 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-frozen-four tag-frontd1m tag-ncaa2022 mens-d-i-denver mens-d-i-minnesota-state" itemscope="" itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">The waiting can be the hardest part on Frozen Four championship Saturday for NCAA title hopefuls</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://www.uscho.com/author/todd-milewski/" title="Posts by Todd D. Milewski" class="author url fn" rel="author">Todd D. Milewski</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-09T10:05:07+00:00">April 9, 2022</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2022%2F04%2F09%2Fthe-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+waiting+can+be+the+hardest+part+on+Frozen+Four+championship+Saturday+for+NCAA+title+hopefuls&amp;url=https%3A%2F%2Fwww.uscho.com%2F2022%2F04%2F09%2Fthe-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls%2F&amp;via=USCHO">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/&amp;media=https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959.jpg&amp;description=The+waiting+can+be+the+hardest+part+on+Frozen+Four+championship+Saturday+for+NCAA+title+hopefuls">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+waiting+can+be+the+hardest+part+on+Frozen+Four+championship+Saturday+for+NCAA+title+hopefuls %0A%0A https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/&amp;title=The+waiting+can+be+the+hardest+part+on+Frozen+Four+championship+Saturday+for+NCAA+title+hopefuls">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <figure id="attachment_134704" aria-describedby="caption-attachment-134704" style="width: 1800px" class="wp-caption alignnone"><img loading="lazy" class="size-full wp-image-134704" src="https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959.jpg" alt="" width="1800" height="1200" srcset="https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959.jpg 1800w, https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959-300x200.jpg 300w, https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959-1024x683.jpg 1024w, https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959-150x100.jpg 150w, https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959-768x512.jpg 768w, https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959-1536x1024.jpg 1536w, https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959-696x464.jpg 696w, https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959-1392x928.jpg 1392w, https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959-1068x712.jpg 1068w, https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959-630x420.jpg 630w, https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959-1260x840.jpg 1260w" sizes="(max-width: 1800px) 100vw, 1800px"/><figcaption id="caption-attachment-134704" class="wp-caption-text">Denver players skate on Friday at TD Garden (photo: Jim Rosvold).</figcaption></figure>
<p>BOSTON — The days can be long at the Frozen Four for players who just want to get on the ice and play.</p>
<p>The two teams that get to championship Saturday have a lot of hours to wait for the matchup to decide the NCAA title. Denver and Minnesota State are set for a faceoff just after 8 p.m. at TD Garden.</p>
<p>The wait will be worth it for one of the teams by the end of the night but the preparation is about the skill of adapting.</p>
<p>Minnesota State players have become pretty good at it, coach Mike Hastings said Friday.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_6251a6c258edd_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_6251a6c258edd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_6251a6c258edd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- 300x250, created 10/13/10 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4191647241486880" data-ad-slot="7481584504"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“They’ve done a really good job at just managing what’s in front of them,” said Hastings, whose team already has some experience this week in a long day of waiting to play.</p>
<p>The Mavericks had the late semifinal on Thursday, and it was delayed past 9 p.m. because the first game went to overtime. The team backed up its start to the day to try to get things lined up better for the hours in between.</p>
<p>Hastings said conversations with other players and coaches who have gone the distance at the Frozen Four about what to expect have come around to the long days.</p>
<p>Mavericks forward Ondrej Pavel said it won’t matter once the teams hit the ice.</p>
<p>“I know this team will be ready no matter what time,” he said. “Everyone on this team has gone through every possible situation. We played in midget hockey where we have to be at the rink at 6 or 7 in the morning. We grew up slowly pushing the game time later.</p>
<p>“I believe we have played this game for so long, everyone has their core habits, that if they go through them, they will be ready for the game.”</p>
<p>Denver coach David Carle said the NCAA and TD Garden staff let the teams push their morning skates back to accommodate the 8 p.m. start and have a more normal routine through the rest of the day.</p>
<p>They’re due to arrive with police escorts at the red carpet outside the arena around 5:45 p.m. Then it’s business as usual.</p>
<p>“It’s the last game of the year. I don’t really worry about that too much,” Carle said of Saturday’s waiting game. “The guys are going to be excited and ready to go. They’ve worked so hard for each other all year to get to this moment. I know they’re going to be fired up come Saturday night.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_6251a6c259393_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_6251a6c259393_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_6251a6c259393_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!--test article bottom ad --></div>	<div class="u-insticator-bottom">
        <div class="insticator-unit type-commenting"><div class="insticator-ads"><div id="div-insticator-ad-cmt-1" style="height: 280px"></div><div id="div-insticator-ad-cmt-2" style="height: 280px"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-1");Insticator.ad.loadAd("div-insticator-ad-cmt-2");</script></div><div id="insticator-commenting"><div class="so-comments" data-integration-id="dca06727-89e0-43d6-81ef-b6dbc6a5c4ec"></div><script async="" src="https://soapps.net/live/loader/bundle.js"></script></div><div class="insticator-ads additional"><div id="div-insticator-ad-cmt-3" style="height: 280px"></div><div id="div-insticator-ad-cmt-4" style="height: 280px"></div><script data-cfasync="false" type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-cmt-3");Insticator.ad.loadAd("div-insticator-ad-cmt-4");</script></div></div>
        </div>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2022%2F04%2F09%2Fthe-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+waiting+can+be+the+hardest+part+on+Frozen+Four+championship+Saturday+for+NCAA+title+hopefuls&amp;url=https%3A%2F%2Fwww.uscho.com%2F2022%2F04%2F09%2Fthe-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls%2F&amp;via=USCHO">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/&amp;media=https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959.jpg&amp;description=The+waiting+can+be+the+hardest+part+on+Frozen+Four+championship+Saturday+for+NCAA+title+hopefuls">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=The+waiting+can+be+the+hardest+part+on+Frozen+Four+championship+Saturday+for+NCAA+title+hopefuls %0A%0A https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/&amp;title=The+waiting+can+be+the+hardest+part+on+Frozen+Four+championship+Saturday+for+NCAA+title+hopefuls">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.uscho.com/2022/04/08/minnesota-states-dryden-mckay-is-first-goalie-to-win-hobey-baker-award-since-2001/">Minnesota State’s Dryden McKay is first goalie to win Hobey Baker Award since 2001</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.uscho.com/author/todd-milewski/"><img alt="" src="https://secure.gravatar.com/avatar/db18eed4fbc766c85823be8c92558b7c?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/db18eed4fbc766c85823be8c92558b7c?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo" height="96" width="96" loading="lazy"/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.uscho.com/author/todd-milewski/">Todd D. Milewski</a></span></div><div class="td-author-description">Todd D. Milewski has been associated with USCHO since 1998, first as WCHA columnist, then as a senior writer and executive editor. He&#39;s now editor emeritus.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/toddmilewski" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><meta itemprop="name" content="Todd D. Milewski"/></span><meta itemprop="datePublished" content="2022-04-09T10:05:07+00:00"/><meta itemprop="dateModified" content="2022-04-09T10:05:07-05:00"/><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/"/><span class="td-page-meta" itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png"/></span><meta itemprop="name" content="College Hockey | USCHO.com"/></span><meta itemprop="headline " content="The waiting can be the hardest part on Frozen Four championship Saturday for NCAA title hopefuls"/><span class="td-page-meta" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uscho.com/wp-content/uploads/2022/04/2022040811-27-262959.jpg"/><meta itemprop="width" content="1800"/><meta itemprop="height" content="1200"/></span>        </footer>

    </article> <!-- /.post -->
    <div class="td_block_wrap td_block_related_posts td_uid_3_6251a6c25a74a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_3_6251a6c25a74a"><script>var block_td_uid_3_6251a6c25a74a = new tdBlock();
block_td_uid_3_6251a6c25a74a.id = "td_uid_3_6251a6c25a74a";
block_td_uid_3_6251a6c25a74a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_6251a6c25a74a_rand","td_column_number":3,"live_filter_cur_post_id":134978,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6251a6c25a74a_rand","tdc_css_class_style":"td_uid_3_6251a6c25a74a_rand_style"}';
block_td_uid_3_6251a6c25a74a.td_column_number = "3";
block_td_uid_3_6251a6c25a74a.block_type = "td_block_related_posts";
block_td_uid_3_6251a6c25a74a.post_count = "3";
block_td_uid_3_6251a6c25a74a.found_posts = "611";
block_td_uid_3_6251a6c25a74a.header_color = "";
block_td_uid_3_6251a6c25a74a.ajax_pagination_infinite_stop = "";
block_td_uid_3_6251a6c25a74a.max_num_pages = "204";
tdBlocksArray.push(block_td_uid_3_6251a6c25a74a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_6251a6c25c908" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6251a6c25a74a" href="#">RELATED ARTICLES</a><a id="td_uid_5_6251a6c25c90d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6251a6c25a74a" href="#">MORE FROM AUTHOR</a></h4><div id="td_uid_3_6251a6c25a74a" class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2022/04/08/minnesota-states-dryden-mckay-is-first-goalie-to-win-hobey-baker-award-since-2001/" rel="bookmark" class="td-image-wrap" title="Minnesota State’s Dryden McKay is first goalie to win Hobey Baker Award since 2001"><img width="218" height="150" class="entry-thumb" src="https://www.uscho.com/wp-content/uploads/2022/04/hobey2-218x150.jpg" srcset="https://www.uscho.com/wp-content/uploads/2022/04/hobey2-218x150.jpg 218w, https://www.uscho.com/wp-content/uploads/2022/04/hobey2-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Minnesota State’s Dryden McKay is first goalie to win Hobey Baker Award since 2001"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/minnesota-states-dryden-mckay-is-first-goalie-to-win-hobey-baker-award-since-2001/" rel="bookmark" title="Minnesota State’s Dryden McKay is first goalie to win Hobey Baker Award since 2001">Minnesota State’s Dryden McKay is first goalie to win Hobey Baker Award since 2001</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2022/04/08/2022-hockey-humanitarian-award-recipient-josh-kosack-of-union-filled-with-gratitude/" rel="bookmark" class="td-image-wrap" title="2022 Hockey Humanitarian Award recipient Josh Kosack of Union filled with gratitude"><img width="218" height="150" class="entry-thumb" src="https://www.uscho.com/wp-content/uploads/2022/04/humanitarian-218x150.jpg" srcset="https://www.uscho.com/wp-content/uploads/2022/04/humanitarian-218x150.jpg 218w, https://www.uscho.com/wp-content/uploads/2022/04/humanitarian-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2022 Hockey Humanitarian Award recipient Josh Kosack of Union filled with gratitude"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/2022-hockey-humanitarian-award-recipient-josh-kosack-of-union-filled-with-gratitude/" rel="bookmark" title="2022 Hockey Humanitarian Award recipient Josh Kosack of Union filled with gratitude">2022 Hockey Humanitarian Award recipient Josh Kosack of Union filled with gratitude</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2022/04/08/northeasterns-levi-talks-returning-for-unfinished-business-after-winning-2022-mike-richter-award/" rel="bookmark" class="td-image-wrap" title="Northeastern’s Levi talks returning for ‘unfinished business’ after winning 2022 Mike Richter Award"><img width="218" height="150" class="entry-thumb" src="https://www.uscho.com/wp-content/uploads/2022/04/levi-218x150.jpg" srcset="https://www.uscho.com/wp-content/uploads/2022/04/levi-218x150.jpg 218w, https://www.uscho.com/wp-content/uploads/2022/04/levi-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Northeastern’s Levi talks returning for ‘unfinished business’ after winning 2022 Mike Richter Award"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/northeasterns-levi-talks-returning-for-unfinished-business-after-winning-2022-mike-richter-award/" rel="bookmark" title="Northeastern’s Levi talks returning for ‘unfinished business’ after winning 2022 Mike Richter Award">Northeastern’s Levi talks returning for ‘unfinished business’ after winning 2022 Mike Richter Award</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6251a6c25a74a" data-td_block_id="td_uid_3_6251a6c25a74a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_3_6251a6c25a74a" data-td_block_id="td_uid_3_6251a6c25a74a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.uscho.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea autocomplete="new-password" placeholder="Comment:" id="f9dce6af02" name="f9dce6af02" cols="45" rows="8" aria-required="true"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize="" type="text/javascript">document.getElementById("comment").setAttribute( "id", "a42d3caad8ac6037199d01f11d5beac2" );document.getElementById("f9dce6af02").setAttribute( "id", "comment" );</script>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/>
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/>
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type="hidden" name="comment_post_ID" value="134978" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
<!-- Ezoic - first right rail - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"> 
<!-- 300x250, created 10/13/10 -->
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4191647241486880" data-ad-slot="7481584504"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - first right rail - sidebar -->
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_6_6251a6c25fba9_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_6_6251a6c25fba9"><script>var block_td_uid_6_6251a6c25fba9 = new tdBlock();
block_td_uid_6_6251a6c25fba9.id = "td_uid_6_6251a6c25fba9";
block_td_uid_6_6251a6c25fba9.atts = '{"custom_title":"Latest Stories from around USCHO","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"12","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_visibility":{"action":"show","conditions":{"guest":[],"date":[],"roles":[],"pagetypes":[],"posttypes":[],"membership":[],"membership2":[],"prosite":[],"pt-post":[],"pt-page":[],"pt-guest-author":[],"pt-tdb_templates":[],"tax-category":[],"tax-post_tag":[],"tax-post_format":[],"tax-mens-d-iii":[],"tax-womens-d-iii":[],"tax-other-meta":[],"tax-organizations":[],"tax-awards":[],"tax-defunct":[],"tax-womens-d-i":[],"tax-mens-d-i":[]},"always":true},"csb_clone":{"group":"5","state":"ok"},"class":"td_block_widget td_uid_6_6251a6c25fba9_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_6251a6c25fba9_rand","tdc_css_class_style":"td_uid_6_6251a6c25fba9_rand_style"}';
block_td_uid_6_6251a6c25fba9.td_column_number = "1";
block_td_uid_6_6251a6c25fba9.block_type = "td_block_9";
block_td_uid_6_6251a6c25fba9.post_count = "12";
block_td_uid_6_6251a6c25fba9.found_posts = "27244";
block_td_uid_6_6251a6c25fba9.header_color = "#";
block_td_uid_6_6251a6c25fba9.ajax_pagination_infinite_stop = "";
block_td_uid_6_6251a6c25fba9.max_num_pages = "2271";
tdBlocksArray.push(block_td_uid_6_6251a6c25fba9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Stories from around USCHO</span></h4></div><div id="td_uid_6_6251a6c25fba9" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/09/the-waiting-can-be-the-hardest-part-on-frozen-four-championship-saturday-for-ncaa-title-hopefuls/" rel="bookmark" title="The waiting can be the hardest part on Frozen Four championship Saturday for NCAA title hopefuls">The waiting can be the hardest part on Frozen Four championship Saturday for NCAA title hopefuls</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/todd-milewski/">Todd D. Milewski</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-09T10:05:07+00:00">April 9, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/minnesota-states-dryden-mckay-is-first-goalie-to-win-hobey-baker-award-since-2001/" rel="bookmark" title="Minnesota State’s Dryden McKay is first goalie to win Hobey Baker Award since 2001">Minnesota State’s Dryden McKay is first goalie to win Hobey Baker Award since 2001</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/danrubin/">Dan Rubin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-08T19:12:20+00:00">April 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/minnesota-states-dryden-mckay-is-first-goalie-to-win-hobey-baker-award-since-2001/" rel="bookmark" title="Minnesota State’s McKay named 2022 Hobey Baker Award winner">Minnesota State’s McKay named 2022 Hobey Baker Award winner</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-08T17:29:36+00:00">April 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/2022-hockey-humanitarian-award-recipient-josh-kosack-of-union-filled-with-gratitude/" rel="bookmark" title="2022 Hockey Humanitarian Award recipient Josh Kosack of Union filled with gratitude">2022 Hockey Humanitarian Award recipient Josh Kosack of Union filled with gratitude</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/edtrefzger/">Ed Trefzger</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-08T17:25:35+00:00">April 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/merrimacks-seyfert-gets-2022-derek-hines-unsung-hero-award/" rel="bookmark" title="Merrimack’s Seyfert gets 2022 Derek Hines Unsung Hero Award">Merrimack’s Seyfert gets 2022 Derek Hines Unsung Hero Award</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-08T17:06:42+00:00">April 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/northeasterns-levi-talks-returning-for-unfinished-business-after-winning-2022-mike-richter-award/" rel="bookmark" title="Northeastern’s Levi talks returning for ‘unfinished business’ after winning 2022 Mike Richter Award">Northeastern’s Levi talks returning for ‘unfinished business’ after winning 2022 Mike Richter Award</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/clerch/">Chris Lerch</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-08T17:01:58+00:00">April 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/with-top-two-offenses-playing-for-ncaa-title-denver-and-minnesota-state-eye-defensive-tactics/" rel="bookmark" title="With top two offenses playing for NCAA title, Denver and Minnesota State eye defensive tactics">With top two offenses playing for NCAA title, Denver and Minnesota State eye defensive tactics</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-08T17:00:58+00:00">April 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/denver-finds-a-flexible-approach-to-be-a-winning-one-in-its-path-to-the-ncaa-final/" rel="bookmark" title="Denver finds a flexible approach to be a winning one in its path to the NCAA final">Denver finds a flexible approach to be a winning one in its path to the NCAA final</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/clerch/">Chris Lerch</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-08T16:59:24+00:00">April 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/minnesota-state-paying-no-mind-to-winning-streak-as-it-enters-ncaa-title-game/" rel="bookmark" title="Minnesota State paying no mind to winning streak as it enters NCAA title game">Minnesota State paying no mind to winning streak as it enters NCAA title game</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/danrubin/">Dan Rubin</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-08T16:58:47+00:00">April 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/northeasterns-levi-talks-returning-for-unfinished-business-after-winning-2022-mike-richter-award/" rel="bookmark" title="Northeastern’s Levi gets 2022 Mike Richter Award as top goaltender">Northeastern’s Levi gets 2022 Mike Richter Award as top goaltender</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-08T16:01:30+00:00">April 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/top-overall-nhl-pick-from-2021-power-leaves-michigan-after-two-seasons-inks-contract-with-sabres/" rel="bookmark" title="Top overall NHL pick from 2021, Power leaves Michigan after two seasons, inks contract with Sabres">Top overall NHL pick from 2021, Power leaves Michigan after two seasons, inks contract with Sabres</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-08T15:56:40+00:00">April 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2022/04/08/notre-dames-ellis-signs-nhl-deal-with-toronto-gives-up-senior-year-with-fighting-irish/" rel="bookmark" title="Notre Dame’s Ellis signs NHL deal with Toronto, gives up senior year with Fighting Irish">Notre Dame’s Ellis signs NHL deal with Toronto, gives up senior year with Fighting Irish</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-08T15:49:14+00:00">April 8, 2022</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
<!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="fafdbd90-5bf0-4794-b385-facb449599dc"></div><div id="div-insticator-ad-2"></div><script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fafdbd90-5bf0-4794-b385-facb449599dc"});/*]]>*/</script></div><!-- End Insticator API Embed -->
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - second right rail - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-105"> 
<!-- 2019 Tall Half Page -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="6979783657" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - second right rail - sidebar_middle --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - right rail three - sidebar -->
<div id="ezoic-pub-ad-placeholder-109"> 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="7563889977" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right rail three - sidebar -->
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container td_stretch_content_1400">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_6251a6c2685f8_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_6251a6c2685f8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_6251a6c2685f8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Ezoic - footer responsive - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-103"> 
<style>
.example_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
@media(min-width: 950px) { .example_responsive_1 { width: 970px; height: 90px; } }
@media(min-width: 1050px) { .example_responsive_1 { width: 1020px; height: 90px; } }
@media(min-width: 1200px) { .example_responsive_1 { width: 1200px; height: 280px; } }
</style>
<!-- example_responsive_1 -->
<ins class="adsbygoogle example_responsive_1" style="display:inline-block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="6384904019">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - footer responsive - bottom_of_page --></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><a href="/"><img width="150" height="22" src="https://www.uscho.com/wp-content/uploads/2019/07/uscho150.png" class="image wp-image-94119 spaced attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-99467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-99467"><a href="/about/">About USCHO</a></li>
<li id="menu-item-99465" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99465"><a href="https://www.uscho.com/contact/">Contact USCHO</a></li>
<li id="menu-item-99466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99466"><a href="https://www.uscho.com/jobs/">Jobs @ USCHO.com</a></li>
<li id="menu-item-99468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99468"><a href="/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-99469" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99469"><a href="/faq/uscho-privacy-policy/">USCHO Privacy Policy</a></li>
<li id="menu-item-99470" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99470"><a href="/faq/uscho-fan-forum/">USCHO Fan Forum Policies</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-header-container"><ul id="menu-top-header-2" class="td-subfooter-menu"><li id="menu-item-72085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-72085"><a href="https://fanforum.uscho.com/">Fan Forum</a></li>
<li id="menu-item-72084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72084"><a href="https://www.uscho.com/tv/">TV</a></li>
<li id="menu-item-72086" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72086"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-72087" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72087"><a href="/about/">About USCHO</a></li>
<li id="menu-item-80020" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80020"><a href="/ncaa/report-a-site-problem/">Report a site problem</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    ©1996-2022 USCHO.com – U.S. College Hockey Online                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-an_CHGCH-wfKr",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-an_CHGCH-wfKr.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			    <style>
        .gsc-control-cse .gsc-table-result {
	font-family : inherit;
}

.gsc-control-cse .gsc-input-box {
	height : inherit;
}

input.gsc-input,
.gsc-input-box,
.gsc-input-box-hover,
.gsc-input-box-focus,
.gsc-search-button, input.gsc-search-button-v2 {
	box-sizing  : content-box;
	line-height : normal;
	margin-top  : 0px;
}
    </style>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 6251a6c270a51
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-mobile-content .td-icon-menu-right {
display: block;
}

.td_module_8 .entry-title {
    font-size: 14px;
    line-height: 19px;
}

.td-module-comments {
    display: none;
}

.td_module_8.td_module_wrap {
    padding: 0 0 .5em;
    margin: 0 0 .5em;
}


.td-pulldown-size {
    font-size: .75em;
}
.u-insticator-bottom {
	width: 100%;
}

@media only screen and (min-width: 1000px) {
    .td-pb-span4 .td-ss-main-sidebar {
        max-width: 400px;
        margin:auto;
    }
    .u-insticator-bottom {
	    width: 680px;
    }
}

.spaced {
    margin-top: 20px;
}

img.teamdir {
	margin: auto;
	max-height: 25px;
}

td.logobox {
  display: flex;
  align-items: center;
  justify-content: center;
}

.td_module_flex_6 {
	color: white;
}

.sf-menu a.sf-with-ul {
  padding-right: 12px;
}

.tdc-content-wrap {
	width: 100%;
	padding: 0 10px 0 10px;
}

.td-ss-main-sidebar {
	min-width: 300px;
}

.u_datawrapper {
	width: 102%;
}

.threewide {
	min-width: calc(33% - 5px);
}

.fourwide {
	min-width: calc(25% - 5px);
}

/* styles for pre-WordPress content  */

.boxright {
	float:right;
	margin-left: 20px;
}

.boxleft {
	float:left;
	margin-right: 20px;
}
.boxright .caption, .boxleft .caption {
    font-family: "Open Sans Condensed",sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}
</style>

<script type="text/javascript" id="google_cse_v2-js-extra">
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010839661138275584990:ohfkrt3zoto"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1" id="google_cse_v2-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1649518274" id="aba_detector-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4" id="wp-polyfill-js"></script>
<script type="text/javascript" id="wp-polyfill-js-after">
( 'fetch' in window ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.uscho.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.uscho.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8" id="td-site-min-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-includes/js/comment-reply.min.js?ver=5.7.2" id="comment-reply-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6" id="page-links-to-js"></script>
<script type="text/javascript" src="https://www.uscho.com/wp-content/themes/uscho-np/js/vendor/popper.min.js?ver=1" id="uscho-popper-js"></script>

<!-- JS generated by theme -->

<script>
    
</script>



</div></div></div><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=4&shcb=34', true, ['/detroitchicago/minneapolisz.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=4&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="uscho_com",_audins_did=156210;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-4");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.uscho_com,DomainId.156210" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=4&cb=3', false, ['/detroitchicago/minneapolisz.js'], true, false, true, false);</script></body></html><!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/1629 objects using apc
Page Caching using apc 

Served from: www.uscho.com @ 2022-04-09 10:31:14 by W3 Total Cache
-->