
<!DOCTYPE html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-4&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-4&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-4&cb=5', false, [], true, false, true, false);</script>
    <title>Thursday&#039;s Mercyhurst at Robert Morris, Saturday&#039;s RIT at Mercyhurst games added to week&#039;s list of Atlantic Hockey cancellations | College Hockey | USCHO.com</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="pingback" href="https://www.uscho.com/xmlrpc.php" />
    <!--||  JM Twitter Cards by Julien Maury 11.1.1  ||-->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@USCHO">
<meta name="twitter:site" content="@USCHO">
<meta property="og:title" content="Thursday&#8217;s Mercyhurst at Robert Morris, Saturday&#8217;s RIT at Mercyhurst games added to week&#8217;s list of Atlantic Hockey cancellations">
<meta property="og:description" content="Thursday&#039;s Mercyhurst at Robert Morris and Saturday&#039;s Rochester Institute of Technology at Mercyhurst games have been cancelled per Atlantic Hockey COVID-19 protocols, according to news releases from">
<meta property="og:image" content="https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo.jpg">
<!--||  /JM Twitter Cards by Julien Maury 11.1.1  ||-->
<meta property="og:image" content="https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo.jpg" /><link rel="icon" type="image/png" href="//json-cdn.uscho.com/wp-content/uploads/2017/12/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-152x152-1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Thursday&#039;s Mercyhurst at Robert Morris and Saturday&#039;s Rochester Institute of Technology at Mercyhurst games have been cancelled per Atlantic Hockey" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thursday&#039;s Mercyhurst at Robert Morris, Saturday&#039;s RIT at Mercyhurst games added to week&#039;s list of Atlantic Hockey cancellations | College Hockey | USCHO.com" />
	<meta property="og:description" content="Thursday&#039;s Mercyhurst at Robert Morris and Saturday&#039;s Rochester Institute of Technology at Mercyhurst games have been cancelled per Atlantic Hockey" />
	<meta property="og:url" content="https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/" />
	<meta property="og:site_name" content="College Hockey | USCHO.com" />
	<meta property="article:publisher" content="https://www.facebook.com/OfficialUSCHO/" />
	<meta property="article:author" content="https://www.facebook.com/OfficialUSCHO" />
	<meta property="article:published_time" content="2021-02-25T20:45:20+00:00" />
	<meta property="article:modified_time" content="2021-02-25T21:46:46+00:00" />
	<meta property="og:image" content="https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo.jpg" />
	<meta property="og:image:width" content="700" />
	<meta property="og:image:height" content="290" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@uscho" />
	<meta name="twitter:site" content="@USCHO" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="USCHO Staff">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.uscho.com/#website","url":"https://www.uscho.com/","name":"College Hockey | USCHO.com","description":"Men&#039;s and Women&#039;s D-I and D-III College Hockey News, Features, Scores, Statistics, Fan Forum, Blogs","potentialAction":[{"@type":"SearchAction","target":"https://www.uscho.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/#primaryimage","inLanguage":"en-US","url":"https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo.jpg","width":700,"height":290},{"@type":"WebPage","@id":"https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/#webpage","url":"https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/","name":"Thursday's Mercyhurst at Robert Morris, Saturday's RIT at Mercyhurst games added to week's list of Atlantic Hockey cancellations | College Hockey | USCHO.com","isPartOf":{"@id":"https://www.uscho.com/#website"},"primaryImageOfPage":{"@id":"https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/#primaryimage"},"datePublished":"2021-02-25T20:45:20+00:00","dateModified":"2021-02-25T21:46:46+00:00","author":{"@id":"https://www.uscho.com/#/schema/person/2d63d952cbce5030e3de41f9b5d221a8"},"description":"Thursday's Mercyhurst at Robert Morris and Saturday's Rochester Institute of Technology at Mercyhurst games have been cancelled per Atlantic Hockey","breadcrumb":{"@id":"https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/"]}]},{"@type":"BreadcrumbList","@id":"https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.uscho.com/","url":"https://www.uscho.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.uscho.com/latest/","url":"https://www.uscho.com/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/","url":"https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/","name":"Thursday&#8217;s Mercyhurst at Robert Morris, Saturday&#8217;s RIT at Mercyhurst games added to week&#8217;s list of Atlantic Hockey cancellations"}}]},{"@type":"Person","@id":"https://www.uscho.com/#/schema/person/2d63d952cbce5030e3de41f9b5d221a8","name":"USCHO Staff","image":{"@type":"ImageObject","@id":"https://www.uscho.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b30a8e93e23afaa5e51a2c1c4738dd51?s=96&d=mm&r=g","caption":"USCHO Staff"},"description":"Contact USCHO editors at editstaff@uscho.com.","sameAs":["https://www.facebook.com/OfficialUSCHO","https://twitter.com/@uscho"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.uscho.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com &raquo; Feed" href="https://www.uscho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com &raquo; Comments Feed" href="https://www.uscho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com &raquo; Thursday&#8217;s Mercyhurst at Robert Morris, Saturday&#8217;s RIT at Mercyhurst games added to week&#8217;s list of Atlantic Hockey cancellations Comments Feed" href="https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/feed/" />
<!-- W3TC-include-css -->
<meta property="fb:pages" content="70650541332" />
<script>
		
jsonURL='https://json-b.uscho.com/json/scoreboard/division-i-men/2020-2021/gameday/2021-02-25';todayDate='2021-02-25';</script>

<!-- Insticator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/dca06727-89e0-43d6-81ef-b6dbc6a5c4ec.js')</script>
<!-- Insticator End Header Tag Code -->

<link rel='stylesheet' id='wgs2-css'  href='https://json-cdn.uscho.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://json-cdn.uscho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://json-cdn.uscho.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://json-cdn.uscho.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://json-cdn.uscho.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-fonts-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/css/googlefonts.css?ver=9.0.62' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://json-cdn.uscho.com/wp-content/themes/Newspaper/style.css?ver=9.0.62' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='uscho-bootstrap-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/assets/css/custom.css?ver=9.0.62' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/style.css?ver=9.0.62' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/css/vendor/jquery-ui.min.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='uscho-table-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/u_table.css?ver=9.0.62' type='text/css' media='all' />
<link rel='stylesheet' id='uscho-fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/all.min.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='uscho-bootstrap-table-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/css/vendor/bootstrap-table.min.css?ver=1.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://json-cdn.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.5.3' id='aba_script-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/jquery-ui.min.js?ver=1.12.1' id='jquery-ui-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/uscho.js?ver=1.4.19' id='uscho_js-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/uscho_scoreboard.js?ver=1.6f' id='uscho_gameday-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/bootstrap.min.js?ver=4.3.1' id='uscho-bootstrap-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/bootstrap-table.min.js?ver=1.14.2' id='uscho-bootstrap-table-js'></script>
<link rel="https://api.w.org/" href="https://www.uscho.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.uscho.com/wp-json/wp/v2/posts/126542" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uscho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://json-cdn.uscho.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.uscho.com/?p=126542' />
<link rel="alternate" type="application/json+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2021%2F02%2F25%2Fthursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2021%2F02%2F25%2Fthursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations%2F&#038;format=xml" />
<meta name="google-site-verification" content="h5xdVxaxDrzUxgQJK6G4C5Pi7VOVpKpIb6k791p0SNc" />
<meta name="msvalidate.01" content="C7E1C206057C2913B8C3B43C159C2978" />
<meta property="fb:pages" content="70650541332" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-541124-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-541124-2');
</script>
<script async src="https://cse.google.com/cse.js?cx=010839661138275584990:ohfkrt3zoto"></script>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4191647241486880",
enable_page_level_ads: true
});
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uscho.com\/wp-admin\/","wpRestNonce":"771894d5a5","wpRestUrl":"https:\/\/www.uscho.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.uscho.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uscho.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/",
                    "name": "Thursday&#8217;s Mercyhurst at Robert Morris, Saturday&#8217;s RIT at Mercyhurst games added to..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 156210;
var ezdomain = 'uscho.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":156210,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c773e860-ed0e-47e7-7311-1bee67bac9ab","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":171700,"response_time_orig":8,"serverid":"3.92.176.123:20683","state":"VA","t_epoch":1614295342,"template_id":126,"time_on_site_visit":0,"url":"https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/","user_id":0,"word_count":819,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?dcb=192-4&cb=2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_156210=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c773e860-ed0e-47e7-7311-1bee67bac9ab", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-126542 single-format-standard thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations global-block-template-1 single_template_5 td-full-layout">
<div id="page" class="site">
	<header id="mainhead" class="site-header navbar-static-top " role="banner">
        <div class="topmenu bg-accent">
            <div class="container">
    	         <nav class="navbar navbar-expand-lg topnavbar d-none d-lg-flex">
                   <div class="date-time">
                     Thursday, February 25, 2021                   </div>

                    <div id="top-nav" class="collapse navbar-collapse justify-content-end"><ul id="menu-top-header" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item nav-item ml-1 ml-lg-0"><a href="https://fanforum.uscho.com/" class="nav-link text-uppercase pl-0 pl-lg-2" >Fan Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/tv/" class="nav-link text-uppercase pl-0 pl-lg-2" >TV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/podcasts/" class="nav-link text-uppercase pl-0 pl-lg-2" >Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/about/" class="nav-link text-uppercase pl-0 pl-lg-2" >About USCHO</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/ncaa/report-a-site-problem/" class="nav-link text-uppercase pl-0 pl-lg-2" >Report a site problem</a></li>
</ul></div>
                    <button class="btn btn-sm mr-auto" type="button" data-toggle="collapse" data-target="#search-nav" aria-expanded="false" aria-controls="search-nav">
                        <span class="fa fa-search"></span>
                    </button>
              </nav>
          </div>
	      </div>
	      <div class="mainmenu bg-primary">
          <div class="container">
            <nav class="navbar navbar-expand-lg navbar-dark mainnavbar">
                <button class="navbar-toggler p-1" type="button" data-toggle="collapse" data-target="#mainint-nav" aria-controls="" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                </button>

                <button class="d-lg-none mr-0 btn btn-sm" type="button" data-toggle="collapse" data-target="#search-nav" aria-expanded="false" aria-controls="search-nav">
                    <i class="fa fa-search mfa"></i>
                </button>

                <div class="navbar-brand mr-lg-1 mr-xl-4 mr-0 ml-auto">
                                            <a href="https://www.uscho.com/">
                            <img src="https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png" alt="College Hockey | USCHO.com" id="brandlogo" class="mx-auto"/>
                        </a>
                                    </div>

                <div id="main-nav" class="collapse navbar-collapse justify-content-end text-uppercase"><ul id="menu-main-menu" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-94120">D-I Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-94120"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-men/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-i-men/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-mens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-men/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-men/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-men/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-men/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-men/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/longest-games/" class="text-uppercase dropdown-item pl-2" >Longest games</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/atlantic-hockey/" class="text-uppercase dropdown-item pl-2" >Atlantic Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/big-ten/" class="text-uppercase dropdown-item pl-2" >Big Ten</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ecac/" class="text-uppercase dropdown-item pl-2" >ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-i-independent/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east/" class="text-uppercase dropdown-item pl-2" >Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nchc/" class="text-uppercase dropdown-item pl-2" >NCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wcha/" class="text-uppercase dropdown-item pl-2" >WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71813">D-I Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71813"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d1women/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-women/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-i-women/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-womens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-women/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-women/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-women/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-women/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-women/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/cha-women/" class="text-uppercase dropdown-item pl-2" >CHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ecac-women/" class="text-uppercase dropdown-item pl-2" >ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east-women/" class="text-uppercase dropdown-item pl-2" >Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/newha-women/" class="text-uppercase dropdown-item pl-2" >NEWHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wcha-women/" class="text-uppercase dropdown-item pl-2" >WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71855">D-II/III Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71855"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d3men/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-mens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-men/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-men/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ccc/" class="text-uppercase dropdown-item pl-2" >CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/mascac/" class="text-uppercase dropdown-item pl-2" >MASCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/miac/" class="text-uppercase dropdown-item pl-2" >MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ncha/" class="text-uppercase dropdown-item pl-2" >NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nehc/" class="text-uppercase dropdown-item pl-2" >NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nescac/" class="text-uppercase dropdown-item pl-2" >NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/northeast-10/" class="text-uppercase dropdown-item pl-2" >Northeast-10</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/sunyac/" class="text-uppercase dropdown-item pl-2" >SUNYAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/uchc/" class="text-uppercase dropdown-item pl-2" >UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wiac/" class="text-uppercase dropdown-item pl-2" >WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71952">D-III Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71952"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d3women/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-womens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-women/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-women/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/colonial-hockey-women/" class="text-uppercase dropdown-item pl-2" >Colonial Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/miac-women/" class="text-uppercase dropdown-item pl-2" >MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ncha-women/" class="text-uppercase dropdown-item pl-2" >NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nehc-women/" class="text-uppercase dropdown-item pl-2" >NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nescac-women/" class="text-uppercase dropdown-item pl-2" >NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/newhl-women/" class="text-uppercase dropdown-item pl-2" >NEWHL</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/uchc-women/" class="text-uppercase dropdown-item pl-2" >UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wiac-women/" class="text-uppercase dropdown-item pl-2" >WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent-women/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item nav-item dropdown ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-122943">Search</button><ul class="dropdown-menu dropdown-menu-main" id="dropdown-122943"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/player/" class="text-uppercase dropdown-item pl-2" >Player search</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/coach/" class="text-uppercase dropdown-item pl-2" >Coach search</a></li>
</ul></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/faq/awards/" class="nav-link text-uppercase pl-0 pl-lg-2" >Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/news" class="nav-link text-uppercase pl-0 pl-lg-2" >News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/teams/" class="nav-link text-uppercase pl-0 pl-lg-2" >Teams</a></li>
</ul></div>
                <ul class="nav ml-auto socialnavbar justify-content-end mr-2">
                  <li class="nav-item mr-1 mr-xl-2 ml-2">
                      <a target="_blank" class="nav-link" href="https://www.facebook.com/OfficialUSCHO/" title="Facebook"><i class="fab fa-facebook-f"></i></a>
                  </li>
                  <li class="nav-item ml-2">
                      <a target="_blank" class="nav-link" href="https://twitter.com/uscho" title="twitter"><i class="fab fa-twitter"></i></a>
                  </li>
                </ul>

                <button class="navbar-toggler ml-1 p-1" type="button" data-toggle="collapse" data-target="#topint-nav" aria-controls="" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="fas fa-ellipsis-h"></span>
                </button>
            </nav>

            <div id="mainint-nav" class="collapse justify-content-end d-lg-none mr-auto navbar-dark pb-2"><ul id="menu-main-menu-1" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-94120">D-I Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-94120"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-men/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-i-men/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-mens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-men/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-men/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-men/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-men/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-men/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/longest-games/" class="text-uppercase dropdown-item pl-2" >Longest games</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/atlantic-hockey/" class="text-uppercase dropdown-item pl-2" >Atlantic Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/big-ten/" class="text-uppercase dropdown-item pl-2" >Big Ten</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ecac/" class="text-uppercase dropdown-item pl-2" >ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-i-independent/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east/" class="text-uppercase dropdown-item pl-2" >Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nchc/" class="text-uppercase dropdown-item pl-2" >NCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wcha/" class="text-uppercase dropdown-item pl-2" >WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71813">D-I Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71813"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d1women/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-women/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-i-women/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-womens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-women/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-women/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-women/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-women/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-women/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/cha-women/" class="text-uppercase dropdown-item pl-2" >CHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ecac-women/" class="text-uppercase dropdown-item pl-2" >ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east-women/" class="text-uppercase dropdown-item pl-2" >Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/newha-women/" class="text-uppercase dropdown-item pl-2" >NEWHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wcha-women/" class="text-uppercase dropdown-item pl-2" >WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71855">D-II/III Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71855"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d3men/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-mens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-men/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-men/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ccc/" class="text-uppercase dropdown-item pl-2" >CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/mascac/" class="text-uppercase dropdown-item pl-2" >MASCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/miac/" class="text-uppercase dropdown-item pl-2" >MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ncha/" class="text-uppercase dropdown-item pl-2" >NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nehc/" class="text-uppercase dropdown-item pl-2" >NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nescac/" class="text-uppercase dropdown-item pl-2" >NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/northeast-10/" class="text-uppercase dropdown-item pl-2" >Northeast-10</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/sunyac/" class="text-uppercase dropdown-item pl-2" >SUNYAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/uchc/" class="text-uppercase dropdown-item pl-2" >UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wiac/" class="text-uppercase dropdown-item pl-2" >WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71952">D-III Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71952"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d3women/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-womens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-women/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-women/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/colonial-hockey-women/" class="text-uppercase dropdown-item pl-2" >Colonial Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/miac-women/" class="text-uppercase dropdown-item pl-2" >MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ncha-women/" class="text-uppercase dropdown-item pl-2" >NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nehc-women/" class="text-uppercase dropdown-item pl-2" >NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nescac-women/" class="text-uppercase dropdown-item pl-2" >NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/newhl-women/" class="text-uppercase dropdown-item pl-2" >NEWHL</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/uchc-women/" class="text-uppercase dropdown-item pl-2" >UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wiac-women/" class="text-uppercase dropdown-item pl-2" >WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent-women/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-122943">Search</button><ul class="dropdown-menu dropdown-menu-main" id="dropdown-122943"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/player/" class="text-uppercase dropdown-item pl-2" >Player search</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/coach/" class="text-uppercase dropdown-item pl-2" >Coach search</a></li>
</ul></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/faq/awards/" class="nav-link text-uppercase pl-0 pl-lg-2" >Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/news" class="nav-link text-uppercase pl-0 pl-lg-2" >News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/teams/" class="nav-link text-uppercase pl-0 pl-lg-2" >Teams</a></li>
</ul></div>
            <div id="topint-nav" class="collapse justify-content-end d-lg-none mr-auto navbar-dark pb-2"><ul id="menu-top-header-1" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://fanforum.uscho.com/" class="nav-link text-uppercase pl-0 pl-lg-2" >Fan Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/tv/" class="nav-link text-uppercase pl-0 pl-lg-2" >TV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/podcasts/" class="nav-link text-uppercase pl-0 pl-lg-2" >Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/about/" class="nav-link text-uppercase pl-0 pl-lg-2" >About USCHO</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/ncaa/report-a-site-problem/" class="nav-link text-uppercase pl-0 pl-lg-2" >Report a site problem</a></li>
</ul></div>
          </div>
        </div>
	</header><!-- #masthead -->

  <div id="search-nav" class="collapse container">
    <div role="search" class="border search-wrap ml-auto p-2">
      <div class="search-wrap">
        <div class="gcse-search"></div>
      </div>
   </div>
  </div>

  <div class="d-flex justify-content-center mt-3">
	<style>
.foo {}
.example_responsive_1 { width: 320px; height: 0px; }
.custom_ad { width: 320px; height: 0px; }
@media(min-width: 500px) { 
	.example_responsive_1 { width: 468px; height: 60px; }
	.custom_ad { width: 468px; height: 60px; }
	#img-ah {      
        	content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/AH2021USCHOMobileBanner.jpg");
    	} 
	#img-ch {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/CHA2021MOBILEBANNERAD.jpg");
        }
	#img-new {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/02/NEWHA_MOBILE_BANNER_AD.jpg");
        }
}
@media(min-width: 800px) { 
	.example_responsive_1 { width: 728px; height: 90px; } 
	.custom_ad { width: 728px; height: 90px; }
	#img-ah {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/AH2021USCHOBannerAd.jpg");
        }
	#img-ch {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/CHA2021BANNERAD.jpg");
        }
        #img-new {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/NEWHA_BANNER_AD.jpg");
        }
}
@media(min-width: 950px) { .example_responsive_1 { width: 970px; height: 90px; } }
@media(min-width: 1050px) { .example_responsive_1 { width: 1020px; height: 90px; } }
</style>

<!-- Ezoic - header responsive - top_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<!-- example_responsive_1 -->
<ins class="adsbygoogle example_responsive_1"
    style="display:inline-block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="6384904019">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - header responsive - top_of_page -->
  </div>

	<div id="content" class="site-content">
		<div class="container">
			<div class="row">
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uscho.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.uscho.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Thursday&#8217;s Mercyhurst at Robert Morris, Saturday&#8217;s RIT at Mercyhurst games added to...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-126542" class="post-126542 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-frontd1m" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Thursday&#8217;s Mercyhurst at Robert Morris, Saturday&#8217;s RIT at Mercyhurst games added to week&#8217;s list of Atlantic Hockey cancellations</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T14:45:20+00:00" >February 25, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2021%2F02%2F25%2Fthursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Thursday%E2%80%99s+Mercyhurst+at+Robert+Morris%2C+Saturday%E2%80%99s+RIT+at+Mercyhurst+games+added+to+week%E2%80%99s+list+of+Atlantic+Hockey+cancellations&url=https%3A%2F%2Fwww.uscho.com%2F2021%2F02%2F25%2Fthursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations%2F&via=USCHO">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/&amp;media=https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo.jpg&description=Thursday%E2%80%99s+Mercyhurst+at+Robert+Morris%2C+Saturday%E2%80%99s+RIT+at+Mercyhurst+games+added+to+week%E2%80%99s+list+of+Atlantic+Hockey+cancellations">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Thursday%E2%80%99s+Mercyhurst+at+Robert+Morris%2C+Saturday%E2%80%99s+RIT+at+Mercyhurst+games+added+to+week%E2%80%99s+list+of+Atlantic+Hockey+cancellations %0A%0A https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/&title=Thursday%E2%80%99s+Mercyhurst+at+Robert+Morris%2C+Saturday%E2%80%99s+RIT+at+Mercyhurst+games+added+to+week%E2%80%99s+list+of+Atlantic+Hockey+cancellations">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <p><img loading="lazy" class="alignright size-medium wp-image-123282" src="https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo-300x124.jpg" alt="" width="300" height="124" srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo-300x124.jpg 300w, https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo-150x62.jpg 150w, https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo-696x290.jpg 696w, https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" />Thursday&#8217;s Mercyhurst at Robert Morris and Saturday&#8217;s Rochester Institute of Technology at Mercyhurst games have been cancelled per Atlantic Hockey COVID-19 protocols, according to news releases from Robert Morris and RIT.</p>
<p>Only the Friday-Saturday home-and-home Canisius-Niagara series and Army West Point&#8217;s non-conference series with Long Island remain on the schedule, bringing the total number of cancelled games in the conference this week to nine.</p>
<p>The single-elimination first round of the Atlantic Hockey conference playoffs is scheduled for Saturday, March 6, and Sunday, March 7.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_1_60382f5721cc5_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_60382f5721cc5_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_60382f5721cc5_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!--test article bottom ad --></div> 
			<div class="u-insticator-bottom">

			<!-- Insticator API Embed --><div id="insticator-container" class="embedid-56ac6da0-3ffe-493b-bdc8-82aa40b42c0d"><div id="div-insticator-ad-3"></div><div id="insticator-embed"></div><div id="div-insticator-ad-4"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-3");Insticator.ad.loadAd("div-insticator-ad-4");Insticator.load("em",{id : "56ac6da0-3ffe-493b-bdc8-82aa40b42c0d"})</script></div><!-- End Insticator API Embed -->

			</div>
 
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2021%2F02%2F25%2Fthursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Thursday%E2%80%99s+Mercyhurst+at+Robert+Morris%2C+Saturday%E2%80%99s+RIT+at+Mercyhurst+games+added+to+week%E2%80%99s+list+of+Atlantic+Hockey+cancellations&url=https%3A%2F%2Fwww.uscho.com%2F2021%2F02%2F25%2Fthursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations%2F&via=USCHO">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/&amp;media=https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo.jpg&description=Thursday%E2%80%99s+Mercyhurst+at+Robert+Morris%2C+Saturday%E2%80%99s+RIT+at+Mercyhurst+games+added+to+week%E2%80%99s+list+of+Atlantic+Hockey+cancellations">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Thursday%E2%80%99s+Mercyhurst+at+Robert+Morris%2C+Saturday%E2%80%99s+RIT+at+Mercyhurst+games+added+to+week%E2%80%99s+list+of+Atlantic+Hockey+cancellations %0A%0A https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/&title=Thursday%E2%80%99s+Mercyhurst+at+Robert+Morris%2C+Saturday%E2%80%99s+RIT+at+Mercyhurst+games+added+to+week%E2%80%99s+list+of+Atlantic+Hockey+cancellations">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.uscho.com/2021/02/25/st-cloud-state-at-minnesota-duluth-preview-with-bulldogs-radio-voice-bruce-ciskie-game-of-the-week-college-hockey-podcast-season-3-episode-13/">St. Cloud State at Minnesota Duluth preview with Bulldogs radio voice Bruce Ciskie: Game of the Week college hockey podcast Season 3 Episode 13</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.uscho.com/2021/02/25/former-winners-watts-giguere-named-finalists-for-2021-patty-kazmaier-memorial-award-as-top-ncaa-womens-hockey-player/">Former winners Watts, Giguère named finalists for 2021 Patty Kazmaier Memorial Award as top NCAA women&#8217;s hockey player</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.uscho.com/author/uschostaffreport/"><img alt='' src='https://secure.gravatar.com/avatar/b30a8e93e23afaa5e51a2c1c4738dd51?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b30a8e93e23afaa5e51a2c1c4738dd51?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a></span></div><div class="td-author-description">Contact USCHO editors at <a href="/cdn-cgi/l/email-protection#f693929f828582979090b68385959e99d895999b"><span class="__cf_email__" data-cfemail="1376777a676067727575536660707b7c3d707c7e">[email&#160;protected]</span></a>.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OfficialUSCHO" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uscho" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="USCHO Staff"></span><meta itemprop="datePublished" content="2021-02-25T14:45:20+00:00"><meta itemprop="dateModified" content="2021-02-25T15:46:46-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png"></span><meta itemprop="name" content="College Hockey | USCHO.com"></span><meta itemprop="headline " content="Thursday&#039;s Mercyhurst at Robert Morris, Saturday&#039;s RIT at Mercyhurst games added to week&#039;s list of Atlantic Hockey cancellations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://json-cdn.uscho.com/wp-content/uploads/2020/10/aha_logo.jpg"><meta itemprop="width" content="700"><meta itemprop="height" content="290"></span>        </footer>

    </article> <!-- /.post -->
    <div class="td_block_wrap td_block_related_posts td_uid_2_60382f57242cd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_2_60382f57242cd" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_60382f57242cd = new tdBlock();
block_td_uid_2_60382f57242cd.id = "td_uid_2_60382f57242cd";
block_td_uid_2_60382f57242cd.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_60382f57242cd_rand","td_column_number":3,"live_filter_cur_post_id":126542,"live_filter_cur_post_author":"120","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_60382f57242cd_rand","tdc_css_class_style":"td_uid_2_60382f57242cd_rand_style"}';
block_td_uid_2_60382f57242cd.td_column_number = "3";
block_td_uid_2_60382f57242cd.block_type = "td_block_related_posts";
block_td_uid_2_60382f57242cd.post_count = "3";
block_td_uid_2_60382f57242cd.found_posts = "8742";
block_td_uid_2_60382f57242cd.header_color = "";
block_td_uid_2_60382f57242cd.ajax_pagination_infinite_stop = "";
block_td_uid_2_60382f57242cd.max_num_pages = "2914";
tdBlocksArray.push(block_td_uid_2_60382f57242cd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_60382f574ac73" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_60382f57242cd" href="#">RELATED ARTICLES</a><a id="td_uid_4_60382f574ac88" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_60382f57242cd" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_60382f57242cd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2021/02/25/big-ten-moves-postseason-college-hockey-tournament-from-march-18-20-to-march-14-16-in-interest-of-safety/" rel="bookmark" class="td-image-wrap" title="Big Ten moves postseason college hockey tournament from March 18-20 to March 14-16 in interest of safety"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/01/compton-218x150.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/01/compton-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/01/compton-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Big Ten moves postseason college hockey tournament from March 18-20 to March 14-16 in interest of safety" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/25/big-ten-moves-postseason-college-hockey-tournament-from-march-18-20-to-march-14-16-in-interest-of-safety/" rel="bookmark" title="Big Ten moves postseason college hockey tournament from March 18-20 to March 14-16 in interest of safety">Big Ten moves postseason college hockey tournament from March 18-20 to March 14-16 in interest of safety</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2021/02/25/former-winners-watts-giguere-named-finalists-for-2021-patty-kazmaier-memorial-award-as-top-ncaa-womens-hockey-player/" rel="bookmark" class="td-image-wrap" title="Former winners Watts, Giguère named finalists for 2021 Patty Kazmaier Memorial Award as top NCAA women&#8217;s hockey player"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2018/03/watts-kaz-1-218x150.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2018/03/watts-kaz-1-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2018/03/watts-kaz-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Former winners Watts, Giguère named finalists for 2021 Patty Kazmaier Memorial Award as top NCAA women&#8217;s hockey player" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/25/former-winners-watts-giguere-named-finalists-for-2021-patty-kazmaier-memorial-award-as-top-ncaa-womens-hockey-player/" rel="bookmark" title="Former winners Watts, Giguère named finalists for 2021 Patty Kazmaier Memorial Award as top NCAA women&#8217;s hockey player">Former winners Watts, Giguère named finalists for 2021 Patty Kazmaier Memorial Award as top NCAA women&#8217;s hockey player</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2021/02/25/this-week-in-nchc-hockey-conference-embracing-involvement-with-college-hockey-for-diversity-equity-inclusion/" rel="bookmark" class="td-image-wrap" title="This Week in NCHC Hockey: Conference embracing involvement with College Hockey for Diversity, Equity &amp; Inclusion"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/02/jerrard_omaha_mark-kuhlmann-218x150.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/02/jerrard_omaha_mark-kuhlmann-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/02/jerrard_omaha_mark-kuhlmann-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="This Week in NCHC Hockey: Conference embracing involvement with College Hockey for Diversity, Equity &amp; Inclusion" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/25/this-week-in-nchc-hockey-conference-embracing-involvement-with-college-hockey-for-diversity-equity-inclusion/" rel="bookmark" title="This Week in NCHC Hockey: Conference embracing involvement with College Hockey for Diversity, Equity &amp; Inclusion">This Week in NCHC Hockey: Conference embracing involvement with College Hockey for Diversity, Equity &amp; Inclusion</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60382f57242cd" data-td_block_id="td_uid_2_60382f57242cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_60382f57242cd" data-td_block_id="td_uid_2_60382f57242cd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"126542 https:\/\/www.uscho.com\/?p=126542","disqusShortname":"uscho","disqusTitle":"Thursday&#8217;s Mercyhurst at Robert Morris, Saturday&#8217;s RIT at Mercyhurst games added to week&#8217;s list of Atlantic Hockey cancellations","disqusUrl":"https:\/\/www.uscho.com\/2021\/02\/25\/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations\/","postId":126542};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - first right rail - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"> 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="7563889977"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - first right rail - sidebar -->
</div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_5_60382f574da6b_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_5_60382f574da6b" ><script>var block_td_uid_5_60382f574da6b = new tdBlock();
block_td_uid_5_60382f574da6b.id = "td_uid_5_60382f574da6b";
block_td_uid_5_60382f574da6b.atts = '{"custom_title":"Latest Stories from around USCHO","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"12","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_visibility":{"action":"show","conditions":{"guest":[],"date":[],"roles":[],"pagetypes":[],"posttypes":[],"membership":[],"membership2":[],"prosite":[],"pt-post":[],"pt-page":[],"pt-guest-author":[],"pt-tdb_templates":[],"tax-category":[],"tax-post_tag":[],"tax-post_format":[],"tax-mens-d-iii":[],"tax-womens-d-iii":[],"tax-other-meta":[],"tax-organizations":[],"tax-awards":[],"tax-defunct":[],"tax-womens-d-i":[],"tax-mens-d-i":[]},"always":true},"csb_clone":{"group":"5","state":"ok"},"class":"td_block_widget td_uid_5_60382f574da6b_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_60382f574da6b_rand","tdc_css_class_style":"td_uid_5_60382f574da6b_rand_style"}';
block_td_uid_5_60382f574da6b.td_column_number = "1";
block_td_uid_5_60382f574da6b.block_type = "td_block_9";
block_td_uid_5_60382f574da6b.post_count = "12";
block_td_uid_5_60382f574da6b.found_posts = "25714";
block_td_uid_5_60382f574da6b.header_color = "#";
block_td_uid_5_60382f574da6b.ajax_pagination_infinite_stop = "";
block_td_uid_5_60382f574da6b.max_num_pages = "2143";
tdBlocksArray.push(block_td_uid_5_60382f574da6b);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Stories from around USCHO</span></h4></div><div id=td_uid_5_60382f574da6b class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/25/big-ten-moves-postseason-college-hockey-tournament-from-march-18-20-to-march-14-16-in-interest-of-safety/" rel="bookmark" title="Big Ten moves postseason college hockey tournament from March 18-20 to March 14-16 in interest of safety">Big Ten moves postseason college hockey tournament from March 18-20 to March 14-16 in interest of safety</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T14:59:40+00:00" >February 25, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/25/former-winners-watts-giguere-named-finalists-for-2021-patty-kazmaier-memorial-award-as-top-ncaa-womens-hockey-player/" rel="bookmark" title="Former winners Watts, Giguère named finalists for 2021 Patty Kazmaier Memorial Award as top NCAA women&#8217;s hockey player">Former winners Watts, Giguère named finalists for 2021 Patty Kazmaier Memorial Award as top NCAA women&#8217;s hockey player</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T14:48:20+00:00" >February 25, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/25/thursdays-mercyhurst-at-robert-morris-saturdays-rit-at-mercyhurst-games-added-to-weeks-list-of-atlantic-hockey-cancellations/" rel="bookmark" title="Thursday&#8217;s Mercyhurst at Robert Morris, Saturday&#8217;s RIT at Mercyhurst games added to week&#8217;s list of Atlantic Hockey cancellations">Thursday&#8217;s Mercyhurst at Robert Morris, Saturday&#8217;s RIT at Mercyhurst games added to week&#8217;s list of Atlantic Hockey cancellations</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T14:45:20+00:00" >February 25, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/25/st-cloud-state-at-minnesota-duluth-preview-with-bulldogs-radio-voice-bruce-ciskie-game-of-the-week-college-hockey-podcast-season-3-episode-13/" rel="bookmark" title="St. Cloud State at Minnesota Duluth preview with Bulldogs radio voice Bruce Ciskie: Game of the Week college hockey podcast Season 3 Episode 13">St. Cloud State at Minnesota Duluth preview with Bulldogs radio voice Bruce Ciskie: Game of the Week college hockey podcast Season 3 Episode 13</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T14:17:09+00:00" >February 25, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/25/this-week-in-nchc-hockey-conference-embracing-involvement-with-college-hockey-for-diversity-equity-inclusion/" rel="bookmark" title="This Week in NCHC Hockey: Conference embracing involvement with College Hockey for Diversity, Equity &amp; Inclusion">This Week in NCHC Hockey: Conference embracing involvement with College Hockey for Diversity, Equity &amp; Inclusion</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/msemisch/">Matthew Semisch</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T14:00:36+00:00" >February 25, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/25/recruiting-in-the-locker-room/" rel="bookmark" title="&#8220;Recruiting in the locker room&#8221;">&#8220;Recruiting in the locker room&#8221;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/costello/">Tim Costello</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T12:18:44+00:00" >February 25, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/25/this-week-in-big-ten-hockey-all-of-the-coaches-are-in-support-of-moving-up-postseason-tournament-to-march-14/" rel="bookmark" title="This Week in Big Ten Hockey: &#8216;All of the coaches are in support of&#8217; moving up start of postseason tournament to March 14">This Week in Big Ten Hockey: &#8216;All of the coaches are in support of&#8217; moving up start of postseason tournament to March 14</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/paula/">Paula C. Weston</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T10:00:29+00:00" >February 25, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/25/this-week-in-hockey-east-adapting-to-whatever-situation-im-thrown-into-boston-university-goalie-duplessis-helping-terriers-to-national-ranking/" rel="bookmark" title="This Week in Hockey East: &#8216;Adapting to whatever situation I’m thrown into,&#8217; Boston University goalie Duplessis helping Terriers to national ranking">This Week in Hockey East: &#8216;Adapting to whatever situation I’m thrown into,&#8217; Boston University goalie Duplessis helping Terriers to national ranking</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/marisaingemi/">Marisa Ingemi</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T06:00:18+00:00" >February 25, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/24/pickin-the-wcha-feb-24-28/" rel="bookmark" title="Pickin&#8217; the WCHA, Feb. 24-28">Pickin&#8217; the WCHA, Feb. 24-28</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/daverkarnosky/">Daver Karnosky</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T18:05:39+00:00" >February 24, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/24/bracketology-taking-a-look-at-how-a-different-season-across-college-hockey-will-impact-the-ncaa-tournament/" rel="bookmark" title="Bracketology: Taking a look at how a different season across college hockey will impact the NCAA tournament">Bracketology: Taking a look at how a different season across college hockey will impact the NCAA tournament</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/jayson/">Jayson Moy</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T14:00:17+00:00" >February 24, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/24/three-finalists-announced-for-2021-hockey-humanitarian-award-honoring-college-hockeys-finest-citizen/" rel="bookmark" title="Three finalists announced for 2021 Hockey Humanitarian Award, honoring college hockey&#8217;s &#8216;finest citizen&#8217;">Three finalists announced for 2021 Hockey Humanitarian Award, honoring college hockey&#8217;s &#8216;finest citizen&#8217;</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T13:00:57+00:00" >February 24, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/02/24/niagara-rit-game-scheduled-for-feb-24-postponed-due-to-atlantic-hockey-covid-19-protocol/" rel="bookmark" title="Niagara-RIT game scheduled for Feb. 24 postponed due to Atlantic Hockey COVID-19 protocol">Niagara-RIT game scheduled for Feb. 24 postponed due to Atlantic Hockey COVID-19 protocol</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T11:52:04+00:00" >February 24, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
<!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="fafdbd90-5bf0-4794-b385-facb449599dc"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fafdbd90-5bf0-4794-b385-facb449599dc"});/*]]>*/</script></div><!-- End Insticator API Embed -->
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - second right rail - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-105"> 
<!-- 2019 Tall Half Page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="6979783657"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - second right rail - sidebar_middle --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - right rail three - sidebar -->
<div id="ezoic-pub-ad-placeholder-109"> 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="7563889977"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right rail three - sidebar -->
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container td_stretch_content_1400">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_6_60382f5754da3_rand td_block_template_1">
<style>
/* custom css */
.td_uid_6_60382f5754da3_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_60382f5754da3_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Ezoic - footer responsive - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-103"> 
<style>
.example_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
@media(min-width: 950px) { .example_responsive_1 { width: 970px; height: 90px; } }
@media(min-width: 1050px) { .example_responsive_1 { width: 1020px; height: 90px; } }
@media(min-width: 1200px) { .example_responsive_1 { width: 1200px; height: 280px; } }
</style>
<!-- example_responsive_1 -->
<ins class="adsbygoogle example_responsive_1"
    style="display:inline-block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="6384904019">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - footer responsive - bottom_of_page --></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><a href="/"><img width="150" height="22" src="https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150.png" class="image wp-image-94119 spaced attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-99467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-99467"><a href="/about/">About USCHO</a></li>
<li id="menu-item-99465" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99465"><a href="https://www.uscho.com/contact/">Contact USCHO</a></li>
<li id="menu-item-99466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99466"><a href="https://www.uscho.com/jobs/">Jobs @ USCHO.com</a></li>
<li id="menu-item-99468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99468"><a href="/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-99469" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99469"><a href="/faq/uscho-privacy-policy/">USCHO Privacy Policy</a></li>
<li id="menu-item-99470" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99470"><a href="/faq/uscho-fan-forum/">USCHO Fan Forum Policies</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-header-container"><ul id="menu-top-header-2" class="td-subfooter-menu"><li id="menu-item-72085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-72085"><a href="https://fanforum.uscho.com/">Fan Forum</a></li>
<li id="menu-item-72084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72084"><a href="https://www.uscho.com/tv/">TV</a></li>
<li id="menu-item-72086" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72086"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-72087" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72087"><a href="/about/">About USCHO</a></li>
<li id="menu-item-80020" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80020"><a href="/ncaa/report-a-site-problem/">Report a site problem</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;1996-2021 USCHO.com – U.S. College Hockey Online                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-an_CHGCH-wfKr",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-an_CHGCH-wfKr.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			    <style>
        .gsc-control-cse .gsc-table-result {
	font-family : inherit;
}

.gsc-control-cse .gsc-input-box {
	height : inherit;
}

input.gsc-input,
.gsc-input-box,
.gsc-input-box-hover,
.gsc-input-box-focus,
.gsc-search-button, input.gsc-search-button-v2 {
	box-sizing  : content-box;
	line-height : normal;
	margin-top  : 0px;
}
    </style>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 60382f57598d9
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-mobile-content .td-icon-menu-right {
display: block;
}

.td_module_8 .entry-title {
    font-size: 14px;
    line-height: 19px;
}

.td-module-comments {
    display: none;
}

.td_module_8.td_module_wrap {
    padding: 0 0 .5em;
    margin: 0 0 .5em;
}


.td-pulldown-size {
    font-size: .75em;
}
.u-insticator-bottom {
	width: 100%;
}

@media only screen and (min-width: 1000px) {
    .td-pb-span4 .td-ss-main-sidebar {
        max-width: 400px;
        margin:auto;
    }
    .u-insticator-bottom {
	    width: 680px;
    }
}

.spaced {
    margin-top: 20px;
}

img.teamdir {
	margin: auto;
	max-height: 25px;
}

td.logobox {
  display: flex;
  align-items: center;
  justify-content: center;
}

.td_module_flex_6 {
	color: white;
}

.sf-menu a.sf-with-ul {
  padding-right: 12px;
}

.tdc-content-wrap {
	width: 100%;
	padding: 0 10px 0 10px;
}

.td-ss-main-sidebar {
	min-width: 300px;
}

.u_datawrapper {
	width: 102%;
}

.threewide {
	min-width: calc(33% - 5px);
}

.fourwide {
	min-width: calc(25% - 5px);
}

/* styles for pre-WordPress content  */

.boxright {
	float:right;
	margin-left: 20px;
}

.boxleft {
	float:left;
	margin-right: 20px;
}
.boxright .caption, .boxleft .caption {
    font-family: "Open Sans Condensed",sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}
</style>

<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010839661138275584990:ohfkrt3zoto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1614294870' id='aba_detector-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uscho"};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.uscho.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdFpLoUAAAAAOPtu0BAg-vCwC6my4jAgNxU4AzM&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdFpLoUAAAAAOPtu0BAg-vCwC6my4jAgNxU4AzM","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8' id='td-site-min-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/popper.min.js?ver=1' id='uscho-popper-js'></script>
		<script>
		if ( window.console && window.console.log && window.jQuery ) {
			window.jQuery( function( $ ) {
				var jquery = $.fn.jquery || 'unknown';
				var migrate = $.migrateVersion || 'not available';
				var ui = ( $.ui && $.ui.version ) || 'not available';

				window.console.log(
					'WordPress jQuery:', jquery + ',',
					'Migrate:', migrate + ',',
					'UI:', ui
				);
			} );
		}
		</script>
		
<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=4&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=4&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="uscho_com",_audins_did=156210;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-4");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.uscho_com,DomainId.156210" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 915/936 objects using apc
Page Caching using apc 
Content Delivery Network via json-cdn.uscho.com
Fragment Caching 0/0 fragments using apc

Served from: www.uscho.com @ 2021-02-25 17:14:31 by W3 Total Cache
-->