<!DOCTYPE html>
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-4&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-4&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-4&cb=2', false, [], true, false, true, false);</script>
    <title>Bethel tabs former ACHA player of the year Gibbons new men&#039;s assistant coach | College Hockey | USCHO.com</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <link rel="pingback" href="https://www.uscho.com/xmlrpc.php" />
    <!-- [(-_-)@JM Twitter Cards by Julien Maury 10.2.0@(-_-)] -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@USCHO">
<meta name="twitter:site" content="@USCHO">
<meta property="og:title" content="Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant coach">
<meta property="og:description" content="Bethel has announced the addition of Brian Gibbons as a new assistant coach for the men&#039;s hockey team.Gibbons joins the Royals staff after an one-year assistant coaching stint at Iowa State af">
<meta property="og:image" content="https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons.jpg">
<!-- [(-_-)@/JM Twitter Cards by Julien Maury 10.2.0@(-_-)] -->
<meta property="og:image" content="https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons.jpg" /><link rel="icon" type="image/png" href="//json-cdn.uscho.com/wp-content/uploads/2017/12/favicon-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-152x152-1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Bethel has announced the addition of Brian Gibbons as a new assistant coach for the men&#039;s hockey team." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bethel tabs former ACHA player of the year Gibbons new men&#039;s assistant coach | College Hockey | USCHO.com" />
	<meta property="og:description" content="Bethel has announced the addition of Brian Gibbons as a new assistant coach for the men&#039;s hockey team." />
	<meta property="og:url" content="https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/" />
	<meta property="og:site_name" content="College Hockey | USCHO.com" />
	<meta property="article:publisher" content="https://www.facebook.com/OfficialUSCHO/" />
	<meta property="article:author" content="https://www.facebook.com/OfficialUSCHO" />
	<meta property="article:published_time" content="2020-09-22T05:15:34+00:00" />
	<meta property="og:image" content="https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons.jpg" />
	<meta property="og:image:width" content="1166" />
	<meta property="og:image:height" content="638" />
	<meta property="fb:app_id" content="347537111988294" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@uscho" />
	<meta name="twitter:site" content="@USCHO" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.uscho.com/#website","url":"https://www.uscho.com/","name":"College Hockey | USCHO.com","description":"Men&#039;s and Women&#039;s D-I and D-III College Hockey News, Features, Scores, Statistics, Fan Forum, Blogs","potentialAction":[{"@type":"SearchAction","target":"https://www.uscho.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/#primaryimage","inLanguage":"en-US","url":"https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons.jpg","width":1166,"height":638,"caption":"Brian Gibbons comes to Bethel after one year coaching in the ACHA ranks."},{"@type":"WebPage","@id":"https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/#webpage","url":"https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/","name":"Bethel tabs former ACHA player of the year Gibbons new men's assistant coach | College Hockey | USCHO.com","isPartOf":{"@id":"https://www.uscho.com/#website"},"primaryImageOfPage":{"@id":"https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/#primaryimage"},"datePublished":"2020-09-22T05:15:34+00:00","dateModified":"2020-09-22T05:15:34+00:00","author":{"@id":"https://www.uscho.com/#/schema/person/2d63d952cbce5030e3de41f9b5d221a8"},"description":"Bethel has announced the addition of Brian Gibbons as a new assistant coach for the men's hockey team.","breadcrumb":{"@id":"https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/"]}]},{"@type":"BreadcrumbList","@id":"https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.uscho.com/","url":"https://www.uscho.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.uscho.com/latest/","url":"https://www.uscho.com/latest/","name":"Latest"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/","url":"https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/","name":"Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant coach"}}]},{"@type":"Person","@id":"https://www.uscho.com/#/schema/person/2d63d952cbce5030e3de41f9b5d221a8","name":"USCHO Staff","image":{"@type":"ImageObject","@id":"https://www.uscho.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b30a8e93e23afaa5e51a2c1c4738dd51?s=96&d=mm&r=g","caption":"USCHO Staff"},"description":"Contact USCHO editors at editstaff@uscho.com.","sameAs":["https://www.facebook.com/OfficialUSCHO","https://twitter.com/@uscho"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.uscho.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com &raquo; Feed" href="https://www.uscho.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com &raquo; Comments Feed" href="https://www.uscho.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com &raquo; Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant coach Comments Feed" href="https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/feed/" />
<!-- W3TC-include-css -->
<meta property="fb:pages" content="70650541332" />
<script>
		
jsonURL='https://json-b.uscho.com/json/scoreboard/division-i-men/2020-2021/gameday/2020-09-21';todayDate='2020-09-21';</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-an_CHGCH-wfKr"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-an_CHGCH-wfKr.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- Instacator Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/dca06727-89e0-43d6-81ef-b6dbc6a5c4ec.js');/*]]>*/
</script>

<!-- End of Insticator Header Tag Code -->

<link rel='stylesheet' id='wgs2-css'  href='https://json-cdn.uscho.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://json-cdn.uscho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://json-cdn.uscho.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://json-cdn.uscho.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://json-cdn.uscho.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-fonts-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/css/googlefonts.css?ver=9.0.59' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://json-cdn.uscho.com/wp-content/themes/Newspaper/style.css?ver=9.0.59' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='uscho-bootstrap-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/assets/css/custom.css?ver=9.0.59' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/style.css?ver=9.0.59' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/css/vendor/jquery-ui.min.css?ver=1.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='uscho-table-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/u_table.css?ver=9.0.59' type='text/css' media='all' />
<link rel='stylesheet' id='uscho-fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/all.min.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='uscho-bootstrap-table-css'  href='https://json-cdn.uscho.com/wp-content/themes/uscho-np/css/vendor/bootstrap-table.min.css?ver=1.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://json-cdn.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://json-cdn.uscho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/jquery-ui.min.js?ver=1.12.1'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/uscho.js?ver=1.4.19'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/uscho_scoreboard.js?ver=1.6a'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/bootstrap.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/bootstrap-table.min.js?ver=1.14.2'></script>
<link rel='https://api.w.org/' href='https://www.uscho.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uscho.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://json-cdn.uscho.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.uscho.com/?p=123074' />
<link rel="alternate" type="application/json+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2020%2F09%2F22%2Fbethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2020%2F09%2F22%2Fbethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach%2F&#038;format=xml" />
<meta name="google-site-verification" content="h5xdVxaxDrzUxgQJK6G4C5Pi7VOVpKpIb6k791p0SNc" />
<meta name="msvalidate.01" content="C7E1C206057C2913B8C3B43C159C2978" />
<meta property="fb:pages" content="70650541332" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-541124-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-541124-2');
</script>
<script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4191647241486880",
enable_page_level_ads: true
});
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uscho.com\/wp-admin\/","wpRestNonce":"3ed84df83c","wpRestUrl":"https:\/\/www.uscho.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.uscho.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uscho.com/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/",
                    "name": "Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant..."                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-147545198-27";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-147545198-27', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'uscho.com']);
_gaq.push(['f._setDomainName', 'uscho.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','uscho.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 156210;
var ezdomain = 'uscho.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":156210,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"70ab67ef-5e3e-42a5-4526-d23600f772cf","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":1117,"serverid":"18.208.177.197:12626","state":"VA","t_epoch":1600753367,"template_id":126,"time_on_site_visit":0,"url":"https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/","user_id":0,"word_count":1012,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-4&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_156210=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["70ab67ef-5e3e-42a5-4526-d23600f772cf", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-123074 single-format-standard bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach global-block-template-1 single_template_5 td-full-layout">
<div id="page" class="site">
	<header id="mainhead" class="site-header navbar-static-top " role="banner">
        <div class="topmenu bg-accent">
            <div class="container">
    	         <nav class="navbar navbar-expand-lg topnavbar d-none d-lg-flex">
                   <div class="date-time">
                     Tuesday, September 22, 2020                   </div>

                    <div id="top-nav" class="collapse navbar-collapse justify-content-end"><ul id="menu-top-header" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item nav-item ml-1 ml-lg-0"><a href="https://fanforum.uscho.com/" class="nav-link text-uppercase pl-0 pl-lg-2" >Fan Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/tv/" class="nav-link text-uppercase pl-0 pl-lg-2" >TV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/podcasts/" class="nav-link text-uppercase pl-0 pl-lg-2" >Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/about/" class="nav-link text-uppercase pl-0 pl-lg-2" >About USCHO</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/ncaa/report-a-site-problem/" class="nav-link text-uppercase pl-0 pl-lg-2" >Report a site problem</a></li>
</ul></div>
                    <button class="btn btn-sm mr-auto" type="button" data-toggle="collapse" data-target="#search-nav" aria-expanded="false" aria-controls="search-nav">
                        <span class="fa fa-search"></span>
                    </button>
              </nav>
          </div>
	      </div>
	      <div class="mainmenu bg-primary">
          <div class="container">
            <nav class="navbar navbar-expand-lg navbar-dark mainnavbar">
                <button class="navbar-toggler p-1" type="button" data-toggle="collapse" data-target="#mainint-nav" aria-controls="" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                </button>

                <button class="d-lg-none mr-0 btn btn-sm" type="button" data-toggle="collapse" data-target="#search-nav" aria-expanded="false" aria-controls="search-nav">
                    <i class="fa fa-search mfa"></i>
                </button>

                <div class="navbar-brand mr-lg-1 mr-xl-4 mr-0 ml-auto">
                                            <a href="https://www.uscho.com/">
                            <img src="https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png" alt="College Hockey | USCHO.com" id="brandlogo" class="mx-auto">
                        </a>
                                    </div>

                <div id="main-nav" class="collapse navbar-collapse justify-content-end text-uppercase"><ul id="menu-main-menu" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-94120">D-I Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-94120"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-men/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-i-men/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-mens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-men/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-men/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-men/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-men/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-men/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/longest-games/" class="text-uppercase dropdown-item pl-2" >Longest games</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/atlantic-hockey/" class="text-uppercase dropdown-item pl-2" >Atlantic Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/big-ten/" class="text-uppercase dropdown-item pl-2" >Big Ten</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ecac/" class="text-uppercase dropdown-item pl-2" >ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-i-independent/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east/" class="text-uppercase dropdown-item pl-2" >Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nchc/" class="text-uppercase dropdown-item pl-2" >NCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wcha/" class="text-uppercase dropdown-item pl-2" >WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71813">D-I Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71813"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d1women/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-women/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-i-women/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-womens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-women/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-women/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-women/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-women/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-women/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/cha-women/" class="text-uppercase dropdown-item pl-2" >CHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ecac-women/" class="text-uppercase dropdown-item pl-2" >ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east-women/" class="text-uppercase dropdown-item pl-2" >Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/newha-women/" class="text-uppercase dropdown-item pl-2" >NEWHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wcha-women/" class="text-uppercase dropdown-item pl-2" >WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71855">D-II/III Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71855"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d3men/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-mens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-men/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-men/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ccc/" class="text-uppercase dropdown-item pl-2" >CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/mascac/" class="text-uppercase dropdown-item pl-2" >MASCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/miac/" class="text-uppercase dropdown-item pl-2" >MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ncha/" class="text-uppercase dropdown-item pl-2" >NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nehc/" class="text-uppercase dropdown-item pl-2" >NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nescac/" class="text-uppercase dropdown-item pl-2" >NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/northeast-10/" class="text-uppercase dropdown-item pl-2" >Northeast-10</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/sunyac/" class="text-uppercase dropdown-item pl-2" >SUNYAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/uchc/" class="text-uppercase dropdown-item pl-2" >UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wiac/" class="text-uppercase dropdown-item pl-2" >WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71952">D-III Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71952"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d3women/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-womens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-women/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-women/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/colonial-hockey-women/" class="text-uppercase dropdown-item pl-2" >Colonial Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/miac-women/" class="text-uppercase dropdown-item pl-2" >MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ncha-women/" class="text-uppercase dropdown-item pl-2" >NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nehc-women/" class="text-uppercase dropdown-item pl-2" >NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nescac-women/" class="text-uppercase dropdown-item pl-2" >NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/newhl-women/" class="text-uppercase dropdown-item pl-2" >NEWHL</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/uchc-women/" class="text-uppercase dropdown-item pl-2" >UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wiac-women/" class="text-uppercase dropdown-item pl-2" >WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent-women/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item nav-item dropdown ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-122943">Search</button><ul class="dropdown-menu dropdown-menu-main" id="dropdown-122943"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/player/" class="text-uppercase dropdown-item pl-2" >Player search</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/coach/" class="text-uppercase dropdown-item pl-2" >Coach search</a></li>
</ul></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/faq/awards/" class="nav-link text-uppercase pl-0 pl-lg-2" >Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item nav-item active ml-1 ml-lg-0"><a href="https://www.uscho.com/news/" class="nav-link text-uppercase pl-0 pl-lg-2" >News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/teams/" class="nav-link text-uppercase pl-0 pl-lg-2" >Teams</a></li>
</ul></div>
                <ul class="nav ml-auto socialnavbar justify-content-end mr-2">
                  <li class="nav-item mr-1 mr-xl-2 ml-2">
                      <a target="_blank" class="nav-link" href="https://www.facebook.com/OfficialUSCHO/" title="Facebook"><i class="fab fa-facebook-f"></i></a>
                  </li>
                  <li class="nav-item ml-2">
                      <a target="_blank" class="nav-link" href="https://twitter.com/uscho" title="twitter"><i class="fab fa-twitter"></i></a>
                  </li>
                </ul>

                <button class="navbar-toggler ml-1 p-1" type="button" data-toggle="collapse" data-target="#topint-nav" aria-controls="" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="fas fa-ellipsis-h"></span>
                </button>
            </nav>

            <div id="mainint-nav" class="collapse justify-content-end d-lg-none mr-auto navbar-dark pb-2"><ul id="menu-main-menu-1" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-94120">D-I Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-94120"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-men/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-i-men/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-mens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-men/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-men/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-men/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-men/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-men/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/longest-games/" class="text-uppercase dropdown-item pl-2" >Longest games</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/atlantic-hockey/" class="text-uppercase dropdown-item pl-2" >Atlantic Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/big-ten/" class="text-uppercase dropdown-item pl-2" >Big Ten</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ecac/" class="text-uppercase dropdown-item pl-2" >ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-i-independent/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east/" class="text-uppercase dropdown-item pl-2" >Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nchc/" class="text-uppercase dropdown-item pl-2" >NCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wcha/" class="text-uppercase dropdown-item pl-2" >WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71813">D-I Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71813"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d1women/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-women/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-i-women/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-womens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-women/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-women/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-women/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-women/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-women/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/cha-women/" class="text-uppercase dropdown-item pl-2" >CHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ecac-women/" class="text-uppercase dropdown-item pl-2" >ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east-women/" class="text-uppercase dropdown-item pl-2" >Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/newha-women/" class="text-uppercase dropdown-item pl-2" >NEWHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wcha-women/" class="text-uppercase dropdown-item pl-2" >WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71855">D-II/III Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71855"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d3men/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-mens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-men/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-men/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-men/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ccc/" class="text-uppercase dropdown-item pl-2" >CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/mascac/" class="text-uppercase dropdown-item pl-2" >MASCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/miac/" class="text-uppercase dropdown-item pl-2" >MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ncha/" class="text-uppercase dropdown-item pl-2" >NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nehc/" class="text-uppercase dropdown-item pl-2" >NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nescac/" class="text-uppercase dropdown-item pl-2" >NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/northeast-10/" class="text-uppercase dropdown-item pl-2" >Northeast-10</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/sunyac/" class="text-uppercase dropdown-item pl-2" >SUNYAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/uchc/" class="text-uppercase dropdown-item pl-2" >UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wiac/" class="text-uppercase dropdown-item pl-2" >WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-71952">D-III Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71952"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d3women/" class="text-uppercase dropdown-item pl-2" >Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-womens-poll/" class="text-uppercase dropdown-item pl-2" >Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-women/" class="text-uppercase dropdown-item pl-2" >PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-women/" class="text-uppercase dropdown-item pl-2" >RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-women/" class="text-uppercase dropdown-item pl-2" >Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2" >NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/colonial-hockey-women/" class="text-uppercase dropdown-item pl-2" >Colonial Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/miac-women/" class="text-uppercase dropdown-item pl-2" >MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ncha-women/" class="text-uppercase dropdown-item pl-2" >NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nehc-women/" class="text-uppercase dropdown-item pl-2" >NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nescac-women/" class="text-uppercase dropdown-item pl-2" >NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/newhl-women/" class="text-uppercase dropdown-item pl-2" >NEWHL</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/uchc-women/" class="text-uppercase dropdown-item pl-2" >UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wiac-women/" class="text-uppercase dropdown-item pl-2" >WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent-women/" class="text-uppercase dropdown-item pl-2" >Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-122943">Search</button><ul class="dropdown-menu dropdown-menu-main" id="dropdown-122943"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/player/" class="text-uppercase dropdown-item pl-2" >Player search</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/coach/" class="text-uppercase dropdown-item pl-2" >Coach search</a></li>
</ul></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/faq/awards/" class="nav-link text-uppercase pl-0 pl-lg-2" >Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item nav-item active dropdown ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type = "button" data-toggle = "collapse" data-target = "#dropdown-93783">News</button><ul class="dropdown-menu dropdown-menu-main" id="dropdown-93783"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class="menu-item nav-item m-0 pl-0"><a href="" class="text-uppercase dropdown-item pl-2" ><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5f698ed8cc57f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5f698ed8cc57f" ><script>var block_td_uid_1_5f698ed8cc57f = new tdBlock();
block_td_uid_1_5f698ed8cc57f.id = "td_uid_1_5f698ed8cc57f";
block_td_uid_1_5f698ed8cc57f.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5f698ed8cc57f_rand","tdc_css_class":"td_uid_1_5f698ed8cc57f_rand","tdc_css_class_style":"td_uid_1_5f698ed8cc57f_rand_style"}';
block_td_uid_1_5f698ed8cc57f.td_column_number = "3";
block_td_uid_1_5f698ed8cc57f.block_type = "td_block_mega_menu";
block_td_uid_1_5f698ed8cc57f.post_count = "5";
block_td_uid_1_5f698ed8cc57f.found_posts = "8259";
block_td_uid_1_5f698ed8cc57f.header_color = "";
block_td_uid_1_5f698ed8cc57f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f698ed8cc57f.max_num_pages = "1652";
tdBlocksArray.push(block_td_uid_1_5f698ed8cc57f);
</script><div id=td_uid_1_5f698ed8cc57f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/09/22/castleton-womens-coach-venezia-steps-down-after-two-seasons-with-spartans-taking-d-i-assistant-job/" rel="bookmark" class="td-image-wrap" title="Castleton women&#8217;s coach Venezia steps down after two seasons with Spartans, taking D-I assistant job"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/09/venezia-218x150.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/09/venezia-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/venezia-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Castleton women&#8217;s coach Venezia steps down after two seasons with Spartans, taking D-I assistant job" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/22/castleton-womens-coach-venezia-steps-down-after-two-seasons-with-spartans-taking-d-i-assistant-job/" rel="bookmark" title="Castleton women&#8217;s coach Venezia steps down after two seasons with Spartans, taking D-I assistant job">Castleton women&#8217;s coach Venezia steps down after two seasons with Spartans, taking D-I assistant job</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/" rel="bookmark" class="td-image-wrap" title="Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant coach"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons-218x150.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant coach" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/" rel="bookmark" title="Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant coach">Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant coach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/09/22/terres-returns-to-bemidji-state-womens-team-as-beavers-new-assistant-coach/" rel="bookmark" class="td-image-wrap" title="Terres returns to Bemidji State women&#8217;s team as Beavers&#8217; new assistant coach"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/09/terres-218x150.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/09/terres-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/terres-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Terres returns to Bemidji State women&#8217;s team as Beavers&#8217; new assistant coach" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/22/terres-returns-to-bemidji-state-womens-team-as-beavers-new-assistant-coach/" rel="bookmark" title="Terres returns to Bemidji State women&#8217;s team as Beavers&#8217; new assistant coach">Terres returns to Bemidji State women&#8217;s team as Beavers&#8217; new assistant coach</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/09/21/after-acha-success-at-lindenwood-hannah-tabbed-new-coach-for-johnson-and-wales-womens-team/" rel="bookmark" class="td-image-wrap" title="After ACHA success at Lindenwood, Hannah tabbed new coach for Johnson and Wales women&#8217;s team"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/09/kat_hannah-218x150.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/09/kat_hannah-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/kat_hannah-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="After ACHA success at Lindenwood, Hannah tabbed new coach for Johnson and Wales women&#8217;s team" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/21/after-acha-success-at-lindenwood-hannah-tabbed-new-coach-for-johnson-and-wales-womens-team/" rel="bookmark" title="After ACHA success at Lindenwood, Hannah tabbed new coach for Johnson and Wales women&#8217;s team">After ACHA success at Lindenwood, Hannah tabbed new coach for Johnson and Wales women&#8217;s team</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/09/20/robert-morris-womens-assistant-funk-named-head-coach-for-plymouth-state-womens-team/" rel="bookmark" class="td-image-wrap" title="Robert Morris women&#8217;s assistant Funk named head coach for Plymouth State women&#8217;s team"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/09/josh_funk-218x150.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/09/josh_funk-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/josh_funk-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Robert Morris women&#8217;s assistant Funk named head coach for Plymouth State women&#8217;s team" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/20/robert-morris-womens-assistant-funk-named-head-coach-for-plymouth-state-womens-team/" rel="bookmark" title="Robert Morris women&#8217;s assistant Funk named head coach for Plymouth State women&#8217;s team">Robert Morris women&#8217;s assistant Funk named head coach for Plymouth State women&#8217;s team</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f698ed8cc57f" data-td_block_id="td_uid_1_5f698ed8cc57f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f698ed8cc57f" data-td_block_id="td_uid_1_5f698ed8cc57f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/teams/" class="nav-link text-uppercase pl-0 pl-lg-2" >Teams</a></li>
</ul></div>
            <div id="topint-nav" class="collapse justify-content-end d-lg-none mr-auto navbar-dark pb-2"><ul id="menu-top-header-1" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://fanforum.uscho.com/" class="nav-link text-uppercase pl-0 pl-lg-2" >Fan Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/tv/" class="nav-link text-uppercase pl-0 pl-lg-2" >TV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/podcasts/" class="nav-link text-uppercase pl-0 pl-lg-2" >Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/about/" class="nav-link text-uppercase pl-0 pl-lg-2" >About USCHO</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/ncaa/report-a-site-problem/" class="nav-link text-uppercase pl-0 pl-lg-2" >Report a site problem</a></li>
</ul></div>
          </div>
        </div>
	</header><!-- #masthead -->

  <div id="search-nav" class="collapse container">
    <div role="search" class="border search-wrap ml-auto p-2">
      <div class="d-flex">
        <form method="get" class="" action="https://www.uscho.com/">
            <input id="searchdata" type="text" value="" name="s" autocomplete="off" autofocus/>
            <input class="btn btn-sm btn-primary" type="submit" id="td-header-search-top" value="Search"/>
          </div>
        </form>
      </div>
    </div>
  </div>

	<div id="content" class="site-content">
		<div class="container">
			<div class="row">
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uscho.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.uscho.com/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant...</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-123074" class="post-123074 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-frontd3m mens-d-iii-bethel mens-d-iii-mens-d-iii-general mens-d-iii-miac" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant coach</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://www.uscho.com/author/uschostaffreport/" title="Posts by USCHO Staff" class="author url fn" rel="author">USCHO Staff</a><div class="td-author-line"> - </div></div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T00:15:34+00:00" >September 22, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2020%2F09%2F22%2Fbethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bethel+tabs+former+ACHA+player+of+the+year+Gibbons+new+men%E2%80%99s+assistant+coach&url=https%3A%2F%2Fwww.uscho.com%2F2020%2F09%2F22%2Fbethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach%2F&via=USCHO">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/&amp;media=https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons.jpg&description=Bethel+tabs+former+ACHA+player+of+the+year+Gibbons+new+men%E2%80%99s+assistant+coach">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bethel+tabs+former+ACHA+player+of+the+year+Gibbons+new+men%E2%80%99s+assistant+coach %0A%0A https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            <figure id="attachment_123075" aria-describedby="caption-attachment-123075" style="width: 696px" class="wp-caption alignnone"><img class="size-large wp-image-123075" src="https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons-1024x560.jpg" alt="" width="696" height="381" srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons-1024x560.jpg 1024w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons-300x164.jpg 300w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons-150x82.jpg 150w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons-768x420.jpg 768w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons-696x381.jpg 696w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons-1068x584.jpg 1068w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons.jpg 1166w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-123075" class="wp-caption-text">Brian Gibbons comes to Bethel after one year coaching in the ACHA ranks.</figcaption></figure>
<p>Bethel has announced the addition of Brian Gibbons as a new assistant coach for the men&#8217;s hockey team.</p>
<p>Gibbons joins the Royals staff after an one-year assistant coaching stint at Iowa State after a decorated playing career.</p>
<p>&#8220;We are very excited to have Brian join the Bethel hockey family,&#8221; said Bethel head coach Chris McKelvie in a news release. &#8220;His background, work ethic, passion for the game and personality will make him a great addition to Bethel hockey. We look forward to seeing him develop young men both on and off these ice with excellence.&#8221;</p>
<p>&#8220;I am extremely excited and grateful for the opportunity to join the Bethel family,&#8221; added Gibbons. &#8220;I have heard nothing but great things about the hockey program, the culture and the university. The hiring process has been nothing but a first-class experience and being able to work with Chris McKelvie and Travis Tollette is something that I am very much looking forward to. I am very encouraged with the personnel we have in our locker room and I know that we are going to do something special as a team this season.&#8221;</p><div class="td-a-rec td-a-rec-id-content_inlineleft  td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_2_5f698ed8d598d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_2_5f698ed8d598d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5f698ed8d598d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- 300x250, created 10/13/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="7481584504"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Gibbons began his collegiate playing career at Division III Utica before transferring to Utah State (ACHA) after two seasons. In his final season as captain, he was named ACHA Division II National Player of the Year after a 35-goal, 45-assist season.</p>
<p>After his college career, Gibbons played for four different pro teams in Germany over a five-year span. In three of those five seasons, he netted at least 20 goals and collected 80-plus points.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uscho.com%2F2020%2F09%2F22%2Fbethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bethel+tabs+former+ACHA+player+of+the+year+Gibbons+new+men%E2%80%99s+assistant+coach&url=https%3A%2F%2Fwww.uscho.com%2F2020%2F09%2F22%2Fbethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach%2F&via=USCHO">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/&amp;media=https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons.jpg&description=Bethel+tabs+former+ACHA+player+of+the+year+Gibbons+new+men%E2%80%99s+assistant+coach">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bethel+tabs+former+ACHA+player+of+the+year+Gibbons+new+men%E2%80%99s+assistant+coach %0A%0A https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.uscho.com/2020/09/22/terres-returns-to-bemidji-state-womens-team-as-beavers-new-assistant-coach/">Terres returns to Bemidji State women&#8217;s team as Beavers&#8217; new assistant coach</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.uscho.com/2020/09/22/castleton-womens-coach-venezia-steps-down-after-two-seasons-with-spartans-taking-d-i-assistant-job/">Castleton women&#8217;s coach Venezia steps down after two seasons with Spartans, taking D-I assistant job</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.uscho.com/author/uschostaffreport/"><img alt='' src='https://secure.gravatar.com/avatar/b30a8e93e23afaa5e51a2c1c4738dd51?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/b30a8e93e23afaa5e51a2c1c4738dd51?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a></span></div><div class="td-author-description">Contact USCHO editors at <a href="/cdn-cgi/l/email-protection#4b2e2f223f383f2a2d2d0b3e3828232465282426"><span class="__cf_email__" data-cfemail="0164656875727560676741747262696e2f626e6c">[email&#160;protected]</span></a>.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/OfficialUSCHO" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/uscho" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="USCHO Staff"></span><meta itemprop="datePublished" content="2020-09-22T00:15:34+00:00"><meta itemprop="dateModified" content="2020-09-22T00:15:34-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png"></span><meta itemprop="name" content="College Hockey | USCHO.com"></span><meta itemprop="headline " content="Bethel tabs former ACHA player of the year Gibbons new men&#039;s assistant coach"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://json-cdn.uscho.com/wp-content/uploads/2020/09/gibbons.jpg"><meta itemprop="width" content="1166"><meta itemprop="height" content="638"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f698ed8d7ba6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f698ed8d7ba6" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_3_5f698ed8d7ba6 = new tdBlock();
block_td_uid_3_5f698ed8d7ba6.id = "td_uid_3_5f698ed8d7ba6";
block_td_uid_3_5f698ed8d7ba6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f698ed8d7ba6_rand","td_column_number":3,"live_filter_cur_post_id":123074,"live_filter_cur_post_author":"120","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f698ed8d7ba6_rand","tdc_css_class_style":"td_uid_3_5f698ed8d7ba6_rand_style"}';
block_td_uid_3_5f698ed8d7ba6.td_column_number = "3";
block_td_uid_3_5f698ed8d7ba6.block_type = "td_block_related_posts";
block_td_uid_3_5f698ed8d7ba6.post_count = "3";
block_td_uid_3_5f698ed8d7ba6.found_posts = "8258";
block_td_uid_3_5f698ed8d7ba6.header_color = "";
block_td_uid_3_5f698ed8d7ba6.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f698ed8d7ba6.max_num_pages = "2753";
tdBlocksArray.push(block_td_uid_3_5f698ed8d7ba6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f698ed8d8a71" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f698ed8d7ba6" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f698ed8d8a85" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f698ed8d7ba6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f698ed8d7ba6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/09/22/castleton-womens-coach-venezia-steps-down-after-two-seasons-with-spartans-taking-d-i-assistant-job/" rel="bookmark" class="td-image-wrap" title="Castleton women&#8217;s coach Venezia steps down after two seasons with Spartans, taking D-I assistant job"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/09/venezia-218x150.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/09/venezia-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/venezia-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Castleton women&#8217;s coach Venezia steps down after two seasons with Spartans, taking D-I assistant job" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/22/castleton-womens-coach-venezia-steps-down-after-two-seasons-with-spartans-taking-d-i-assistant-job/" rel="bookmark" title="Castleton women&#8217;s coach Venezia steps down after two seasons with Spartans, taking D-I assistant job">Castleton women&#8217;s coach Venezia steps down after two seasons with Spartans, taking D-I assistant job</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/09/22/terres-returns-to-bemidji-state-womens-team-as-beavers-new-assistant-coach/" rel="bookmark" class="td-image-wrap" title="Terres returns to Bemidji State women&#8217;s team as Beavers&#8217; new assistant coach"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/09/terres-218x150.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/09/terres-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/terres-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Terres returns to Bemidji State women&#8217;s team as Beavers&#8217; new assistant coach" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/22/terres-returns-to-bemidji-state-womens-team-as-beavers-new-assistant-coach/" rel="bookmark" title="Terres returns to Bemidji State women&#8217;s team as Beavers&#8217; new assistant coach">Terres returns to Bemidji State women&#8217;s team as Beavers&#8217; new assistant coach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uscho.com/2020/09/21/after-acha-success-at-lindenwood-hannah-tabbed-new-coach-for-johnson-and-wales-womens-team/" rel="bookmark" class="td-image-wrap" title="After ACHA success at Lindenwood, Hannah tabbed new coach for Johnson and Wales women&#8217;s team"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/09/kat_hannah-218x150.jpg"  srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/09/kat_hannah-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/09/kat_hannah-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="After ACHA success at Lindenwood, Hannah tabbed new coach for Johnson and Wales women&#8217;s team" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/21/after-acha-success-at-lindenwood-hannah-tabbed-new-coach-for-johnson-and-wales-womens-team/" rel="bookmark" title="After ACHA success at Lindenwood, Hannah tabbed new coach for Johnson and Wales women&#8217;s team">After ACHA success at Lindenwood, Hannah tabbed new coach for Johnson and Wales women&#8217;s team</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f698ed8d7ba6" data-td_block_id="td_uid_3_5f698ed8d7ba6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f698ed8d7ba6" data-td_block_id="td_uid_3_5f698ed8d7ba6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"123074 https:\/\/www.uscho.com\/?p=123074","disqusShortname":"uscho","disqusTitle":"Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant coach","disqusUrl":"https:\/\/www.uscho.com\/2020\/09\/22\/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach\/","postId":123074};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - first right rail - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"> 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="7563889977"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - first right rail - sidebar -->
</div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_6_5f698ed8db9ea_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_6_5f698ed8db9ea" ><script>var block_td_uid_6_5f698ed8db9ea = new tdBlock();
block_td_uid_6_5f698ed8db9ea.id = "td_uid_6_5f698ed8db9ea";
block_td_uid_6_5f698ed8db9ea.atts = '{"custom_title":"Latest Stories from around USCHO","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"12","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_visibility":{"action":"show","conditions":{"guest":[],"date":[],"roles":[],"pagetypes":[],"posttypes":[],"membership":[],"membership2":[],"prosite":[],"pt-post":[],"pt-page":[],"pt-guest-author":[],"pt-tdb_templates":[],"tax-category":[],"tax-post_tag":[],"tax-post_format":[],"tax-mens-d-iii":[],"tax-womens-d-iii":[],"tax-other-meta":[],"tax-organizations":[],"tax-awards":[],"tax-defunct":[],"tax-womens-d-i":[],"tax-mens-d-i":[]},"always":true},"csb_clone":{"group":"5","state":"ok"},"class":"td_block_widget td_uid_6_5f698ed8db9ea_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_6_5f698ed8db9ea_rand","tdc_css_class_style":"td_uid_6_5f698ed8db9ea_rand_style"}';
block_td_uid_6_5f698ed8db9ea.td_column_number = "1";
block_td_uid_6_5f698ed8db9ea.block_type = "td_block_9";
block_td_uid_6_5f698ed8db9ea.post_count = "12";
block_td_uid_6_5f698ed8db9ea.found_posts = "25070";
block_td_uid_6_5f698ed8db9ea.header_color = "#";
block_td_uid_6_5f698ed8db9ea.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f698ed8db9ea.max_num_pages = "2090";
tdBlocksArray.push(block_td_uid_6_5f698ed8db9ea);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Stories from around USCHO</span></h4></div><div id=td_uid_6_5f698ed8db9ea class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/22/castleton-womens-coach-venezia-steps-down-after-two-seasons-with-spartans-taking-d-i-assistant-job/" rel="bookmark" title="Castleton women&#8217;s coach Venezia steps down after two seasons with Spartans, taking D-I assistant job">Castleton women&#8217;s coach Venezia steps down after two seasons with Spartans, taking D-I assistant job</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T00:28:17+00:00" >September 22, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/22/bethel-tabs-former-acha-player-of-the-year-gibbons-new-mens-assistant-coach/" rel="bookmark" title="Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant coach">Bethel tabs former ACHA player of the year Gibbons new men&#8217;s assistant coach</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T00:15:34+00:00" >September 22, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/22/terres-returns-to-bemidji-state-womens-team-as-beavers-new-assistant-coach/" rel="bookmark" title="Terres returns to Bemidji State women&#8217;s team as Beavers&#8217; new assistant coach">Terres returns to Bemidji State women&#8217;s team as Beavers&#8217; new assistant coach</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T00:03:16+00:00" >September 22, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/21/after-acha-success-at-lindenwood-hannah-tabbed-new-coach-for-johnson-and-wales-womens-team/" rel="bookmark" title="After ACHA success at Lindenwood, Hannah tabbed new coach for Johnson and Wales women&#8217;s team">After ACHA success at Lindenwood, Hannah tabbed new coach for Johnson and Wales women&#8217;s team</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T23:49:57+00:00" >September 21, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/20/robert-morris-womens-assistant-funk-named-head-coach-for-plymouth-state-womens-team/" rel="bookmark" title="Robert Morris women&#8217;s assistant Funk named head coach for Plymouth State women&#8217;s team">Robert Morris women&#8217;s assistant Funk named head coach for Plymouth State women&#8217;s team</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T01:29:17+00:00" >September 20, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/20/former-new-hampshire-player-colby-assistant-taylor-named-new-assistant-for-holy-cross-womens-team/" rel="bookmark" title="Former New Hampshire player, Colby assistant Taylor named new assistant for Holy Cross women&#8217;s team">Former New Hampshire player, Colby assistant Taylor named new assistant for Holy Cross women&#8217;s team</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T01:14:59+00:00" >September 20, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/19/foo-forgoes-senior-season-at-union-signs-two-year-khl-deal-with-beijing-based-red-star/" rel="bookmark" title="Foo forgoes senior season at Union, signs two-year KHL deal with Beijing-based Red Star">Foo forgoes senior season at Union, signs two-year KHL deal with Beijing-based Red Star</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-19T23:22:07+00:00" >September 19, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/18/vermont-adds-former-american-international-assistant-wiedler-to-staff-for-20-21-season/" rel="bookmark" title="Vermont adds former American International assistant Wiedler to staff for &#8217;20-21 season">Vermont adds former American International assistant Wiedler to staff for &#8217;20-21 season</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-18T11:11:26+00:00" >September 18, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/17/former-boston-university-colby-coach-kelley-passes-away-at-93/" rel="bookmark" title="Former Boston University, Colby coach Kelley passes away at 93">Former Boston University, Colby coach Kelley passes away at 93</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T10:54:10+00:00" >September 17, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/17/iihf-cancels-womens-tournaments-olympic-qualification-events-world-juniors-unaffected/" rel="bookmark" title="IIHF cancels women&#8217;s tournaments, Olympic qualification events; World Juniors unaffected">IIHF cancels women&#8217;s tournaments, Olympic qualification events; World Juniors unaffected</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-17T08:22:59+00:00" >September 17, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/16/ncaa-proposal-would-cap-national-d-iii-mens-womens-hockey-tournaments-to-no-more-than-nine-total-teams/" rel="bookmark" title="NCAA proposal would cap national D-III men&#8217;s, women&#8217;s hockey tournaments to no more than nine total teams">NCAA proposal would cap national D-III men&#8217;s, women&#8217;s hockey tournaments to no more than nine total teams</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/matt-mackinder/">Matt Mackinder</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T22:07:38+00:00" >September 16, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2020/09/14/ncaa-hockey-playing-coaching-standouts-blais-granato-potter-york-selected-to-u-s-hockey-hall-of-fame/" rel="bookmark" title="NCAA hockey playing, coaching standouts Blais, Granato, Potter, York selected to U.S. Hockey Hall of Fame">NCAA hockey playing, coaching standouts Blais, Granato, Potter, York selected to U.S. Hockey Hall of Fame</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-14T23:45:56+00:00" >September 14, 2020</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
<!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="fafdbd90-5bf0-4794-b385-facb449599dc"></div><div id="div-insticator-ad-2"></div><script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fafdbd90-5bf0-4794-b385-facb449599dc"});/*]]>*/</script></div><!-- End Insticator API Embed -->
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - second right rail - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-105"> 
<!-- 2019 Tall Half Page -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="6979783657"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - second right rail - sidebar_middle --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - right rail three - sidebar -->
<div id="ezoic-pub-ad-placeholder-109"> 
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="7563889977"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right rail three - sidebar -->
</div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container td_stretch_content_1400">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_5f698ed8e34a1_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5f698ed8e34a1_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5f698ed8e34a1_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Ezoic - footer responsive - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-103"> 
<style>
.example_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
@media(min-width: 950px) { .example_responsive_1 { width: 970px; height: 90px; } }
@media(min-width: 1050px) { .example_responsive_1 { width: 1020px; height: 90px; } }
@media(min-width: 1200px) { .example_responsive_1 { width: 1200px; height: 280px; } }
</style>
<!-- example_responsive_1 -->
<ins class="adsbygoogle example_responsive_1"
    style="display:inline-block"
     data-ad-client="ca-pub-4191647241486880"
     data-ad-slot="6384904019">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - footer responsive - bottom_of_page --></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><a href="/"><img width="150" height="22" src="https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150.png" class="image wp-image-94119 spaced attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-99467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-99467"><a href="/about/">About USCHO</a></li>
<li id="menu-item-99465" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99465"><a href="https://www.uscho.com/contact/">Contact USCHO</a></li>
<li id="menu-item-99466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99466"><a href="https://www.uscho.com/jobs/">Jobs @ USCHO.com</a></li>
<li id="menu-item-99468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99468"><a href="/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-99469" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99469"><a href="/faq/uscho-privacy-policy/">USCHO Privacy Policy</a></li>
<li id="menu-item-99470" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99470"><a href="/faq/uscho-fan-forum/">USCHO Fan Forum Policies</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-header-container"><ul id="menu-top-header-2" class="td-subfooter-menu"><li id="menu-item-72085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-72085"><a href="https://fanforum.uscho.com/">Fan Forum</a></li>
<li id="menu-item-72084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72084"><a href="https://www.uscho.com/tv/">TV</a></li>
<li id="menu-item-72086" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72086"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-72087" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72087"><a href="/about/">About USCHO</a></li>
<li id="menu-item-80020" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80020"><a href="/ncaa/report-a-site-problem/">Report a site problem</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;1996-2020 USCHO.com – U.S. College Hockey Online                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			    <style>
        .gsc-control-cse .gsc-table-result {
	font-family : inherit;
}

.gsc-control-cse .gsc-input-box {
	height : inherit;
}

input.gsc-input,
.gsc-input-box,
.gsc-input-box-hover,
.gsc-input-box-focus,
.gsc-search-button, input.gsc-search-button-v2 {
	box-sizing  : content-box;
	line-height : normal;
	margin-top  : 0px;
}
    </style>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 5f698ed8e84c4
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-mobile-content .td-icon-menu-right {
display: block;
}

.td_module_8 .entry-title {
    font-size: 14px;
    line-height: 19px;
}

.td-module-comments {
    display: none;
}

.td_module_8.td_module_wrap {
    padding: 0 0 .5em;
    margin: 0 0 .5em;
}


.td-pulldown-size {
    font-size: .75em;
}

@media only screen and (min-width: 1000px) {
    .td-pb-span4 .td-ss-main-sidebar {
        max-width: 400px;
        margin:auto;
    }
}

.spaced {
    margin-top: 20px;
}

img.teamdir {
	margin: auto;
	max-height: 25px;
}

td.logobox {
  display: flex;
  align-items: center;
  justify-content: center;
}

.td_module_flex_6 {
	color: white;
}

.sf-menu a.sf-with-ul {
  padding-right: 12px;
}

.tdc-content-wrap {
	width: 100%;
	padding: 0 10px 0 10px;
}

.td-ss-main-sidebar {
	min-width: 300px;
}

.u_datawrapper {
	width: 102%;
}

.threewide {
	min-width: calc(33% - 5px);
}

.fourwide {
	min-width: calc(25% - 5px);
}

/* styles for pre-WordPress content  */

.boxright {
	float:right;
	margin-left: 20px;
}

.boxleft {
	float:left;
	margin-right: 20px;
}
.boxright .caption, .boxleft .caption {
    font-family: "Open Sans Condensed",sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010839661138275584990:ohfkrt3zoto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1600753368'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"uscho"};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.uscho.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdFpLoUAAAAAOPtu0BAg-vCwC6my4jAgNxU4AzM&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdFpLoUAAAAAOPtu0BAg-vCwC6my4jAgNxU4AzM","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/popper.min.js?ver=1'></script>
		<script>
		if ( window.console && window.console.log && window.jQuery ) {
			window.jQuery( function( $ ) {
				var jquery = $.fn.jquery || 'unknown';
				var migrate = $.migrateVersion || 'not available';
				var ui = ( $.ui && $.ui.version ) || 'not available';

				window.console.log(
					'WordPress jQuery:', jquery + ',',
					'Migrate:', migrate + ',',
					'UI:', ui
				);
			} );
		}
		</script>
		
<!-- JS generated by theme -->

<script>
    
</script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=4&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=4&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="uscho_com",_audins_did=156210;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-4");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.uscho_com,DomainId.156210" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 1013/1040 objects using apc
Page Caching using apc 
Content Delivery Network via json-cdn.uscho.com
Fragment Caching 0/0 fragments using apc

Served from: www.uscho.com @ 2020-09-22 00:42:48 by W3 Total Cache
-->