<!DOCTYPE html><!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--><html lang="en-US"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-4&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-4&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-4&cb=5', false, [], true, false, true, false);</script>
    <title>2021 NCAA Men&#39;s Frozen Four coverage | College Hockey | USCHO.com</title>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
    <link rel="pingback" href="https://www.uscho.com/xmlrpc.php"/>
    <!--||  JM Twitter Cards by Julien Maury 11.1.1  ||-->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:creator" content="@USCHO"/>
<meta name="twitter:site" content="@USCHO"/>
<meta property="og:title" content="2021 NCAA Men’s Frozen Four coverage"/>
<meta property="og:image" content="https://json-cdn.uscho.com/wp-content/uploads/2017/03/uscho_featured-1.png"/>
<!--||  /JM Twitter Cards by Julien Maury 11.1.1  ||-->
<link rel="icon" type="image/png" href="//json-cdn.uscho.com/wp-content/uploads/2017/12/favicon-16x16.png"/><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-152x152-1.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://json-cdn.uscho.com/wp-content/uploads/2019/10/apple-icon-144x144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
	<link rel="canonical" href="https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="2021 NCAA Men&#39;s Frozen Four coverage | College Hockey | USCHO.com"/>
	<meta property="og:url" content="https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/"/>
	<meta property="og:site_name" content="College Hockey | USCHO.com"/>
	<meta property="article:publisher" content="https://www.facebook.com/OfficialUSCHO/"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:site" content="@USCHO"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.uscho.com/#website","url":"https://www.uscho.com/","name":"College Hockey | USCHO.com","description":"Men&#039;s and Women&#039;s D-I and D-III College Hockey News, Features, Scores, Statistics, Fan Forum, Blogs","potentialAction":[{"@type":"SearchAction","target":"https://www.uscho.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/#primaryimage","inLanguage":"en-US","url":"https://json-cdn.uscho.com/wp-content/uploads/2017/03/uscho_featured-1.png","width":1024,"height":1024},{"@type":"WebPage","@id":"https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/#webpage","url":"https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/","name":"2021 NCAA Men's Frozen Four coverage | College Hockey | USCHO.com","isPartOf":{"@id":"https://www.uscho.com/#website"},"primaryImageOfPage":{"@id":"https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/#primaryimage"},"datePublished":"2021-04-08T21:39:23+00:00","dateModified":"2021-04-08T21:39:23+00:00","breadcrumb":{"@id":"https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/"]}]},{"@type":"BreadcrumbList","@id":"https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.uscho.com/","url":"https://www.uscho.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/","url":"https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/","name":"2021 NCAA Men&#8217;s Frozen Four coverage"}}]},{"@type":"Person","@id":"https://www.uscho.com/#/schema/person/2db28f954968e12690aa288e8186b98c","name":"Todd D. Milewski","image":{"@type":"ImageObject","@id":"https://www.uscho.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/db18eed4fbc766c85823be8c92558b7c?s=96&d=mm&r=g","caption":"Todd D. Milewski"},"description":"Todd D. Milewski has been associated with USCHO since 1998, first as WCHA columnist, then as a senior writer and executive editor. He's now editor emeritus.","sameAs":["https://twitter.com/@toddmilewski"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//www.uscho.com"/>
<link rel="dns-prefetch" href="//www.google.com"/>
<link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com » Feed" href="https://www.uscho.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="College Hockey | USCHO.com » Comments Feed" href="https://www.uscho.com/comments/feed/"/>
<!-- W3TC-include-css -->
<meta property="fb:pages" content="70650541332"/>
<script>
		
jsonURL='https://json-b.uscho.com/json/scoreboard/division-i-men/2020-2021/gameday/2021-04-08';todayDate='2021-04-08';</script>

<!-- Insticator Header Tag Code -->
<script data-cfasync="false" type="text/javascript">(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/dca06727-89e0-43d6-81ef-b6dbc6a5c4ec.js')</script>
<!-- Insticator End Header Tag Code -->

<link rel="stylesheet" id="wgs2-css" href="https://json-cdn.uscho.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.5.3" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://json-cdn.uscho.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="https://json-cdn.uscho.com/wp-includes/css/dashicons.min.css?ver=5.5.3" type="text/css" media="all"/>
<link rel="stylesheet" id="aba_frontEndCSS-css" href="https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.5.3" type="text/css" media="all"/>
<link rel="stylesheet" id="wpt-twitter-feed-css" href="https://json-cdn.uscho.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2" type="text/css" media="all"/>
<link rel="stylesheet" id="tablepress-default-css" href="https://json-cdn.uscho.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-fonts-css" href="https://json-cdn.uscho.com/wp-content/themes/uscho-np/css/googlefonts.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-css" href="https://json-cdn.uscho.com/wp-content/themes/Newspaper/style.css?ver=9.0.63" type="text/css" media="all"/>
<style id="td-theme-inline-css" type="text/css">
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel="stylesheet" id="uscho-bootstrap-css" href="https://json-cdn.uscho.com/wp-content/themes/uscho-np/assets/css/custom.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="td-theme-child-css" href="https://json-cdn.uscho.com/wp-content/themes/uscho-np/style.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="jquery-ui-css-css" href="https://json-cdn.uscho.com/wp-content/themes/uscho-np/css/vendor/jquery-ui.min.css?ver=1.12.1" type="text/css" media="all"/>
<link rel="stylesheet" id="uscho-table-css" href="https://json-cdn.uscho.com/wp-content/themes/uscho-np/u_table.css?ver=9.0.63" type="text/css" media="all"/>
<link rel="stylesheet" id="uscho-fontawesome-css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.14.0/css/all.min.css?ver=5.14.0" type="text/css" media="all"/>
<link rel="stylesheet" id="uscho-bootstrap-table-css" href="https://json-cdn.uscho.com/wp-content/themes/uscho-np/css/vendor/bootstrap-table.min.css?ver=1.17.1" type="text/css" media="all"/>
<link rel="stylesheet" id="td-legacy-framework-front-style-css" href="https://json-cdn.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=5a862b9d7c39671de80dd6dee389818b" type="text/css" media="all"/>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp" id="jquery-core-js"></script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1" id="jquery-migrate-js"></script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.5.3" id="aba_script-js"></script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/jquery-ui.min.js?ver=1.12.1" id="jquery-ui-js"></script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/uscho.js?ver=1.4.19" id="uscho_js-js"></script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/uscho_scoreboard.js?ver=1.6f" id="uscho_gameday-js"></script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/bootstrap.min.js?ver=4.3.1" id="uscho-bootstrap-js"></script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/bootstrap-table.min.js?ver=1.14.2" id="uscho-bootstrap-table-js"></script>
<link rel="https://api.w.org/" href="https://www.uscho.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.uscho.com/wp-json/wp/v2/pages/127787"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uscho.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://json-cdn.uscho.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.5.3"/>
<link rel="shortlink" href="https://www.uscho.com/?p=127787"/>
<link rel="alternate" type="application/json+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2021-ncaa-mens-frozen-four-coverage%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.uscho.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uscho.com%2F2021-ncaa-mens-frozen-four-coverage%2F&amp;format=xml"/>
<meta name="google-site-verification" content="h5xdVxaxDrzUxgQJK6G4C5Pi7VOVpKpIb6k791p0SNc"/>
<meta name="msvalidate.01" content="C7E1C206057C2913B8C3B43C159C2978"/>
<meta property="fb:pages" content="70650541332"/>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async="" src="https://www.googletagmanager.com/gtag/js?id=UA-541124-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-541124-2');
</script>
<script async="" src="https://cse.google.com/cse.js?cx=010839661138275584990:ohfkrt3zoto"></script>
<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-4191647241486880",
enable_page_level_ads: true
});
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uscho.com\/wp-admin\/","wpRestNonce":"020ed3e63e","wpRestUrl":"https:\/\/www.uscho.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.uscho.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/",
                    "name": "2021 NCAA Men&#8217;s Frozen Four coverage"
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 156210;
var ezdomain = 'uscho.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":156210,"domain_test_group":20210306,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"86a7ae32-0af9-4b60-6ad9-0640f96f6b66","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":186121,"response_time_orig":6,"serverid":"18.209.4.33:25301","state":"VA","t_epoch":1617920870,"template_id":126,"time_on_site_visit":0,"url":"https://www.uscho.com/2021-ncaa-mens-frozen-four-coverage/","user_id":0,"word_count":1472,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_156210=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["86a7ae32-0af9-4b60-6ad9-0640f96f6b66", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body data-rsssl="1" class="page-template-default page page-id-127787 2021-ncaa-mens-frozen-four-coverage global-block-template-1 tdb-template td-full-layout">
<div id="page" class="site">
	<header id="mainhead" class="site-header navbar-static-top " role="banner">
        <div class="topmenu bg-accent">
            <div class="container">
    	         <nav class="navbar navbar-expand-lg topnavbar d-none d-lg-flex">
                   <div class="date-time">
                     Thursday, April 8, 2021                   </div>

                    <div id="top-nav" class="collapse navbar-collapse justify-content-end"><ul id="menu-top-header" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item nav-item ml-1 ml-lg-0"><a href="https://fanforum.uscho.com/" class="nav-link text-uppercase pl-0 pl-lg-2">Fan Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/tv/" class="nav-link text-uppercase pl-0 pl-lg-2">TV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/podcasts/" class="nav-link text-uppercase pl-0 pl-lg-2">Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/about/" class="nav-link text-uppercase pl-0 pl-lg-2">About USCHO</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/ncaa/report-a-site-problem/" class="nav-link text-uppercase pl-0 pl-lg-2">Report a site problem</a></li>
</ul></div>
                    <button class="btn btn-sm mr-auto" type="button" data-toggle="collapse" data-target="#search-nav" aria-expanded="false" aria-controls="search-nav">
                        <span class="fa fa-search"></span>
                    </button>
              </nav>
          </div>
	      </div>
	      <div class="mainmenu bg-primary">
          <div class="container">
            <nav class="navbar navbar-expand-lg navbar-dark mainnavbar">
                <button class="navbar-toggler p-1" type="button" data-toggle="collapse" data-target="#mainint-nav" aria-controls="" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="navbar-toggler-icon"></span>
                </button>

                <button class="d-lg-none mr-0 btn btn-sm" type="button" data-toggle="collapse" data-target="#search-nav" aria-expanded="false" aria-controls="search-nav">
                    <i class="fa fa-search mfa"></i>
                </button>

                <div class="navbar-brand mr-lg-1 mr-xl-4 mr-0 ml-auto">
                                            <a href="https://www.uscho.com/">
                            <img src="https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150-150x22.png" alt="College Hockey | USCHO.com" id="brandlogo" class="mx-auto"/>
                        </a>
                                    </div>

                <div id="main-nav" class="collapse navbar-collapse justify-content-end text-uppercase"><ul id="menu-main-menu" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-94120">D-I Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-94120"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-i-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/longest-games/" class="text-uppercase dropdown-item pl-2">Longest games</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/atlantic-hockey/" class="text-uppercase dropdown-item pl-2">Atlantic Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/big-ten/" class="text-uppercase dropdown-item pl-2">Big Ten</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ecac/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-i-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nchc/" class="text-uppercase dropdown-item pl-2">NCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wcha/" class="text-uppercase dropdown-item pl-2">WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71813">D-I Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71813"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d1women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-i-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/cha-women/" class="text-uppercase dropdown-item pl-2">CHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ecac-women/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east-women/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/newha-women/" class="text-uppercase dropdown-item pl-2">NEWHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wcha-women/" class="text-uppercase dropdown-item pl-2">WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71855">D-II/III Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71855"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d3men/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-men/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ccc/" class="text-uppercase dropdown-item pl-2">CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/mascac/" class="text-uppercase dropdown-item pl-2">MASCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/miac/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ncha/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nehc/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nescac/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/northeast-10/" class="text-uppercase dropdown-item pl-2">Northeast-10</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/sunyac/" class="text-uppercase dropdown-item pl-2">SUNYAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/uchc/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wiac/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71952">D-III Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71952"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/d3women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/colonial-hockey-women/" class="text-uppercase dropdown-item pl-2">Colonial Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/miac-women/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/ncha-women/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nehc-women/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/nescac-women/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/newhl-women/" class="text-uppercase dropdown-item pl-2">NEWHL</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/uchc-women/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/wiac-women/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent-women/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item nav-item dropdown ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-122943">Search</button><ul class="dropdown-menu dropdown-menu-main" id="dropdown-122943"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/player/" class="text-uppercase dropdown-item pl-2">Player search</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item m-0 pl-0"><a href="/stats/coach/" class="text-uppercase dropdown-item pl-2">Coach search</a></li>
</ul></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/faq/awards/" class="nav-link text-uppercase pl-0 pl-lg-2">Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item nav-item ml-1 ml-lg-0"><a href="/news" class="nav-link text-uppercase pl-0 pl-lg-2">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/teams/" class="nav-link text-uppercase pl-0 pl-lg-2">Teams</a></li>
</ul></div>
                <ul class="nav ml-auto socialnavbar justify-content-end mr-2">
                  <li class="nav-item mr-1 mr-xl-2 ml-2">
                      <a target="_blank" class="nav-link" href="https://www.facebook.com/OfficialUSCHO/" title="Facebook"><i class="fab fa-facebook-f"></i></a>
                  </li>
                  <li class="nav-item ml-2">
                      <a target="_blank" class="nav-link" href="https://twitter.com/uscho" title="twitter"><i class="fab fa-twitter"></i></a>
                  </li>
                </ul>

                <button class="navbar-toggler ml-1 p-1" type="button" data-toggle="collapse" data-target="#topint-nav" aria-controls="" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="fas fa-ellipsis-h"></span>
                </button>
            </nav>

            <div id="mainint-nav" class="collapse justify-content-end d-lg-none mr-auto navbar-dark pb-2"><ul id="menu-main-menu-1" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-94120">D-I Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-94120"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-i-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/longest-games/" class="text-uppercase dropdown-item pl-2">Longest games</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/atlantic-hockey/" class="text-uppercase dropdown-item pl-2">Atlantic Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/big-ten/" class="text-uppercase dropdown-item pl-2">Big Ten</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ecac/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-i-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nchc/" class="text-uppercase dropdown-item pl-2">NCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wcha/" class="text-uppercase dropdown-item pl-2">WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71813">D-I Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71813"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d1women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-i-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-i-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-i-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-i-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-i-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-i-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-i-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-i-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-i-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/cha-women/" class="text-uppercase dropdown-item pl-2">CHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ecac-women/" class="text-uppercase dropdown-item pl-2">ECAC Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/hockey-east-women/" class="text-uppercase dropdown-item pl-2">Hockey East</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/newha-women/" class="text-uppercase dropdown-item pl-2">NEWHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wcha-women/" class="text-uppercase dropdown-item pl-2">WCHA</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71855">D-II/III Men</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71855"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d3men/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-men/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-men/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-mens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-men/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-men/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-men/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-men/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-men/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/mens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ccc/" class="text-uppercase dropdown-item pl-2">CCC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/mascac/" class="text-uppercase dropdown-item pl-2">MASCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/miac/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ncha/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nehc/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nescac/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/northeast-10/" class="text-uppercase dropdown-item pl-2">Northeast-10</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/sunyac/" class="text-uppercase dropdown-item pl-2">SUNYAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/uchc/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wiac/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown multi_nav ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-71952">D-III Women</button><div class="dropdown-menu multi-dropdown m-0" id="dropdown-71952"><div class="row m-0 w-100"><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/d3women/" class="text-uppercase dropdown-item pl-2">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/gameday/division-iii-women/" class="text-uppercase dropdown-item pl-2">Scores</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/standings/division-iii-women/" class="text-uppercase dropdown-item pl-2">Standings</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/d-iii-womens-poll/" class="text-uppercase dropdown-item pl-2">Poll</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/pairwise-rankings/d-iii-women/" class="text-uppercase dropdown-item pl-2">PairWise</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/rankings/rpi/d-iii-women/" class="text-uppercase dropdown-item pl-2">RPI</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/overall/division-iii-women/" class="text-uppercase dropdown-item pl-2">Stats</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/attendance/division-iii-women/" class="text-uppercase dropdown-item pl-2">Attendance</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/interconference/division-iii-women/" class="text-uppercase dropdown-item pl-2">Inter-conference</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/ncaa/womens-division-iii-ncaa-tournament/" class="text-uppercase dropdown-item pl-2">NCAA tournament</a></li>
</ul></div><div class="col col-border multi_list p-0"><ul class="multi_list"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/colonial-hockey-women/" class="text-uppercase dropdown-item pl-2">Colonial Hockey</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/miac-women/" class="text-uppercase dropdown-item pl-2">MIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/ncha-women/" class="text-uppercase dropdown-item pl-2">NCHA</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nehc-women/" class="text-uppercase dropdown-item pl-2">NEHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/nescac-women/" class="text-uppercase dropdown-item pl-2">NESCAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/newhl-women/" class="text-uppercase dropdown-item pl-2">NEWHL</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/uchc-women/" class="text-uppercase dropdown-item pl-2">UCHC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/wiac-women/" class="text-uppercase dropdown-item pl-2">WIAC</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/conference/d-iii-independent-women/" class="text-uppercase dropdown-item pl-2">Independents</a></li>
</ul></div></div></div></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item nav-item dropdown ml-1 ml-lg-0"><button class="nav-link btn btn-link text-uppercase" type="button" data-toggle="collapse" data-target="#dropdown-122943">Search</button><ul class="dropdown-menu dropdown-menu-main" id="dropdown-122943"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/player/" class="text-uppercase dropdown-item pl-2">Player search</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item m-0 pl-0"><a href="/stats/coach/" class="text-uppercase dropdown-item pl-2">Coach search</a></li>
</ul></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/faq/awards/" class="nav-link text-uppercase pl-0 pl-lg-2">Awards</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/news" class="nav-link text-uppercase pl-0 pl-lg-2">News</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/teams/" class="nav-link text-uppercase pl-0 pl-lg-2">Teams</a></li>
</ul></div>
            <div id="topint-nav" class="collapse justify-content-end d-lg-none mr-auto navbar-dark pb-2"><ul id="menu-top-header-1" class="navbar-nav mr-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://fanforum.uscho.com/" class="nav-link text-uppercase pl-0 pl-lg-2">Fan Forum</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="https://www.uscho.com/tv/" class="nav-link text-uppercase pl-0 pl-lg-2">TV</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/podcasts/" class="nav-link text-uppercase pl-0 pl-lg-2">Podcasts</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/about/" class="nav-link text-uppercase pl-0 pl-lg-2">About USCHO</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" class=" menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item nav-item ml-1 ml-lg-0"><a href="/ncaa/report-a-site-problem/" class="nav-link text-uppercase pl-0 pl-lg-2">Report a site problem</a></li>
</ul></div>
          </div>
        </div>
	</header><!-- #masthead -->

  <div id="search-nav" class="collapse container">
    <div role="search" class="border search-wrap ml-auto p-2">
      <div class="search-wrap">
        <div class="gcse-search"></div>
      </div>
   </div>
  </div>

  <div class="d-flex justify-content-center mt-3">
	<style>
.foo {}
.example_responsive_1 { width: 320px; height: 0px; }
.custom_ad { width: 320px; height: 0px; }
@media(min-width: 500px) { 
	.example_responsive_1 { width: 468px; height: 60px; }
	.custom_ad { width: 468px; height: 60px; }
	#img-ah {      
        	content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/AH2021USCHOMobileBanner.jpg");
    	} 
	#img-ch {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/CHA2021MOBILEBANNERAD.jpg");
        }
	#img-new {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2020/02/NEWHA_MOBILE_BANNER_AD.jpg");
        }
}
@media(min-width: 800px) { 
	.example_responsive_1 { width: 728px; height: 90px; } 
	.custom_ad { width: 728px; height: 90px; }
	#img-ah {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/AH2021USCHOBannerAd.jpg");
        }
	#img-ch {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/CHA2021BANNERAD.jpg");
        }
        #img-new {
                content:url("https://json-cdn.uscho.com/wp-content/uploads/2021/02/NEWHA_BANNER_AD.jpg");
        }
}
@media(min-width: 950px) { .example_responsive_1 { width: 970px; height: 90px; } }
@media(min-width: 1050px) { .example_responsive_1 { width: 1020px; height: 90px; } }
</style>

<!-- Ezoic - header responsive - top_of_page -->
<div id="ezoic-pub-ad-placeholder-102">
<!-- example_responsive_1 -->
<ins class="adsbygoogle example_responsive_1" style="display:inline-block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="6384904019">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - header responsive - top_of_page -->
  </div>

	<div id="content" class="site-content">
		<div class="container">
			<div class="row">
        
            <div class="td-main-content-wrap td-main-page-wrap td-container-wrap">
                <div class="tdc-content-wrap">
                    <div id="td_uid_1_606f82cf124c1" class="tdc-zone"><div class="tdc_zone td_uid_1_606f82cf124db_rand  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.td_uid_1_606f82cf124db_rand {
                    min-height: 0;
                }
</style><div id="td_uid_2_606f82cf12967" class="tdc-row"><div class="vc_row td_uid_2_606f82cf12979_rand  wpb_row td-pb-row">
<style scoped="">

/* custom css */
.td_uid_2_606f82cf12979_rand {
                    min-height: 0;
                }
</style><div class="vc_column td_uid_3_606f82cf12e2a_rand  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped="">

/* custom css */
.td_uid_3_606f82cf12e2a_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title td_uid_4_606f82cf131b5_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_4_606f82cf131b5"><h4 class="block-title td-block-title"><span class="td-pulldown-size">2021 NCAA Men&#39;s Frozen Four coverage</span></h4><div class="td_mod_wrap"></div></div><div class="td_block_wrap td_block_11 td_uid_5_606f82cf13731_rand td-pb-border-top td_block_template_1 td-column-2" data-td-block-uid="td_uid_5_606f82cf13731"><script>var block_td_uid_5_606f82cf13731 = new tdBlock();
block_td_uid_5_606f82cf13731.id = "td_uid_5_606f82cf13731";
block_td_uid_5_606f82cf13731.atts = '{"tag_slug":"mff21","limit":"100","separator":"","custom_title":"","custom_url":"","block_template_id":"","m10_tl":"","m10_el":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_5_606f82cf13731_rand","tdc_css_class":"td_uid_5_606f82cf13731_rand","tdc_css_class_style":"td_uid_5_606f82cf13731_rand_style"}';
block_td_uid_5_606f82cf13731.td_column_number = "2";
block_td_uid_5_606f82cf13731.block_type = "td_block_11";
block_td_uid_5_606f82cf13731.post_count = "17";
block_td_uid_5_606f82cf13731.found_posts = "17";
block_td_uid_5_606f82cf13731.header_color = "";
block_td_uid_5_606f82cf13731.ajax_pagination_infinite_stop = "";
block_td_uid_5_606f82cf13731.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_5_606f82cf13731);
</script><div class="td-block-title-wrap"></div><div id="td_uid_5_606f82cf13731" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/08/st-cloud-state-leads-minnesota-state-after-first-period-of-mens-frozen-four-semifinal/" rel="bookmark" class="td-image-wrap" title="St. Cloud State leads Minnesota State after first period of Men’s Frozen Four semifinal"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/04/R1_7610-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/04/R1_7610-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/04/R1_7610-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="St. Cloud State leads Minnesota State after first period of Men’s Frozen Four semifinal"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/08/st-cloud-state-leads-minnesota-state-after-first-period-of-mens-frozen-four-semifinal/" rel="bookmark" title="St. Cloud State leads Minnesota State after first period of Men’s Frozen Four semifinal">St. Cloud State leads Minnesota State after first period of Men’s Frozen Four semifinal</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T16:50:07+00:00">April 8, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    Each team struck on the power play but Kyler Kupka’s goal late in the first is the difference after one period as St. Cloud State leads Minnesota State, 2-1, in the opening game of the 2021 Men’s Frozen Four.                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/08/report-minnesota-duluth-will-be-without-goalie-fanti-at-frozen-four-because-of-covid-19-protocols/" rel="bookmark" class="td-image-wrap" title="Report: Minnesota Duluth will be without goalie Fanti at Frozen Four because of COVID-19 protocols"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2020/12/20201210.NorthDakotavsDuluth.38775-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2020/12/20201210.NorthDakotavsDuluth.38775-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2020/12/20201210.NorthDakotavsDuluth.38775-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Report: Minnesota Duluth will be without goalie Fanti at Frozen Four because of COVID-19 protocols"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/08/report-minnesota-duluth-will-be-without-goalie-fanti-at-frozen-four-because-of-covid-19-protocols/" rel="bookmark" title="Report: Minnesota Duluth will be without goalie Fanti at Frozen Four because of COVID-19 protocols">Report: Minnesota Duluth will be without goalie Fanti at Frozen Four because of COVID-19 protocols</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T16:02:06+00:00">April 8, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    Fanti didn&#39;t travel with the team this week because of COVID-19 protocols, the Duluth News Tribune reported.                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/07/umd-despite-covid-issues-for-umass-experience-teaches-the-bulldogs-that-an-opponents-missing-players-doesnt-make-it-any-easier/" rel="bookmark" class="td-image-wrap" title="UMD: Despite COVID issues for UMass, experience teaches the Bulldogs that an opponent’s missing players ‘doesn’t make it any easier’"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_1722-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_1722-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_1722-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UMD: Despite COVID issues for UMass, experience teaches the Bulldogs that an opponent’s missing players ‘doesn’t make it any easier’"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/07/umd-despite-covid-issues-for-umass-experience-teaches-the-bulldogs-that-an-opponents-missing-players-doesnt-make-it-any-easier/" rel="bookmark" title="UMD: Despite COVID issues for UMass, experience teaches the Bulldogs that an opponent’s missing players ‘doesn’t make it any easier’">UMD: Despite COVID issues for UMass, experience teaches the Bulldogs that an opponent’s missing players ‘doesn’t make it any easier’</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T16:54:58+00:00">April 7, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    Minnesota Duluth enters Thursday’s semifinal as the most experienced Frozen Four team, but doesn&#39;t think UMass losing players makes things any easier.                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/07/umass-covid-19-protocol-absences-turn-equipment-assistant-into-backup-goalie-for-frozen-four/" rel="bookmark" class="td-image-wrap" title="UMASS: COVID-19 protocol absences turn equipment assistant into backup goalie for Frozen Four"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_1139-scaled-e1617822743158-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_1139-scaled-e1617822743158-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_1139-scaled-e1617822743158-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UMASS: COVID-19 protocol absences turn equipment assistant into backup goalie for Frozen Four"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/07/umass-covid-19-protocol-absences-turn-equipment-assistant-into-backup-goalie-for-frozen-four/" rel="bookmark" title="UMASS: COVID-19 protocol absences turn equipment assistant into backup goalie for Frozen Four">UMASS: COVID-19 protocol absences turn equipment assistant into backup goalie for Frozen Four</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/todd-milewski/">Todd D. Milewski</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T15:57:38+00:00">April 7, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    Zac Steigmeyer, a former high school goalie and a UMass student manager, is getting called on to back up Matt Murray in the Frozen Four with two Minutemen goalies out (Photo by Justin K. Aller/NCAA Photos via Getty Images)                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/07/st-cloud-for-the-huskies-words-are-more-than-just-hockey-lingo-theyre-a-philosophy-by-which-to-this-team-lives/" rel="bookmark" class="td-image-wrap" title="ST. CLOUD: For the Huskies, words are more than just hockey lingo, they’re a philosophy by which this team lives"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0576-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0576-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0576-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ST. CLOUD: For the Huskies, words are more than just hockey lingo, they’re a philosophy by which this team lives"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/07/st-cloud-for-the-huskies-words-are-more-than-just-hockey-lingo-theyre-a-philosophy-by-which-to-this-team-lives/" rel="bookmark" title="ST. CLOUD: For the Huskies, words are more than just hockey lingo, they’re a philosophy by which this team lives">ST. CLOUD: For the Huskies, words are more than just hockey lingo, they’re a philosophy by which this team lives</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/paula/">Paula C. Weston</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T14:01:21+00:00">April 7, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    St. Cloud State has reached its second Frozen Four and, not surprisingly, there&#39;s a lot of lingo that this team uses day after day (Photo: Justin K. Aller/NCAA Photos via Getty Images)                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/07/minn-st-minnesota-state-knows-fast-start-can-be-key-in-frozen-four-semifinal-against-st-cloud-state/" rel="bookmark" class="td-image-wrap" title="MINN ST: Minnesota State knows fast start can be key in Frozen Four semifinal against St. Cloud State"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0082-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0082-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/04/2021-M-DI-Ice-Hockey-Practice_0082-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="MINN ST: Minnesota State knows fast start can be key in Frozen Four semifinal against St. Cloud State"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/07/minn-st-minnesota-state-knows-fast-start-can-be-key-in-frozen-four-semifinal-against-st-cloud-state/" rel="bookmark" title="MINN ST: Minnesota State knows fast start can be key in Frozen Four semifinal against St. Cloud State">MINN ST: Minnesota State knows fast start can be key in Frozen Four semifinal against St. Cloud State</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/todd-milewski/">Todd D. Milewski</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T12:15:25+00:00">April 7, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    The Mavericks are 18-0 this season when scoring first and one of only two teams with an unblemished record with the game&#39;s first goal (Photo: Justin K. Aller/NCAA Photos via Getty Images)                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/06/frozen-four-college-hockey-team-preview-minnesota-duluth-looking-to-make-it-three-straight-national-championships-with-depth-experience/" rel="bookmark" class="td-image-wrap" title="Frozen Four College Hockey Team Preview: Minnesota Duluth looking to make it three straight national championships with depth, experience"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/04/umd_celly_kuhlmann-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/04/umd_celly_kuhlmann-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/04/umd_celly_kuhlmann-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Frozen Four College Hockey Team Preview: Minnesota Duluth looking to make it three straight national championships with depth, experience"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/06/frozen-four-college-hockey-team-preview-minnesota-duluth-looking-to-make-it-three-straight-national-championships-with-depth-experience/" rel="bookmark" title="Frozen Four College Hockey Team Preview: Minnesota Duluth looking to make it three straight national championships with depth, experience">Frozen Four College Hockey Team Preview: Minnesota Duluth looking to make it three straight national championships with depth, experience</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/candace/">Candace Horgan</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T15:00:15+00:00">April 6, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    

This is the fourth of four team previews for teams playing in the Frozen Four this week in Pittsburgh.
MINNESOTA DULUTH
Season record: 14-10-2

How they got...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/06/2021-ncaa-frozen-four-semifinal-preview-with-writer-chris-peters-uscho-spotlight-college-hockey-podcast-season-3-episode-17/" rel="bookmark" class="td-image-wrap" title="2021 NCAA Frozen Four semifinal preview with writer Chris Peters: USCHO Spotlight college hockey podcast Season 3 Episode 17"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2019/10/spotlight-218x150.png" srcset="https://json-cdn.uscho.com/wp-content/uploads/2019/10/spotlight-218x150.png 218w, https://json-cdn.uscho.com/wp-content/uploads/2019/10/spotlight-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2021 NCAA Frozen Four semifinal preview with writer Chris Peters: USCHO Spotlight college hockey podcast Season 3 Episode 17"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/06/2021-ncaa-frozen-four-semifinal-preview-with-writer-chris-peters-uscho-spotlight-college-hockey-podcast-season-3-episode-17/" rel="bookmark" title="2021 NCAA Frozen Four semifinal preview with writer Chris Peters: USCHO Spotlight college hockey podcast Season 3 Episode 17">2021 NCAA Frozen Four semifinal preview with writer Chris Peters: USCHO Spotlight college hockey podcast Season 3 Episode 17</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T12:50:13+00:00">April 6, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    Chris Peters joins us to preview the 2021 NCAA men&#39;s D-I hockey semis featuring Minnesota State vs. St. Cloud State and UMass vs. Minnesota Duluth.
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/06/frozen-four-college-hockey-team-preview-minnesota-state-proving-mavericks-belong-in-upper-echelon-of-college-hockeys-elite-programs/" rel="bookmark" class="td-image-wrap" title="Frozen Four College Hockey Team Preview: Minnesota State proving Mavericks belong in upper echelon of college hockey’s elite programs"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/04/borchardt_close-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/04/borchardt_close-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/04/borchardt_close-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Frozen Four College Hockey Team Preview: Minnesota State proving Mavericks belong in upper echelon of college hockey’s elite programs"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/06/frozen-four-college-hockey-team-preview-minnesota-state-proving-mavericks-belong-in-upper-echelon-of-college-hockeys-elite-programs/" rel="bookmark" title="Frozen Four College Hockey Team Preview: Minnesota State proving Mavericks belong in upper echelon of college hockey’s elite programs">Frozen Four College Hockey Team Preview: Minnesota State proving Mavericks belong in upper echelon of college hockey’s elite programs</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/jackhittinger/">Jack Hittinger</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T11:00:27+00:00">April 6, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    

This is the third of four team previews for the teams that have reached the Frozen Four this week in Pittsburgh.
MINNESOTA STATE
Season record: 22-4-1

How...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/06/umass-to-be-without-gicewicz-harding-lindberg-graham-in-ncaa-frozen-four-semifinal-due-to-covid-19-protocols/" rel="bookmark" class="td-image-wrap" title="UMass to be without Gicewicz, Harding, Lindberg, Graham in NCAA Frozen Four semifinal due to COVID-19 protocols"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/03/UML@UMASS_MAR202021_1238-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/03/UML@UMASS_MAR202021_1238-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/03/UML@UMASS_MAR202021_1238-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UMass to be without Gicewicz, Harding, Lindberg, Graham in NCAA Frozen Four semifinal due to COVID-19 protocols"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/06/umass-to-be-without-gicewicz-harding-lindberg-graham-in-ncaa-frozen-four-semifinal-due-to-covid-19-protocols/" rel="bookmark" title="UMass to be without Gicewicz, Harding, Lindberg, Graham in NCAA Frozen Four semifinal due to COVID-19 protocols">UMass to be without Gicewicz, Harding, Lindberg, Graham in NCAA Frozen Four semifinal due to COVID-19 protocols</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T08:26:09+00:00">April 6, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    UMass will be without forwards Gicewicz and Harding and goapltenders Lindberg and Graham for Thursday&#39;s NCAA semifinal due to COVID-19 protocols.                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/06/umass-coach-carvel-overcomes-struggles-early-in-tenure-to-have-minutemen-a-national-college-hockey-powerhouse-yearly-national-title-contender/" rel="bookmark" class="td-image-wrap" title="UMass AD Bamford’s vision, Minutemen coach Carvel’s approach quickly builds strong, national contender in Amherst"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/03/UML@UMASS_MAR202021_1691-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/03/UML@UMASS_MAR202021_1691-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/03/UML@UMASS_MAR202021_1691-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UMass AD Bamford’s vision, Minutemen coach Carvel’s approach quickly builds strong, national contender in Amherst"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/06/umass-coach-carvel-overcomes-struggles-early-in-tenure-to-have-minutemen-a-national-college-hockey-powerhouse-yearly-national-title-contender/" rel="bookmark" title="UMass AD Bamford’s vision, Minutemen coach Carvel’s approach quickly builds strong, national contender in Amherst">UMass AD Bamford’s vision, Minutemen coach Carvel’s approach quickly builds strong, national contender in Amherst</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T07:00:39+00:00">April 6, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    

Anyone who has listened to Massachusetts coach Greg Carvel over the last few years understands that the 2019 Spencer Penrose winner, given to the...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/05/frozen-four-college-hockey-team-preview-st-cloud-state-without-brodzinski-but-still-hungry-to-win-two-more-games-in-pittsburgh/" rel="bookmark" class="td-image-wrap" title="Frozen Four College Hockey Team Preview: St. Cloud State without Brodzinski, but still hungry to win two more games in Pittsburgh"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/04/scsu_hons-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/04/scsu_hons-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/04/scsu_hons-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Frozen Four College Hockey Team Preview: St. Cloud State without Brodzinski, but still hungry to win two more games in Pittsburgh"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/05/frozen-four-college-hockey-team-preview-st-cloud-state-without-brodzinski-but-still-hungry-to-win-two-more-games-in-pittsburgh/" rel="bookmark" title="Frozen Four College Hockey Team Preview: St. Cloud State without Brodzinski, but still hungry to win two more games in Pittsburgh">Frozen Four College Hockey Team Preview: St. Cloud State without Brodzinski, but still hungry to win two more games in Pittsburgh</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/msemisch/">Matthew Semisch</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T15:00:09+00:00">April 5, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    

This is the second of four team previews for the teams that have reached the Frozen Four this week in Pittsburgh.
ST. CLOUD STATE
Season record:...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/05/frozen-four-college-hockey-team-preview-umass-opens-with-defending-champ-minnesota-duluth-looking-for-redemption-from-2019-title-game/" rel="bookmark" class="td-image-wrap" title="Frozen Four College Hockey Team Preview: UMass opens with defending champ Minnesota Duluth, looking for redemption from 2019 title game"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/02/MIH_JAN_30_2021_0500-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/02/MIH_JAN_30_2021_0500-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/02/MIH_JAN_30_2021_0500-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Frozen Four College Hockey Team Preview: UMass opens with defending champ Minnesota Duluth, looking for redemption from 2019 title game"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/05/frozen-four-college-hockey-team-preview-umass-opens-with-defending-champ-minnesota-duluth-looking-for-redemption-from-2019-title-game/" rel="bookmark" title="Frozen Four College Hockey Team Preview: UMass opens with defending champ Minnesota Duluth, looking for redemption from 2019 title game">Frozen Four College Hockey Team Preview: UMass opens with defending champ Minnesota Duluth, looking for redemption from 2019 title game</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T11:00:48+00:00">April 5, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    

This is the first of four team previews for the teams that have reached the Frozen Four this week in Pittsburgh.
MASSACHUSETTS
Season record: 18-5-4 (13-5-4...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/04/05/with-a-minnesota-rich-frozen-four-college-hockey-equation-school-alumni-elated-to-see-situation-unfold/" rel="bookmark" class="td-image-wrap" title="With a Minnesota-rich Frozen Four college hockey equation, school alumni elated to see situation unfold"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/04/01_09UMDMenSCSU2_dave-harwig-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/04/01_09UMDMenSCSU2_dave-harwig-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/04/01_09UMDMenSCSU2_dave-harwig-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="With a Minnesota-rich Frozen Four college hockey equation, school alumni elated to see situation unfold"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/05/with-a-minnesota-rich-frozen-four-college-hockey-equation-school-alumni-elated-to-see-situation-unfold/" rel="bookmark" title="With a Minnesota-rich Frozen Four college hockey equation, school alumni elated to see situation unfold">With a Minnesota-rich Frozen Four college hockey equation, school alumni elated to see situation unfold</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/drewclaussen/">Drew Claussen</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-05T07:00:31+00:00">April 5, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    Minnesota has called itself the state of hockey for years now, but even someone who rolls their eyes at the saying would have to admit that it rang true in college hockey this season.

What else would you call a state that put all five Division I programs into the 16-team postseason tournament and will make up 75 percent of the Frozen Four?                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/03/30/tmq-with-frozen-four-field-in-place-including-three-minnesota-teams-will-the-best-team-win/" rel="bookmark" class="td-image-wrap" title="TMQ: With Frozen Four field in place, including three Minnesota teams, will the best team win?"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/03/BemidjiState_Massachusetts_Dewkett_14-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/03/BemidjiState_Massachusetts_Dewkett_14-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/03/BemidjiState_Massachusetts_Dewkett_14-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="TMQ: With Frozen Four field in place, including three Minnesota teams, will the best team win?"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/03/30/tmq-with-frozen-four-field-in-place-including-three-minnesota-teams-will-the-best-team-win/" rel="bookmark" title="TMQ: With Frozen Four field in place, including three Minnesota teams, will the best team win?">TMQ: With Frozen Four field in place, including three Minnesota teams, will the best team win?</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-30T07:30:31+00:00">March 30, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    Each week during the season, we look at the big events and big games around Division I men’s college hockey in Tuesday Morning Quarterback. NOTE: This is our final TMQ of the 2020-21 season.                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/03/29/taking-a-look-back-at-the-2021-ncaa-mens-d-i-regionals-weekend-review-college-hockey-podcast-season-3-episode-20/" rel="bookmark" class="td-image-wrap" title="Taking a look back at the 2021 NCAA men’s D-I regionals: Weekend Review college hockey podcast Season 3 Episode 20"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2019/10/weekend-218x150.png" srcset="https://json-cdn.uscho.com/wp-content/uploads/2019/10/weekend-218x150.png 218w, https://json-cdn.uscho.com/wp-content/uploads/2019/10/weekend-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="Hockey East selects Metcalf, conference races stay hot, PairWise odds: Weekend Review college hockey podcast Season 2 Episode 19" title="Taking a look back at the 2021 NCAA men’s D-I regionals: Weekend Review college hockey podcast Season 3 Episode 20"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/03/29/taking-a-look-back-at-the-2021-ncaa-mens-d-i-regionals-weekend-review-college-hockey-podcast-season-3-episode-20/" rel="bookmark" title="Taking a look back at the 2021 NCAA men’s D-I regionals: Weekend Review college hockey podcast Season 3 Episode 20">Taking a look back at the 2021 NCAA men’s D-I regionals: Weekend Review college hockey podcast Season 3 Episode 20</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-29T13:23:29+00:00">March 29, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    We look back game-by-game at the 2021 NCAA men&#39;s D-I hockey regionals and discuss what advanced the four regional champs to the Frozen Four.                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.uscho.com/2021/03/28/an-early-look-at-the-2021-ncaa-mens-frozen-four-with-umass-minnesota-duluth-st-cloud-state-and-minnesota-state/" rel="bookmark" class="td-image-wrap" title="An early look at the 2021 NCAA Men’s Frozen Four, with UMass, Minnesota Duluth, St. Cloud State and Minnesota State"><img width="218" height="150" class="entry-thumb" src="https://json-cdn.uscho.com/wp-content/uploads/2021/03/775636941RG0919_STC_BC-218x150.jpg" srcset="https://json-cdn.uscho.com/wp-content/uploads/2021/03/775636941RG0919_STC_BC-218x150.jpg 218w, https://json-cdn.uscho.com/wp-content/uploads/2021/03/775636941RG0919_STC_BC-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="An early look at the 2021 NCAA Men’s Frozen Four, with UMass, Minnesota Duluth, St. Cloud State and Minnesota State"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/03/28/an-early-look-at-the-2021-ncaa-mens-frozen-four-with-umass-minnesota-duluth-st-cloud-state-and-minnesota-state/" rel="bookmark" title="An early look at the 2021 NCAA Men’s Frozen Four, with UMass, Minnesota Duluth, St. Cloud State and Minnesota State">An early look at the 2021 NCAA Men’s Frozen Four, with UMass, Minnesota Duluth, St. Cloud State and Minnesota State</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-28T21:32:42+00:00">March 28, 2021</time></span>                                        </div>

                <div class="td-excerpt">
                    Pittsburgh&#39;s PPG Paints Arena hosts the Frozen Four on April 8 and 10.                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_6_606f82cf2cf25_rand  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped="">

/* custom css */
.td_uid_6_606f82cf2cf25_rand {
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar td_uid_7_606f82cf2d19b_rand "><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - first right rail - sidebar -->
<div id="ezoic-pub-ad-placeholder-104"> 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="7563889977" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - first right rail - sidebar -->
</div></aside><div class="td_block_wrap td_block_9 td_block_widget td_uid_8_606f82cf2de41_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line" data-td-block-uid="td_uid_8_606f82cf2de41"><script>var block_td_uid_8_606f82cf2de41 = new tdBlock();
block_td_uid_8_606f82cf2de41.id = "td_uid_8_606f82cf2de41";
block_td_uid_8_606f82cf2de41.atts = '{"custom_title":"Latest Stories from around USCHO","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m8_tl":"","limit":"12","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","csb_visibility":{"action":"show","conditions":{"guest":[],"date":[],"roles":[],"pagetypes":[],"posttypes":[],"membership":[],"membership2":[],"prosite":[],"pt-post":[],"pt-page":[],"pt-guest-author":[],"pt-tdb_templates":[],"tax-category":[],"tax-post_tag":[],"tax-post_format":[],"tax-mens-d-iii":[],"tax-womens-d-iii":[],"tax-other-meta":[],"tax-organizations":[],"tax-awards":[],"tax-defunct":[],"tax-womens-d-i":[],"tax-mens-d-i":[]},"always":true},"csb_clone":{"group":"5","state":"ok"},"class":"td_block_widget td_uid_8_606f82cf2de41_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_606f82cf2de41_rand","tdc_css_class_style":"td_uid_8_606f82cf2de41_rand_style"}';
block_td_uid_8_606f82cf2de41.td_column_number = "1";
block_td_uid_8_606f82cf2de41.block_type = "td_block_9";
block_td_uid_8_606f82cf2de41.post_count = "12";
block_td_uid_8_606f82cf2de41.found_posts = "25972";
block_td_uid_8_606f82cf2de41.header_color = "#";
block_td_uid_8_606f82cf2de41.ajax_pagination_infinite_stop = "";
block_td_uid_8_606f82cf2de41.max_num_pages = "2165";
tdBlocksArray.push(block_td_uid_8_606f82cf2de41);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest Stories from around USCHO</span></h4></div><div id="td_uid_8_606f82cf2de41" class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/08/st-cloud-state-leads-minnesota-state-after-first-period-of-mens-frozen-four-semifinal/" rel="bookmark" title="St. Cloud State leads Minnesota State after first period of Men’s Frozen Four semifinal">St. Cloud State leads Minnesota State after first period of Men’s Frozen Four semifinal</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T16:50:07+00:00">April 8, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/08/report-minnesota-duluth-will-be-without-goalie-fanti-at-frozen-four-because-of-covid-19-protocols/" rel="bookmark" title="Report: Minnesota Duluth will be without goalie Fanti at Frozen Four because of COVID-19 protocols">Report: Minnesota Duluth will be without goalie Fanti at Frozen Four because of COVID-19 protocols</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T16:02:06+00:00">April 8, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/08/youthful-elmira-soars-to-uchc-title/" rel="bookmark" title="Youthful Elmira soars to UCHC title">Youthful Elmira soars to UCHC title</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/costello/">Tim Costello</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T11:02:56+00:00">April 8, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/08/after-winning-gold-in-2021-providences-leaman-returning-to-coach-united-states-at-2022-iihf-world-junior-championship/" rel="bookmark" title="After winning gold in 2021, Providence’s Leaman returning to coach United States at 2022 IIHF World Junior Championship">After winning gold in 2021, Providence’s Leaman returning to coach United States at 2022 IIHF World Junior Championship</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-08T06:00:55+00:00">April 8, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/07/umd-despite-covid-issues-for-umass-experience-teaches-the-bulldogs-that-an-opponents-missing-players-doesnt-make-it-any-easier/" rel="bookmark" title="UMD: Despite COVID issues for UMass, experience teaches the Bulldogs that an opponent’s missing players ‘doesn’t make it any easier’">UMD: Despite COVID issues for UMass, experience teaches the Bulldogs that an opponent’s missing players ‘doesn’t make it any easier’</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T16:54:58+00:00">April 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/07/colorado-college-names-kris-mayotte-new-mens-hockey-head-coach/" rel="bookmark" title="Colorado College names Michigan assistant Kris Mayotte new men’s hockey head coach">Colorado College names Michigan assistant Kris Mayotte new men’s hockey head coach</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/uschostaffreport/">USCHO Staff</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T16:22:00+00:00">April 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/07/umass-covid-19-protocol-absences-turn-equipment-assistant-into-backup-goalie-for-frozen-four/" rel="bookmark" title="UMASS: COVID-19 protocol absences turn equipment assistant into backup goalie for Frozen Four">UMASS: COVID-19 protocol absences turn equipment assistant into backup goalie for Frozen Four</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/todd-milewski/">Todd D. Milewski</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T15:57:38+00:00">April 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/07/st-cloud-for-the-huskies-words-are-more-than-just-hockey-lingo-theyre-a-philosophy-by-which-to-this-team-lives/" rel="bookmark" title="ST. CLOUD: For the Huskies, words are more than just hockey lingo, they’re a philosophy by which this team lives">ST. CLOUD: For the Huskies, words are more than just hockey lingo, they’re a philosophy by which this team lives</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/paula/">Paula C. Weston</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T14:01:21+00:00">April 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/07/minn-st-minnesota-state-knows-fast-start-can-be-key-in-frozen-four-semifinal-against-st-cloud-state/" rel="bookmark" title="MINN ST: Minnesota State knows fast start can be key in Frozen Four semifinal against St. Cloud State">MINN ST: Minnesota State knows fast start can be key in Frozen Four semifinal against St. Cloud State</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/todd-milewski/">Todd D. Milewski</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-07T12:15:25+00:00">April 7, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/06/frozen-four-college-hockey-team-preview-minnesota-duluth-looking-to-make-it-three-straight-national-championships-with-depth-experience/" rel="bookmark" title="Frozen Four College Hockey Team Preview: Minnesota Duluth looking to make it three straight national championships with depth, experience">Frozen Four College Hockey Team Preview: Minnesota Duluth looking to make it three straight national championships with depth, experience</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/candace/">Candace Horgan</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T15:00:15+00:00">April 6, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/06/2021-ncaa-frozen-four-semifinal-preview-with-writer-chris-peters-uscho-spotlight-college-hockey-podcast-season-3-episode-17/" rel="bookmark" title="2021 NCAA Frozen Four semifinal preview with writer Chris Peters: USCHO Spotlight college hockey podcast Season 3 Episode 17">2021 NCAA Frozen Four semifinal preview with writer Chris Peters: USCHO Spotlight college hockey podcast Season 3 Episode 17</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/jimbo15/">Jim Connelly</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T12:50:13+00:00">April 6, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uscho.com/2021/04/06/frozen-four-college-hockey-team-preview-minnesota-state-proving-mavericks-belong-in-upper-echelon-of-college-hockeys-elite-programs/" rel="bookmark" title="Frozen Four College Hockey Team Preview: Minnesota State proving Mavericks belong in upper echelon of college hockey’s elite programs">Frozen Four College Hockey Team Preview: Minnesota State proving Mavericks belong in upper echelon of college hockey’s elite programs</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="https://www.uscho.com/author/jackhittinger/">Jack Hittinger</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T11:00:27+00:00">April 6, 2021</time></span>                                    </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="center">
<!-- Insticator API Embed --><div id="insticator-container"><div id="div-insticator-ad-1"></div><div id="insticator-embed" embed-id="fafdbd90-5bf0-4794-b385-facb449599dc"></div><div id="div-insticator-ad-2"></div><script data-cfasync="false" type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fafdbd90-5bf0-4794-b385-facb449599dc"});/*]]&gt;*/</script></div><!-- End Insticator API Embed -->
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - second right rail - sidebar_middle -->
<div id="ezoic-pub-ad-placeholder-105"> 
<!-- 2019 Tall Half Page -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="6979783657" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div>
<!-- End Ezoic - second right rail - sidebar_middle --></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - right rail three - sidebar -->
<div id="ezoic-pub-ad-placeholder-109"> 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="7563889977" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - right rail three - sidebar -->
</div></aside></div></div></div></div></div></div></div>                </div>
                            </div> <!-- /.td-main-content-wrap -->


            <!-- Instagram -->



	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 td_stretch_container td_stretch_content_1400">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_9_606f82cf34816_rand td_block_template_1">
<style>
/* custom css */
.td_uid_9_606f82cf34816_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_9_606f82cf34816_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><!-- Ezoic - footer responsive - bottom_of_page -->
<div id="ezoic-pub-ad-placeholder-103"> 
<style>
.example_responsive_1 { width: 320px; height: 100px; }
@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }
@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }
@media(min-width: 950px) { .example_responsive_1 { width: 970px; height: 90px; } }
@media(min-width: 1050px) { .example_responsive_1 { width: 1020px; height: 90px; } }
@media(min-width: 1200px) { .example_responsive_1 { width: 1200px; height: 280px; } }
</style>
<!-- example_responsive_1 -->
<ins class="adsbygoogle example_responsive_1" style="display:inline-block" data-ad-client="ca-pub-4191647241486880" data-ad-slot="6384904019">
</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<!-- End Ezoic - footer responsive - bottom_of_page --></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_media_image"><a href="/"><img width="150" height="22" src="https://json-cdn.uscho.com/wp-content/uploads/2019/07/uscho150.png" class="image wp-image-94119 spaced attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-99467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-99467"><a href="/about/">About USCHO</a></li>
<li id="menu-item-99465" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99465"><a href="https://www.uscho.com/contact/">Contact USCHO</a></li>
<li id="menu-item-99466" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-99466"><a href="https://www.uscho.com/jobs/">Jobs @ USCHO.com</a></li>
<li id="menu-item-99468" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99468"><a href="/faq/">Frequently Asked Questions</a></li>
<li id="menu-item-99469" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99469"><a href="/faq/uscho-privacy-policy/">USCHO Privacy Policy</a></li>
<li id="menu-item-99470" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99470"><a href="/faq/uscho-fan-forum/">USCHO Fan Forum Policies</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                            </div>

        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1400">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-header-container"><ul id="menu-top-header-2" class="td-subfooter-menu"><li id="menu-item-72085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-72085"><a href="https://fanforum.uscho.com/">Fan Forum</a></li>
<li id="menu-item-72084" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-72084"><a href="https://www.uscho.com/tv/">TV</a></li>
<li id="menu-item-72086" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72086"><a href="/podcasts/">Podcasts</a></li>
<li id="menu-item-72087" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-72087"><a href="/about/">About USCHO</a></li>
<li id="menu-item-80020" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80020"><a href="/ncaa/report-a-site-problem/">Report a site problem</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    ©1996-2021 USCHO.com – U.S. College Hockey Online                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-an_CHGCH-wfKr",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-an_CHGCH-wfKr.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#C44;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							Please support this website by adding us to your whitelist in your ad blocker. Ads are what helps us bring you premium content! Thank you!
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 2 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
			    <style>
        .gsc-control-cse .gsc-table-result {
	font-family : inherit;
}

.gsc-control-cse .gsc-input-box {
	height : inherit;
}

input.gsc-input,
.gsc-input-box,
.gsc-input-box-hover,
.gsc-input-box-focus,
.gsc-search-button, input.gsc-search-button-v2 {
	box-sizing  : content-box;
	line-height : normal;
	margin-top  : 0px;
}
    </style>
    

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.8 (rara)
        Deploy mode: deploy
        
        uid: 606f82cf3840e
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-mobile-content .td-icon-menu-right {
display: block;
}

.td_module_8 .entry-title {
    font-size: 14px;
    line-height: 19px;
}

.td-module-comments {
    display: none;
}

.td_module_8.td_module_wrap {
    padding: 0 0 .5em;
    margin: 0 0 .5em;
}


.td-pulldown-size {
    font-size: .75em;
}
.u-insticator-bottom {
	width: 100%;
}

@media only screen and (min-width: 1000px) {
    .td-pb-span4 .td-ss-main-sidebar {
        max-width: 400px;
        margin:auto;
    }
    .u-insticator-bottom {
	    width: 680px;
    }
}

.spaced {
    margin-top: 20px;
}

img.teamdir {
	margin: auto;
	max-height: 25px;
}

td.logobox {
  display: flex;
  align-items: center;
  justify-content: center;
}

.td_module_flex_6 {
	color: white;
}

.sf-menu a.sf-with-ul {
  padding-right: 12px;
}

.tdc-content-wrap {
	width: 100%;
	padding: 0 10px 0 10px;
}

.td-ss-main-sidebar {
	min-width: 300px;
}

.u_datawrapper {
	width: 102%;
}

.threewide {
	min-width: calc(33% - 5px);
}

.fourwide {
	min-width: calc(25% - 5px);
}

/* styles for pre-WordPress content  */

.boxright {
	float:right;
	margin-left: 20px;
}

.boxleft {
	float:left;
	margin-right: 20px;
}
.boxright .caption, .boxleft .caption {
    font-family: "Open Sans Condensed",sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}
</style>

<script type="text/javascript" id="google_cse_v2-js-extra">
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010839661138275584990:ohfkrt3zoto"};
/* ]]> */
</script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1" id="google_cse_v2-js"></script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1617920718" id="aba_detector-js"></script>
<script type="text/javascript" id="contact-form-7-js-extra">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.uscho.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2" id="contact-form-7-js"></script>
<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?render=6LdFpLoUAAAAAOPtu0BAg-vCwC6my4jAgNxU4AzM&amp;ver=3.0" id="google-recaptcha-js"></script>
<script type="text/javascript" id="wpcf7-recaptcha-js-extra">
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdFpLoUAAAAAOPtu0BAg-vCwC6my4jAgNxU4AzM","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2" id="wpcf7-recaptcha-js"></script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.8" id="td-site-min-js"></script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5" id="page-links-to-js"></script>
<script type="text/javascript" src="https://json-cdn.uscho.com/wp-content/themes/uscho-np/js/vendor/popper.min.js?ver=1" id="uscho-popper-js"></script>
		<script>
		if ( window.console && window.console.log && window.jQuery ) {
			window.jQuery( function( $ ) {
				var jquery = $.fn.jquery || 'unknown';
				var migrate = $.migrateVersion || 'not available';
				var ui = ( $.ui && $.ui.version ) || 'not available';

				window.console.log(
					'WordPress jQuery:', jquery + ',',
					'Migrate:', migrate + ',',
					'UI:', ui
				);
			} );
		}
		</script>
		
<!-- JS generated by theme -->

<script>
    
</script>



</div></div></div><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=4&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=4&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="uscho_com",_audins_did=156210;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-4");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.uscho_com,DomainId.156210" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=4&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html><!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 906/1223 objects using apc
Page Caching using apc 
Content Delivery Network via json-cdn.uscho.com
Fragment Caching 0/0 fragments using apc

Served from: www.uscho.com @ 2021-04-08 17:25:19 by W3 Total Cache
-->